Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    4

    GPU Tweak II ( CPU temperature )

    Hi all.
    I have a problem with GPU Tweak II latest version, it doesnt show my CPU temperature in OSD. It shows Mhz and usage % but it shows 0°C. How to enable Tweak II to read temperature from sensor?
    Thanks

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,694

    Quote Originally Posted by VonStont View Post
    Hi all.
    I have a problem with GPU Tweak II latest version, it doesnt show my CPU temperature in OSD. It shows Mhz and usage % but it shows 0°C. How to enable Tweak II to read temperature from sensor?
    Thanks
    report the issue here

    https://rog.asus.com/forum/showthrea...E-GPU-Tweak-II

    CPU issues could be many , as theory of mine, to many apss doing the same. In my case is ok but load use is broke, PLease add there info on your system also that will make make some help
    Learn, Play Enjoy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •