Page 2 of 27 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 269
  1. #11
    ROG Member Array
    Join Date
    Apr 2018

    1. Crosshair VII hero (wifi) latest bios (0804)
    2. Motherboard, Corsair Vengeance RGB, RGB Fans; Corsair Keyboard & Mouse are controlled via ICue
    3. No difference
    4. Only Aura so far.
    5. 1803 windows
    6. No it was not.

    My Corsair Vengeance RGB does not show up in AURA. And the SDK seems to be broken. Everything starts flickering rapidly as soon as i try and use it. Probably since the SDK was changed recently but no documentation was provided. Everything worked fine with 1.06.17. Also cant seem to be able to downgrade. The issue still persists now.
    Last edited by crashniels; 10-25-2018 at 02:01 PM.

  2. #12
    ROG Enthusiast Array itsGucci-1921 PC Specs
    itsGucci-1921 PC Specs
    MotherboardASUS ROG Maximus X Hero (Wi-Fi AC)
    ProcessorIntel Core i7-8086K Anniversary Limited Edition
    Memory (part number)Corsair Vengeance LPX 32GB (2x16GB) DDR4 3200MHz CL16 Memory Kit - Black
    Graphics Card #1ROG-STRIX-RTX2080TI-O11G-GAMING
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970 Pro M.2 NVMe PCI-E 512GB Solid State Drive
    Storage #2Samsung 860 EVO 2.5" SATA III 1TB Read: 550MB/s; Write: 520MB/s Solid State Drive
    CPU CoolerNoctua NH-D15
    CaseDefine R6 Gunmetal TG ATX Mid Tower Case
    Power SupplyCORSAIR HXi Series HX1000i
    Keyboard Ducky One RGB Mechanical Keyboard – Cherry MX Silver Switch
    Mouse Logitech G903
    Headset Sennheiser HD 800
    Mouse Pad Logitech G440
    OS Microsoft Windows 10 Home 64-Bit English OEM DVD
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Rode NT1/AI1Kit NT1/AI1Kit-USB Cable Channel

    Join Date
    Oct 2018

    Aura app wont load up for me. It wont crashed before it could start up.

  3. #13
    ROG Guru: Yellow Belt Array F0x135 PC Specs
    F0x135 PC Specs
    MotherboardROG Strix Z370-F
    Memory (part number)F4-2400C15Q-32GTZR
    Graphics Card #1Strix 1080Ti
    Graphics Card #2Strix 1080Ti
    MonitorAgon AG352UCG
    Storage #1Samsung 970 Evo NVME 500GB
    Storage #2Samsung 860 Evo 500GB
    CPU CoolerCoolermaster ML240R aRGB
    CaseFractal Meshify C
    Power SupplyInWin C900 Platinum
    Keyboard ROG Claymore
    Mouse Logitech MX Master

    Join Date
    Oct 2017

    Aura lighting effects still running 'slow' for me, last 3 versions now. Last post on previous beta:

    This BETA version still has 'slow' lighting effects for me that started on the previous version, as well as high CPU usage (Hovers around 5% on a 8700K). I've mentioned before that the slow lighting effects used to happen on previous versions ONLY when the CPU was being highly stressed i.e. benchmarking or testing. A reboot usually fixes it but that's no longer the case.

    This was a clean install.

    Bios version 1412
    Aura products: Z370-F / Trident-Z RGB F4-2400C15Q-32GTZR / x2 Strix 1080Ti / CoolerMaster ML240R aRGB AIO.
    Power cycle HAS NOT made a difference.
    Clean install of AURA - always do. Using Auracleaner + CCleaner
    Issue started on version 1.06.95
    Last edited by F0x135; 10-25-2018 at 07:04 PM.

  4. #14
    New ROGer Array
    Join Date
    Oct 2018

    Quote Originally Posted by MasterC@ASUS View Post
    To better understand which issues you are currently experiencing with the latest release, I will be collecting your feedback from this thread until Oct. 31 to let the team know. Thanks!

    If you are not on the latest version, update to 1.07.22 Beta to make debugging faster, please remember to mention:
    1. The BIOS/firmware version for your hardware.
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    4. If you have tried reinstalling Aura or Windows already.
    5. OS build/version.
    6. If the issue was present in the previous version(s).

    (Include pictures or screenshots if applicable)

    Download 1.07.22 Beta here:

    If you experienced installation issues previously, please follow the procedure below:
    - Make sure you have updated the firmware for your keyboard & mouse using Armoury.
    - Right-click on Setup (not AsusSetup), then Run as administrator to uninstall the old version and remove all cached data.
    - Reboot PC.
    - Right-click on Setup, Run as administrator to install 1.07.22 Beta.
    - Reboot PC.
    - Right-click on the Aura shortcut icon, Run as administrator to open the Aura application.
    - If devices are not showing in the Aura UI, hit the refresh icon.
    hello guys,
    I have the problem, that both of my Strix RTX 2080 TI O11G's doesn't sync or show up with the Aura software (Version 1.06.95). I tried downloading the Beta Version, but the file is not aviable.
    i tried copying the .dll files from one folder to another (from Aura SDK and AURA_RGBLightingControl_for_Graphic_card_XG-STATION to Aura 1.06.95), didn't work. many reinstallings didn't resolved the problem, but i haven't tried reinstalling windows.
    everything else works in Version 1.06.95, mainboard, keyboard, mice and whatever else, except both graphic cards don't show up.
    refreshing the components crashes the Aura Sync software

    1. Rampage VI Extreme BIOS 1503
    2. Rampage VI Extreme, 2x Srtix 2080 TI O11G,14 LED addressable RGB srtip, 12x RGB Fans, 4x G. Skill Trident RGB, Strix Flare, Gladius 2
    3. I tried many things
    4. Aura many times, windows not
    5. Windows 10 Pro, OS Build 17134.376
    6. I don't know that one

    i will try reinstalling windows in a few days, and try with a clean install to look up what could cause the problem.
    maybe you know what could the cause be?
    with best regards K2BU

  5. #15
    ROG Enthusiast Array
    Join Date
    Mar 2017

    LightingService wont let Ghost Recon Wildlands launch...stopping it from task manager, the game launches...

  6. #16
    ROG Enthusiast Array
    Join Date
    Aug 2018

    cant get white color in some modes / breathing mode stuttering

    Hello support team,

    I can get the white led by pulling the saturation all the the left on following modes: static, breathing

    but i am having trouble with choosing the white color in following modes: comet, flashes, wave, glowing yoyo, starry night, strobing

    So is this considered a bug?

    i know the RGB values of white are R:255, G: 255, B:255, but when i set manually, all devices turns red and reset to R:255, G: 0, B:0

    I posted this in many topics but there is no official answer from asus support team, hope this time makes some difference.

    Also, I experienced a new behavior with breathing mode: instead of fade in and fade out in terms of color, the color flashes unpredictably

    1. The BIOS/firmware version for your hardware. (ROG STRIX X470-F GAMING BIOS 4024)
    2. The AURA SYNC products you own and any other 3rd-party lighting software. (none)
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute) (no difference)
    4. If you have tried reinstalling Aura or Windows already. (yes, already)
    5. OS build/version. (OS build 17134.345/version 1803)
    6. If the issue was present in the previous version(s). (no)
    Last edited by tungd00927; 10-26-2018 at 04:31 AM.

  7. #17
    ROG Junior Member Array James.4133 PC Specs
    James.4133 PC Specs
    MotherboardZ270E gaming
    ProcessorI7 7700K
    Memory (part number)CMU16GX4M2C3000C15R
    Graphics Card #1aorus xtreme edition 1080ti
    CPU CoolerBeQuiet Dark Rock pro 3
    CaseCooler Master Maker 5t
    Power SupplyCooler Master G750M
    Keyboard Corsair K95
    Mouse Corsair M65 Pro
    Headset Hyper X Cloud 2
    Mouse Pad MM800 RGB POLARIS
    OS Windos 10 pro x64
    Network RouterLA BOX PLUS SFR

    Join Date
    Sep 2018


    I no longer have the firmware for the LED EC in the BIOS possible to give me the way to get it back? Thank you

    1. The BIOS / firmware version of your hardware. (BIOS 1302 ROG STRIX Z270E GAMING)
    2. AURA SYNC products you own and any other third-party lighting software. (AURA 1.07.22, Corsair ICUE, RGB Fusion)
    3. If a power cycle has made a difference. (no)
    4. If you have ever tried reinstalling Aura or Windows. (Yes)
    5. OS build / version. (OS build 17134.345 / version 1803)
    6. If the problem was present in previous versions. (Yes)
    Last edited by James.4133; 11-02-2018 at 04:38 PM.

  8. #18
    ROG Enthusiast Array staticrp PC Specs
    staticrp PC Specs
    Laptop (Model)Rog Phone/Rog Phone 3/ maibenben P748
    MotherboardAsus Rampage V Edition 10
    ProcessorCore i7-6900K
    Memory (part number)Corsair Vengeance LED CMU64GX4M4C3000C15
    Graphics Card #1Poseidon 1080TI
    Graphics Card #2Rog stix 1080ti (off)
    Graphics Card #3Rog stix 1080ti (off)
    Sound CardXonar Phoebus
    MonitorAsus ROG Swift PG348Q, ROG AURA TERMINAL
    Storage #1NVMe Samsung SSD 960 PRO
    Storage #2Samsung SSD 850 EVO 500GB & 2xSeagate 3tb
    CPU CoolerCustom water system EK+CORSAIR+TT
    CaseThe Tower 900
    Power SupplyTT Bailkal 1500W
    Keyboard Rog Claymore
    Mouse Rog Spatha
    Headset Rog centurion, Rog Delta, ROG THETA !
    Mouse Pad GM 50Plus, ROG Balteus
    Headset/Speakers DENON + PIONEER
    OS 10 x64
    Network RouterGT-AC5300
    Accessory #1 2xEK-CoolStream XE 480
    Accessory #2 10xCorsair LL120, 3xRiing 14 LED RGB, ROG SPOTLIGHT!
    Accessory #3 Thermaltake Pacific RGB G1/4 PETG, 2xPacific PR22-D5,

    Join Date
    Jan 2018

    Quote Originally Posted by MasterC@ASUS View Post
    Please clarify your issues.
    Aura cannot install or cannot run?
    Anything else?
    Oh miracle. Today I turned on the PC and was surprised that the sound of the aura worked! Asus - great! ty!

  9. #19
    ROG Junior Member Array
    Join Date
    Sep 2014

    CPU usage always gets high caused by 'LightingService.exe'

    Don't fooled by task manager's 2% CPU usage, it's a 4.4GHz 18C36T 7980XE, 2% is high enough.

    1. Rampage VI Extreme UEFI 1401
    2. ASUS R6E/G.Skill TridentZ/Cooler Master ML360R (no RGB fans installed)
    3. Tried power cycle, clean reinstall, update software version, no help.
    4. Tried reinstalling Aura, not Windows, there's absolutely nothing to do with Windows.
    5. Windows 10 x64 1809.
    6. The issue was present in all previous versions.

    Screenshots: see attachments

    it's before and after stop LightingService comparation
    Miniatura de Adjuntos Miniatura de Adjuntos 批注.png  



  10. #20
    ROG Member Array spaccossa PC Specs
    spaccossa PC Specs
    MotherboardAsus Rog Strix Z370-F
    Processori7 8700k
    Memory (part number)G.Skill TridentZ 3200MHz DDR4
    Graphics Card #1Asus Rog Strix 1070
    CPU CoolerThermaltake Floe Riing 360
    CaseThermaltake View 37
    Power SupplyThermaltake Toughpower Grand 750W RGB
    Keyboard Logitech G910 Orion Spectrum
    Mouse Asus Pugio
    OS Windows 10

    Join Date
    Oct 2018

    Quote Originally Posted by nfsking2 View Post
    CPU usage always gets high caused by 'LightingService.exe'
    Don't fooled by task manager's 2% CPU usage, it's a 4.4GHz 18C36T 7980XE, 2% is high enough.

    I do not understand why 2% should be a high value. 2% is not high.. it is acceptable for what it does.

Page 2 of 27 FirstFirst 1 2 3 4 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts