Page 22 of 27 FirstFirst ... 12 20 21 22 23 24 ... LastLast
Results 211 to 220 of 269
  1. #211
    New ROGer Array hollywood_onion's Avatar
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    4

    Quote Originally Posted by MasterC@ASUS View Post
    What issue are you experiencing? Please elaborate.
    sorry, im experiencing the "aura sync as stopped working" upon launch (running as admin or not, same result). the dr dump logo is in the stopped working, so i assume that sends a crash log to you guys.

  2. #212
    New ROGer Array hollywood_onion's Avatar
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    4

    Quote Originally Posted by hollywood_onion View Post
    sorry, im experiencing the "aura sync as stopped working" upon launch (running as admin or not, same result). the dr dump logo is in the stopped working, so i assume that sends a crash log to you guys.
    also i too see high cpu usage with anything but static colors chosen. 7% constant running on a 8700k is absolutely ridiculous in 2018. surely there must be some way to optimize the run times to not use a constant CPU usage. evga for example lets you save your RBG effect to the hardware itself, you dont have to have the flow or precision x, the rgb effect stays persistent without the software and even on reboot, with no CPU usage.

  3. #213
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    2

    aura sync doesnt detect motherboard

    hey guys have anyone experienced Aura being unable to detect your motherboard? all the other devices are working fine on aura.

    my motherboard is Z390 maximus xi formula.

    bios has been updated to latest version

  4. #214
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    2

    An update on my Z390-E motherboard not showing up in Aura and the lights not working.

    After round 1 with Asus tech support, the nice lady suggested first that I reinstall Aura, which I have tried. She then suggested reinstalling Windows and I declined since things did briefly work (also I can't imagine reinstalling windows will fix what I suspect is a software problem). After several more times being put on hold, I'm awaiting an engineer to call back in the next 24-48 hours.

    Joy.

  5. #215
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    21

    To all having aura crash on launch or computer freezing at first reboot after install..turn you aura led on from bios before trying.

    That fixed my freezing after first boot isssue and the the aura stoppped working. Aura seems to get data at fist boot after install and if you have(as i did) aura lighting off from bios can`t get it and freezes at fist boot or can launch it after that.

    After the fist working reboot i can keep it off (bios or app doesn`t matter) and turn it on when u like .

  6. #216
    ROG Guru: Orange Belt Array Abaidor PC Specs
    Abaidor PC Specs
    MotherboardRampage VI Extreme
    Processori9-7940X
    Memory (part number)F4-3600C17Q-64GTZR | Trident Z RGB 64GB
    Graphics Card #1Asus Strix 1080Ti OC
    Storage #1Samsung 960 Pro 512GB
    Storage #2WD 10TB Gold
    CPU CoolerEK Rampage VI Monoblock
    CaseC0smos 2 Modded
    Power SupplyCorsair AX1500i
    Abaidor's Avatar
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    259

    I don't have any crashes - never had. However:

    1) The software really lacks in customization features especially for Addressable Leds. Compared to Corsair iCue it is really poor.
    2) It loses settings frequently between reboots and that is with Static single Color.
    3) It consumes resources (CPU) for anything besides Static
    4) If I turn the LEDs off BEFORE I the PC goes to Sleep mode, then when it resumes it also loses settings and might need a reboot or BIOS Enable/Disable (ROG Effects) to get back to normal.

    So bored of it that I don't even bother with anything but a static color anymore. If there was an alternative for MOBO LEDs control I would ditch Aura in a heartbeat.

    I would really like to chat with the Project Manager of this development team to ask him how can one achieve such a mess.
    Asus Rampage VI Extreme | i9-7940X | 64GB Trident Z RGB 3600 | Asus Strix 1080Ti OC | Samsung 960 Pro 512GB | WD Gold 10TB | WD Red 4TB X 2 | PSU Corsair AX1500i | Custom Water Loop - RAD MO-RA3 420 Pro | EK Monoblock | Phanteks GPU Block | Heatkiller 200 Tube RES | EK Dual D5 Revo Pumps | 9 X Corsair ML 140 Pro Fans on RAD | | Bitspower Fittings Black Chrome | Cooler Master Cosmos 2 Modded Case | Silent WIngs 3 120mm Intake |

  7. #217
    ROG Member Array Insta48 PC Specs
    Insta48 PC Specs
    MotherboardAsus strix z370-E
    ProcessorINTEL I7 8700k
    Memory (part number)Corsair Vengeance RGB 32GB 4 x 8GB DDR4-3466 PC4-27700 CL16 Quad Channel
    Graphics Card #1ASUS ROG GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING 11GB
    MonitorPG278Q
    Storage #11 tb 860 evo
    CPU Coolercorsair H100i v.2
    Casecorsair crystal 570x
    Power SupplyCorsair HX 1000i
    Keyboard logitech G910
    Mouse logitech G903
    Headset logitech G633
    Mouse Pad logitech power play
    OS windows 10 build 1809

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    7

    I have had a lot of the same issues from this thread. Mostly Aura would hang/freeze up when switching from one effect to another. Seems i resolved it by running compatability test. It is now running from what i see in windows xp and i haven't had a freeze up or hang in hours of switching effects.
    I have windows 10 home with latest updates.
    Asus strix z370-E
    INTEL I7 8700k
    Corsair Vengeance RGB 32GB 4 x 8GB DDR4
    ASUS ROG GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING 11GB
    Corsair H100i v.2
    corsair HX 1000 i power supply
    Asus PG278Q monitor

  8. #218
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    54

    I have the Maximus XI Extreme and the Ryuo 240 AIO. I'm havng the same issues with AURA and LiveDash on both the AIO and motherboard OLED. I have the latest software versions installed. I'm using the Corsair iCue for my RGB fans too. Everything was working perfectly then after few reboots I noticed the AURA RGB lighting and LiveDash on the XI Extreme and on the AIO stopped working. So I tried to launch them but they just crashed. I read that some were having good luck by powering down and turning off the PSU but that didn't help me. The only thing that helps is to uninstall/reinstall and it works for a while but then stops after few reboots.

    The strange thing is after I uninstall the LiveDash and AURA and reinstall ONLY the AURA the LiveDash on the mobo and AIO starts working. This is without LiveDash installed. So this tells me that LiveDash has some files left behind after uninstalling.

    What else can I do?

  9. #219
    ROG Guru: Brown Belt Array LiveOrDie PC Specs
    LiveOrDie PC Specs
    MotherboardASUS RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9 7980XE Custom IHS @ 4.6Ghz 1.23v
    Memory (part number)G.Skill Trident Z RGB F4-3000C14D 64GB
    Graphics Card #1AORUS GeForce RTX™ 2080 Ti XTREME WATERFORCE WB 11G
    MonitorLG 4k 43inch
    Storage #1Samsung 960 Pro NVME 512gb
    Storage #2Samsung 850 Evo 1TB x 2
    CPU CoolerEK-Velocity , EK-CoolStream PE 360, XSPC TX240 Ultrathin, EK X-RES 140 Revo D5 RGB PWM
    CaseCorsair Obsidian 500D SE ATX-E Modded
    Power SupplyCooler Master Vanguard Series 1000W
    Keyboard Logitech G910
    Mouse Logitech G900
    Headset Razer Tiamat 2.2 v2
    OS Windows 10 x64
    Network RouterNetGear
    LiveOrDie's Avatar
    Join Date
    Dec 2011
    Reputation
    41
    Posts
    1,680

    Just crashes on start up for me also most likely can't run with iCUE installed, ill get it working trying other version then it will just randomly stop and stop responding when trying to start.

  10. #220
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    1

    EK-Velocity D-RGB AMD waterblock not syncing

    Hello,
    I am having troubles syncing the EK-Velocity D-RGB waterblock with my AURA enabled system. The waterblock is connected to the correct addressable 3-pin RGB header on the motherboard, but unfortunately it will not follow the effects programmed via AURA and instead will always shine white/light blue with only 2-3 LEDs on.

    I configured the addressable RGB for 24 LEDs which should be the correct number for my waterblock.

    This is my hardware configuration:
    - MOBO Asus ROG STRIX X470-F Gaming
    - G.Skill RGB RAM PC3200 CL16 kit (F4-3200C16D-16GTZR) (2x8 GB)
    - AMD Ryzen+ 2700X CPU
    - EK-Velocity D-RGB waterblock for AMD AM4

    1. The BIOS/firmware version for your hardware.
    MOBO Bios: 4207 (current at the time of writing)

    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    - The MOBO itself (backplate is RGB)
    - G.Skill PC3200 memory kit
    - EKWB EK-Velocity D-RGB waterblock
    - EKWB RGB reservoir EK-XRES 140 Revo D5 RGB PWM

    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    Tried it, didn't make a difference

    4. If you have tried reinstalling Aura or Windows already.
    I reinstalled Aura, uninstalled and installed the beta 1.07.22.1, uninstalled and reinstalled 1.07.22

    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    No I don't have it

    6. OS build/version.
    Windows 10 Pro build 1809

    7. If the issue was present in the previous version(s).
    This is the first version of AURA to be installed on this build.

    Please Include a screenshot of the Aura UI, and any other pictures if applicable.
    Find the pictures attached.
    Miniatura de Adjuntos Miniatura de Adjuntos aura_1.jpg  

    aura_2.jpg  

    system.jpg  

    Last edited by beerfologist; 12-30-2018 at 12:05 PM. Reason: Add system picture

Page 22 of 27 FirstFirst ... 12 20 21 22 23 24 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •