Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    34

    Constant Intermittent Internet Disruption w/ ASUS ROG GL752VW

    Hello -

    I've been having an extremely frustrating issue with my Internet connectivity for my ASUS ROG GL752VW. I keep losing connection, and the only way I've found to get it back is to either (a) reboot my computer, or (b) run the Windows troubleshooter. Sometimes it requires running the troubleshooter several times before my connectivity is restored, and it often won't do anything unless it keep toggling Airplane Mode on/off repeatedly. Sometimes my Internet connection lasts for 30 minutes before being interrupted. But quite often, I am losing connectivity every few minutes. As you can imagine, this is hell and very unproductive.

    I believe that it probably doesn't have anything to do with my wireless router or my service provider because I get the same behavior whether I'm at home, at Starbukcs, or at a friend's place.

    This is an area where I'm not very technically literate. What can I do to troubleshoot this issue? Are there any common problems which cause this type of behavior which might warrant me taking some quick steps just to see if it resolves the issue?

    Help is greatly appreciated!

    - jbayko -

  2. #2
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    34

    MORE INFO:

    This is a recent issue. My Internet worked fine for the longest time until this started happening one day. My wireless adapter is Intel Dual Band Wireless-AC 7260. So far, I have tried the following and am STILL experiencing this problem.

    Implemented the DNS server settings recommended here:
    https://rog.asus.com/forum/showthrea...t+connectivity

    Implemented the power settings recommended here:
    https://rog.asus.com/forum/showthrea...t+connectivity

    I have NOT updated my wireless adapter driver because support is discontinued by Intel, and I didn't want to install the wrong version of anything, making my problem even worse (the adapter worked fine up until recently).

  3. #3
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 960 EVO 256GB
    Storage #2SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX650M (650W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 1909/19H2/18363.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    101
    Posts
    322

    Hi,

    Install the latest package v21.0.0 provided by Intel (the package contains the latest drivers v18.33.15.1 for your Intel Dual Band Wireless-AC 7260) : https://downloadcenter.intel.com/download/28687

    The 21.0.0 package installs the Windows® 10 Wi-Fi drivers for the following Intel® Wireless Adapters:

    21.0.0.5 for 9560/9260/9462/9461 (Only available in 64-bit version)
    20.70.7.1 for 8265/8260 (Only available in 64-bit version)
    19.51.19.1 for 7265(Rev. D)/3165/3168
    18.33.15.1 for 7265(Rev. C)/7260/3160

  4. #4
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    34

    Thank you. That is actually the version I had installed already, but I updated it anyways.

    It seems to be working so far, but it's kind of hard to tell because as I said in my OP, the timing of the Internet drops isn't consistent. I'll reply back here if the problem persists within the next day or so.

  5. #5
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    34

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Install the latest package v21.0.0 provided by Intel (the package contains the latest drivers v18.33.15.1 for your Intel Dual Band Wireless-AC 7260) : https://downloadcenter.intel.com/download/28687

    Hello -

    That didn't fix the problem. It definitely persists, as I've had to troubleshoot my Internet connection three times since making my last comment. What should I do?

  6. #6
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    34

    Actually, I think that was just a fluke or something. My Internet has been running smoothly ever since my last post a few hours ago. It would never last this long before. It's definitely improved.

    Thanks for your help!

  7. #7
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    34

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Install the latest package v21.0.0 provided by Intel (the package contains the latest drivers v18.33.15.1 for your Intel Dual Band Wireless-AC 7260) : https://downloadcenter.intel.com/download/28687
    Okay, I definitely still need help. The good connection I experienced after re-insalling the exact same driver version from your link was a fluke. I've continued suffering the same intermittent connection issues since then.

    I had to troubleshoot my connection 3 times just to make this post. It's incredibly frustrating. What else can I try to troubleshoot and resolve this issue?

  8. #8
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 960 EVO 256GB
    Storage #2SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX650M (650W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 1909/19H2/18363.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    101
    Posts
    322

    Quote Originally Posted by jbayko View Post
    Okay, I definitely still need help. The good connection I experienced after re-insalling the exact same driver version from your link was a fluke. I've continued suffering the same intermittent connection issues since then.

    I had to troubleshoot my connection 3 times just to make this post. It's incredibly frustrating. What else can I try to troubleshoot and resolve this issue?
    Hi,

    Install the latest package v21.10.0 provided by Intel (the package contains the latest drivers v18.33.17.1 for your Intel Dual Band Wireless-AC 7260) : https://downloadcenter.intel.com/download/28794

  9. #9
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    34

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Install the latest package v21.10.0 provided by Intel (the package contains the latest drivers v18.33.17.1 for your Intel Dual Band Wireless-AC 7260) : https://downloadcenter.intel.com/download/28794
    Updated drivers again. Still happening. At this point, I'm pretty sure it has nothing to do with being on an old driver version (3 updates with no change in behavior). What else can I do? Are there some sort of logs or something I can pull to tell what's going on here?
    Last edited by jbayko; 05-26-2019 at 09:44 PM.

  10. #10
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    34

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Install the latest package v21.10.0 provided by Intel (the package contains the latest drivers v18.33.17.1 for your Intel Dual Band Wireless-AC 7260) : https://downloadcenter.intel.com/download/28794
    MoKiChU - Is there anything else I can do here to troubleshoot this further? It's a very high quality (and expensive) laptop, but it is nearly unusable in this condition where the Internet continuously drops every few minutes, requiring Windows troubleshooting to restore.
    Last edited by jbayko; 05-29-2019 at 08:38 PM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •