Results 1 to 5 of 5
  1. #1
    ROG Junior Member Array
    Join Date
    Sep 2018

    Help With Frequent BSOD on Brand New ASUS Build

    Error Description

    BSOD four times while playing the Witcher 3 on very high graphics settings. Three BAD_POOL_CALLER and one KERNEL_SECURITY_CHECK_FAILURE.

    It's not predictable when an error will occur. Could be within 10 minutes, other times I'll play for 4 hours without incident. No issues running other games so far. Screen will freeze, audio keeps playing, after a few moments it crashes to the BSOD. Latest versions of all drivers, Windows 10 up to date and freshly installed.

    WhoCrashed Info

    BAD_POOL_CALLER (same error all 3 times)

    This was probably caused by the following module: nvlddmkm.sys (nvlddmkm+0xDDDA6)
    Bugcheck code: 0xC2 (0x7, 0x4D52564E, 0x4050021, 0xFFFFAB8ED15CF220)
    file path: C:\Windows\System32\DriverStore\FileRepository\nv_ dispi.inf_amd64_f4187dc256a67a6b\nvlddmkm.sys
    product: NVIDIA Windows Kernel Mode Driver, Version 416.34
    company: NVIDIA Corporation
    description: NVIDIA Windows Kernel Mode Driver, Version 416.34
    Bug check description: This indicates that the current thread is making a bad pool request.


    This was probably caused by the following module: ntkrnlmp.exe (nt!setjmpex+0x7499)
    Bugcheck code: 0x139 (0x1D, 0xFFFF9581AF636310, 0xFFFF9581AF636268, 0x0)
    Bug check description: The kernel has detected the corruption of a critical data structure.



    Model: Intel i7-8700k @ 3.70 GHz
    Clock: 3700 MHz
    Voltage: 1.024 V
    Temps: 35 C idle, 63 C load
    Cooler: Corsair H115i


    Model: ASUS Maximus X Hero WI-FI AC
    BIOS: Just updated to version 1704
    Target CPU Turbo-Mode Frequency: 4700 MHz
    Target CPU @ AVX Frequency: 4700 MHz
    Target Cache Frequency: 4400 MHz
    Target DRAM Frequency: 2133 MHz
    Overclocking Presets: AUTO

    I think this motherboard places a slight overclock on the CPU by default but I'm not 100% sure.


    Model: ASUS GeForce GTX 1080 TI 11GB STRIX GAMING
    Clock: In-game the core clock hovers around 1800 MHz
    Driver: GeForce Game Ready Driver v 416.34
    Temps: 50 C idle, 73 C load


    Model: Corsair Vengeance LPX 32GB (2x16GB)
    Clock: 2133 MHz
    Voltage: 1.200 V

    Other Info

    Power Supply: EVGA 1000W 80+ Platinum Certified Fully-Modular ATX Power Supply
    SSD: Samsung 970 Evo 1.0TB M.2-2280
    Case: Corsair Obsidian 500D ATX Mid Tower Case
    OS: Windows 10 Home 64-bit, Build 17134
    Monitor: Asus PG279Q ROG Swift 27.0" 2560x1440 165Hz
    GSYNC: Enabled for full screen (not windowed)
    Refresh Rate: Set to 144hz in NVIDIA Control Panel

    Full Parts List for Reference

    Stress Tests

    Prime95: 8 hours runtime, 0 errors, 0 warnings (all threads)
    FurMark: 10 hours runtime, no apparent errors, max GPU temp 73 C
    MemTest86: 5 passes w/ all tests (1-13), 7:56 test duration, 100% tests passed, 0 cumulative/contiguous errors
    3DMark: Fire Strike 22,388; Fire Strike Extreme 13,054; Fire Strike Ultra 6,916; Time Spy 9,251; Time Spy Extreme 4,302
    Valley: 2560x1440, 8X AA, Ultra quality => 94.9 FPS; 3,972 score
    Intel Processor Diagnostic Tool: Verified processor, all tests passed

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011

    The first error indicates that it is a graphic driver that has gone tits up or been corrupted.

    Do a full clean VGA driver re-install please mate. Remove the old driver completely and make sure all the left over bits are cleaned up too. Then download latest driver or driver of choice for your card and do a clean install.

    Will check back later to see how you got on.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    New ROGer Array
    Join Date
    Oct 2018

    Hi, have the same cards and from around 10 days when play with The Witcher 3 same BSOD screen and same error with ultra details, before for around 1 month was all good, i tried to clean the driver with ddu app but not work, also from a new clean os install came the same error and blue screen.

  4. #4
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016


    I put a lot of time into that particular game and had similar stop codes once or twice, it's likely an issue between the display driver and TW3 game if the system is otherwise stable.

  5. #5
    New ROGer Array
    Join Date
    Oct 2018

    You try with an old dispaly driver?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts