Page 5 of 10 FirstFirst ... 3 4 5 6 7 ... LastLast
Results 41 to 50 of 97

Thread: Deleted

  1. #41
    New ROGer Array mehero PC Specs
    mehero PC Specs
    MotherboardROG STRIX X470-F GAMING
    ProcessorRyzen 7 2700X
    Memory (part number)8GB (1)
    Graphics Card #1GIGABYTE RX580 8GB
    Sound CardSupremeFX
    Power Supply500W
    Keyboard Creative SBX Vanguard K08
    Mouse Logitech G403
    Headset Creative SB Tactic 3D Rage Wireless
    Headset/Speakers 2.1 Stereo Loudspeaker
    OS Windows 10 64Bitz
    Network RouterFRITZ!Box 6590

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    3

    Lightbulb

    Hello Everybody,
    I came here to tell you I witness several issues with the UAD Driver, but more with the Sonic Studio III (win10 app), it did not work with csgo.exe, not at all. csgo.exe just didn`t start. Maybe I missed something.
    I Think it had something to do with the Support of another Sounddevices (such as my Sound Blaster Wireless Headset) in SS3. Now after installing the HDA Version, with Sonic Studio III (exe Version), it worked, but then I had had not the comfort of the UAD Version. So now I installed the UAD Verison but with the Nahimic Version without ASUS Branding. So it works perfect, don't know if someone else is witness similar issues...?
    So now newest Version of UAD installed with the Realtek Audio Control APP but with the Nahimic v3 APP. Got all the Boost but not the comfort (like audio device switcher for applications) which is provided by the SS3 ASUS Version of Nahimic. I would love if ya could fix this. By the way, I had changed my Grafikcard from Nvidia to AMD, since then I had the issue.

    Anyhow, I am very happy with my ASUS Board! You really build the Hammer!

    gl hf everybody

    peace mehero

  2. #42
    ROG Junior Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    3

    Hi,

    I have a Maximus VII Gene and running Windows10 1803 . I am trying to re-assign the line-in jack socket as a rear speaker output. Using the latest Asus Audio Manager, when I try to do this, a small window pops up saying this function is not supported and the tick goes back to line-in.


    I have tried to install the latest HDA Realtek driver, using the method described, to see if this cures the problem. However as the install process comes to the end, I get the Windows blue screen saying "Your PC ran into problems....". It says, system thread extension not handled - what failed: RTKVHD64.sys.


    Can anyone help? Many thanks.

  3. #43
    ROG Guru: Yellow Belt Array Ch3vr0n PC Specs
    Ch3vr0n PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorCore i9 9900k @ 4.7GHZ (XMP)
    Memory (part number)CMT32GX4M4Z3200C16
    Graphics Card #1Asus Strix GTX 1080 A8G
    Sound Cardon board
    MonitorASUS VG278HR & ASUS VK278Q
    Storage #1Samsung 970 Evo 1TB (Boot) & 970 EVO 2TB (Scratch)
    Storage #23X HGST 10TB, 1x HGST 4TB
    CPU CoolerScythe Mugen 5 PCGH
    CaseCooler Master Cosmos II
    Power SupplyCorsair AX860i
    Keyboard Corsair k95 RGB Platinum
    Mouse Corsair M65Pro RGB
    Headset Corsair Voide Wireless SE
    Mouse Pad Corsair MM300 + Corsair MM800 Polaris (EU)
    Headset/Speakers Logitech Z-906
    OS Windows 10 Pro x64
    Network RouterNetgear XR500
    Accessory #1 Xbox One Elite Wireless Controller
    Accessory #2 2X Corsair LL140, 4x Corsair LL120
    Accessory #3 1x Corsair LED RGB Pro expansion kit, 2x LS100 RGB kit + 450mm expansion kit
    Ch3vr0n's Avatar
    Join Date
    Nov 2012
    Reputation
    38
    Posts
    237

    You cant do that lol. The connector behavior is hardwired on the motherboard PCB.

  4. #44
    ROG Junior Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Ch3vr0n View Post
    You cant do that lol. The connector behavior is hardwired on the motherboard PCB.
    According to the Maximus VII Gene user guide you can, it shows connections for 4-way and 6-way speaker setups using the 3 rear ports. The sound card is a small plug-in board on the Gene.

  5. #45
    ROG Enthusiast Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    52

    Quote Originally Posted by MoKiChU View Post
    Hello everyone,
    Well, not sure what I did to fix it, but the sonic studio effects is now working for me on the Crosshair VI Hero, and has been for about 5-6 boots. So yay!

  6. #46
    ROG Junior Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Snowboy View Post
    Hi,

    I have a Maximus VII Gene and running Windows10 1803 . I am trying to re-assign the line-in jack socket as a rear speaker output. Using the latest Asus Audio Manager, when I try to do this, a small window pops up saying this function is not supported and the tick goes back to line-in.


    I have tried to install the latest HDA Realtek driver, using the method described, to see if this cures the problem. However as the install process comes to the end, I get the Windows blue screen saying "Your PC ran into problems....". It says, system thread extension not handled - what failed: RTKVHD64.sys.


    Can anyone help? Many thanks.

    Hi MoKiChU,

    Could you make the driver posted on 12-07-2018 available, so I can see if this will install.

    Thanks.

  7. #47
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    7

    So happy i found this page, i prefer the HDA version

    Thanks alot for audio driver update and update for Sonic studio 3

    Works great on my Asus Rog Strix z370-H Gaming MB
    Last edited by johncroft; 02-14-2019 at 12:31 AM.

  8. #48
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    7

    Driver : 6.0.1.8633 WHQL

    Another update, thanks again
    Last edited by johncroft; 02-18-2019 at 01:11 AM.

  9. #49
    ROG Member Array Conenubi701 PC Specs
    Conenubi701 PC Specs
    MotherboardAsus ROG Crosshair VII
    ProcessorAMD R7 2700x
    Memory (part number)32GB F4-3200C14D-16GFX
    Graphics Card #1Asus ROG Strix OC Vega 64 (EKWB)
    Sound CardOn-Board
    MonitorNixeus
    Storage #1Samsung 850 EVO 120GB SSD / 850 EVO 500GB SSD
    Storage #2M.2 NVME 480GB / 120GB MX100 / WD 1tb
    CPU CoolerAlphacool Eisbaer 360
    CasePhanteks Eclipse 400
    Power SupplyCorsair RMx 850w
    Mouse Zowie EC2-B
    OS Microsoft Windows 10 x64

    Join Date
    Feb 2016
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    Hello everyone,

    New version of Realtek HD Audio Drivers (HDA - FF00 & FF03/Nahimic) has just been released :

    - Realtek HD Audio Drivers (HDA - FF00) - Last version [12/02/2019] :
    ----Drivers : 6.0.1.8633 WHQL
    ----Download : https://mega.nz/#!wQUSmA7K!X_cZ0EUUJ...gU0biOOY90njEM

    - Realtek HD Audio Drivers (HDA - FF03/Nahimic) - Last version [12/02/2019] :
    ----Drivers : 6.0.1.8633 WHQL
    ----Download : https://mega.nz/#!BA01AACa!pV0eCHk3N...kE5jmaXuCcZonQ

    Thread updated.
    Thanks man! Any patch notes?

  10. #50
    ROG Enthusiast Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    52

    Thanks for keeping this going and updated! appreciate it.

Page 5 of 10 FirstFirst ... 3 4 5 6 7 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •