Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Simply extract Realbench again into your target folder. I suspect when you installed Win10 again some stuff may have been moved.

    Delete the folder you currently use for Realbench and start again.
    To help us help you - please provide as much information about your system and the problem as possible.

  2. #12
    ROG Guru: Brown Belt Array Vlada011 PC Specs
    Vlada011 PC Specs
    MotherboardRampage V E10 (BIOS 1903)
    ProcessorIntel®i7-5820K (4.5GHz 1.325V)
    Memory (part number)CMD16GX4M4A2666C15
    Graphics Card #1ASUS GTX1080Ti Poseidon
    Sound CardSound Blaster ZxR
    MonitorSamsung P2450H
    Storage #1Samsung 970 EVO PLUS 1TB
    Storage #2Samsung 850 EVO 1TB/WD Black 2TB
    CPU CoolerEK RGB Monoblock RVE10
    CaseLian Li PC-O11 WXC
    Power SupplyEVGA 1200 P2
    Keyboard Deck 87 Francium PRO - MX Brown DS PBT
    Mouse Logitech G900
    Mouse Pad Steeseries QCK
    Headset/Speakers CREATIVE T5900 5.1
    OS Windows 10 Pro x64 v1903
    Accessory #1 iPhone SE Space Grey
    Accessory #2 EK XRES D5 Revo 100 Glass PWM + CoolstreamPE 360
    Accessory #3 Noctua NF-A12x25 PWM x3 (radiator)
    Vlada011's Avatar
    Join Date
    Oct 2013
    Reputation
    20
    Posts
    1,447

    No luck. Only if somehow is connected with old NVIDIA Driver for GPU.
    But I'm not sure how can be. Who knows where is conflict.


  3. #13
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme
    Processor7980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 900P
    Storage #2Samsung 970 EVO
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    35
    Posts
    1,312

    @HiVizMan

    it seems to be good for RealBench, probably this AVX frequency problem

    Thanks for your help
    Last edited by tistou77; 10-29-2018 at 10:46 AM.
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme
    CPU: i9 7980XE
    RAM: G.Skill Trident Z RGB 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 900P
    DATA: Samsung 970 EVO
    SOUND: Asus Xonar Phoebus

  4. #14
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,378

    I never knew that....I thought "instability detected" was the error I got from benching before a second cup of tea...

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •