Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    44

    New Asus Maximus XI ROG Hero Wifi Motherboard Questions

    New Asus Maximus XI ROG Hero Wifi Motherboard z390

    1. Upon initial boot up (plug in power supply cable) the computer reboots upon me pressing the power on button, like a double post.

    Is this normal? I have updated the bios.

    2. Upon booting up the computer with my Corsair Strafe RGB Mechanical Keyboard (link below) I select F2 or Delete key to enter bios and the motherboard doesn't recognize me pressing either and then enters Windows 10. If I use a blue tooth enabled keyboard it allows me to enter the bios by pressing either key above.

    Why is this happening and is there a setting in the bios to allow me to use this corsair keyboard to enter the bios?

    https://www.corsair.com/us/en/Catego.../CH-9000121-NA

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    1. Yes it is normal. The system is shaking hands with the hardware - memory training shows the same double bump. This will happen each time you do a full power down.
    2. Where are you connecting your keyboard to the motherboard? I would have thought that using the designated USB connectors for keyboard and mouse would just pick it up. There is a setting in the bios I seem to recall for enabling legacy USB devices. That keyboard is USB2 so unless there is something I am not aware of it should work just fine.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    ROG Enthusiast Array caqo1971 PC Specs
    caqo1971 PC Specs
    MotherboardASUS Maximus XI Hero (Wi-Fi AC) Z390
    ProcessorIntel i7 8700K
    Memory (part number)Corsair DDR4 32Gb (4x8Gb) Vengeance RGB PRo 3200MHz
    Graphics Card #1nVidia ASUS 1080 Ti Strix
    MonitorASUS Swift PG258Q 3D 240Hz (1ms)
    Storage #1Samsung SSD 970 EVOplus 500Gb
    Storage #2WD 2Tb Black (Games) + Hitachi 3Tb (Backup) + King Diang 1Tb SSD SATA (Steam)
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair Obsidian 500D RGB
    Power SupplySeasonic Premium AirTouch 850W 80+Gold
    Keyboard Corsair Strafe RGB
    Mouse Crsair M65 Pro ELITE
    Headset Corsair Virtuoso SE
    Mouse Pad Corsair M330
    OS Windows 10 pro x64 (2004)

    Join Date
    Oct 2014
    Reputation
    10
    Posts
    28

    This problem is still present, I have it too. Corsair keyboards are not recognized for the Z390 Maximus BIOS. On Z370 is all ok.
    ASUS Maximus XI HERO Z390 (Wi-Fi AC) / Intel Core i7 8700K / CPU Cooler Corsair H115i PRO RGB / 32GB (4x8Gb) Corsair Vengeance Pro RGB DDR4 3200MHz / nVidia ASUS GTX 1080 Ti STRIX / Samsung SSD 970 EVOPlus 500Gb + 2T + 3Tb Toshiba SATA 6gb / Case Corsair Obsidian 500D RGB / PS Seasonic AirTouch Premium 850W / Asus ROG Swift PG258Q Monitor 3D 240Hz (1ms) / Headset Corsair Virtuoso SE / Corsair Strafe RGB Mechanical Keyboard / Mouse Corsair M65 pro ELITE

  4. #4
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    7

    maybe late voltageinput at start

    Quote Originally Posted by caqo1971 View Post
    This problem is still present, I have it too. Corsair keyboards are not recognized for the Z390 Maximus BIOS. On Z370 is all ok.
    USB port has at the beginning of the boot process too little voltage. my old keyboard was rgb and the led`s were on faster at version 0903 then with 1105... so you can not get into the bios menu... Maybe you have to test it with more time to enter the bios?!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •