Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    5

    Angry Got a ASUS ROG Strix Hero II. Keyboard dosen't light up anymore when in Windows...

    Hi there, bought this laptop and love it, I installed windows and the keyboard and all the RGB worked fine, i tried to install AURA and now it's completely off... any tips ? i tried deleting all the aura stuff, reinstalling it... nothing...

    PS : updated the BIOS, tried resetting it, no help.
    Last edited by TeknoRider; 10-29-2018 at 07:14 PM.

  2. #2
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    5

    bump.

  3. #3
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 960 EVO 256GB
    Storage #2SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 Pro 64 bit
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    100
    Posts
    332

    Quote Originally Posted by TeknoRider View Post
    Hi there, bought this laptop and love it, I installed windows and the keyboard and all the RGB worked fine, i tried to install AURA and now it's completely off... any tips ? i tried deleting all the aura stuff, reinstalling it... nothing...

    PS : updated the BIOS, tried resetting it, no help.
    Hi,

    You do not have to use the versions of AURA that you find on the forum (which are dedicated to Desktop), you must use versions dedicated to your notebook : https://www.asus.com/fr/Laptops/ROG-...pDesk_Download

    Here's how to proceed :

    --------Update process : - Uninstall your current AURA apps in this order : 1) GALAX GAMER RGB and/or Patriot Viper RGB if it is/they are installed
    ------------------------------------------------------------------------------------------------------------2) AURA Service if it is installed
    ------------------------------------------------------------------------------------------------------------3) AURA ("Yes" when the uninstaller asks to restart)
    ----------------------------------- Perform a cleanup with AURA Cleaner
    ----------------------------------- Perform a cleanup of the registry with CCleaner Free (or others)
    ----------------------------------- Install last ROG AURA Core via MS Store : https://www.microsoft.com/store/apps/9pg5q8nsf0zc
    ----------------------------------- Install last AURA Lighting Service 3.02.23 via launch "install.bat" (Right click > Run as administrator) :
    ------------------------------------https://dlcdnets.asus.com/pub/ASUS/G...upportSite.zip
    Last edited by MoKiChU; 11-02-2018 at 04:36 PM.

  4. #4
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    5

    Hi,

    i followed exactly your post, then restarted, still off. Tried to change the lighting with AURA (brightness was set to 0%, i topped it at 100% and applied, nothing.)
    when cold booting, the RGB does work, but 2 minutes after windows booted up, it turns off and stays off even when restarting...

  5. #5
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    5

    tried again, still was at 0% in aura utility, still set it up at 100%, applied, no changes, still off.

  6. #6
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    5

    bump.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •