Results 1 to 10 of 10
  1. #1
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    13

    Zephyrus GM501GS Battery Drain After Shutdown

    Hi,

    My Zephyrus M is having battery drain issue after a complete shutdown (fast boot turned off). It drains about 4% in 24hours. I have not encountered this issue on other laptops before...Anyone facing the same problem?? How can i solve this issue??

  2. #2
    ROG Junior Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    3

    My GX501VI have the same issue as yours, only mine drain about 60% in 24 hours. Been RMAed it for about two weeks now and still haven't hear anyting back from the support team. Also wondering who else have this problem.

  3. #3
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    13

    Quote Originally Posted by YEYimeh View Post
    My GX501VI have the same issue as yours, only mine drain about 60% in 24 hours. Been RMAed it for about two weeks now and still haven't hear anyting back from the support team. Also wondering who else have this problem.
    That's one hell of a drain! Do you have this issue when your laptop is still new? Cause mine is a brand new laptop and im already noticing this right from the first use.

  4. #4
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    25

    RMA it to a service center with ASUS. the Zephyrus 501's have a battery swell issue anyway and ASUS know it.
    Battery will be replaced if any cell imbalance tests come back as experiencing issues.

  5. #5
    ROG Junior Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    3

    Quote Originally Posted by anphi View Post
    That's one hell of a drain! Do you have this issue when your laptop is still new? Cause mine is a brand new laptop and im already noticing this right from the first use.
    This is actually my second RMA of this machine because of the battery issue. At first I thought it was because my battery swell and couldn't hold its charge. However, after I send it to ASUS and they replace it with a new battery, the problem still persits. So, at this point I am also at loss to what cause this issue. I'll update if I hear anything back from ASUS.

    Edit: Just recieved mine back today. Turns out the battery drains because of a fauty motherboard. The repair techinician said that, while it is normal for battery to drain while the pc turned off and unplugged, it shouldn't drain more than 1 percent over 24 hour period ( in case of GX501 anyway). If you think your battery are draining faster than it should whlie turned off your should take yours to a local ASUS service center.
    Last edited by YEYimeh; 11-02-2018 at 07:40 AM.

  6. #6
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    13

    Quote Originally Posted by YEYimeh View Post
    This is actually my second RMA of this machine because of the battery issue. At first I thought it was because my battery swell and couldn't hold its charge. However, after I send it to ASUS and they replace it with a new battery, the problem still persits. So, at this point I am also at loss to what cause this issue. I'll update if I hear anything back from ASUS.

    Edit: Just recieved mine back today. Turns out the battery drains because of a fauty motherboard. The repair techinician said that, while it is normal for battery to drain while the pc turned off and unplugged, it shouldn't drain more than 1 percent over 24 hour period ( in case of GX501 anyway). If you think your battery are draining faster than it should whlie turned off your should take yours to a local ASUS service center.
    Thanks for the update. Yes i believe that should have been the case. Seems mine is abnormal then. Can you do some more testing with your new unit to see if the problem has resolved? Thanks.
    Miniatura de Adjuntos Miniatura de Adjuntos BatteryReport.PNG  


  7. #7
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    4

    Quote Originally Posted by anphi View Post
    Thanks for the update. Yes i believe that should have been the case. Seems mine is abnormal then. Can you do some more testing with your new unit to see if the problem has resolved? Thanks.

    I have the battery draining issue as well. Mine drops about 4% in 24 hours. Should I be worried? I keep it plugged in even after I shout down now to avoid battery draining. I live in India. Not sure if they repair GM501 here. Do you think I should get in touch with customer care?

  8. #8
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    13

    Quote Originally Posted by mays247 View Post
    I have the battery draining issue as well. Mine drops about 4% in 24 hours. Should I be worried? I keep it plugged in even after I shout down now to avoid battery draining. I live in India. Not sure if they repair GM501 here. Do you think I should get in touch with customer care?
    Hmm maybe this is a common problem across the zephyrus line. Other owners probably have the drain as well but couldnt be bothered.

  9. #9
    ROG Junior Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    3

    Quote Originally Posted by anphi View Post
    Thanks for the update. Yes i believe that should have been the case. Seems mine is abnormal then. Can you do some more testing with your new unit to see if the problem has resolved? Thanks.
    Sorry for a late reply. I had to RMA mine again for an unrelated issue (for a 3rd consecutive time). I hadn't have time to do any intensive testing with it, but for a limited time that I had, the battery issue seems to be fixed. I tried leave it unplugged overnight for a few nights, and the battery hasn't dropped a single percent in the morning (should be around 7-8 hours each). I know it sucks to have issues with your brand new machine and I do hope that you can get yours fixed soon.

  10. #10
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    13

    Quote Originally Posted by YEYimeh View Post
    Sorry for a late reply. I had to RMA mine again for an unrelated issue (for a 3rd consecutive time). I hadn't have time to do any intensive testing with it, but for a limited time that I had, the battery issue seems to be fixed. I tried leave it unplugged overnight for a few nights, and the battery hasn't dropped a single percent in the morning (should be around 7-8 hours each). I know it sucks to have issues with your brand new machine and I do hope that you can get yours fixed soon.
    Hi, im happy to report that the battery drain has completely resolved. It appears to be a recent bios update thats causing the drain and just a few days ago, asus released another update for the bios and that has fixed everything. Now my battery doesnt drain a single % after shutting down for 2 days. So glad to know that its not a hardware problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •