Page 8 of 32 FirstFirst ... 6 7 8 9 10 18 ... LastLast
Results 71 to 80 of 311
  1. #71
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    280

    Hi i have an issue i think when you guys install chipset is it going wel or not when i install chipset pc starts freeze and monito goes black and some green stripe

    But when install it with armoury crate this does not happen

  2. #72
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    Quote Originally Posted by LordSabathan View Post
    thanks for the info .. so if i wanna have more i need to do it manually ... if you have any other info , ill glady hear it
    correct. Manually also need better cooling. Using a 360 nzxt, i got 5.1 before crash, and was NOT cause cooling. but more on memory issues. The lower the ambien the better will be. on A/C with 24C ambient max temps was 82C on 1 core spike using grizzly. a spread that cover the HIS

    I am to lazzy to make these again. and BTW the performance vs the stock is 200points since stock got 2060 and 5.0 2188. I know OC is a sport a soul to all of us. these CPU kick the 7900x I am happy with what i got on asus presets. BUT i will tune these.

    Observation, I need to test what will happens if i make the power balance to high performance. no idea. if get stock on 47/48 and some cores will boost to 5.00 on minimums load.

    Let see. I am on no rush. windows is miss behaving lately
    Learn, Play Enjoy!

  3. #73
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    I have to report. after checking all bios and settings .... on stock same settings. is the same but not always. sometimes 2060 others 1920 etc. etc. I did change the VCCIO and VCCA to 1.25 lower than stock settings. now my scores a lower and not always. I do not know what is these. but I i will check back later
    Learn, Play Enjoy!

  4. #74
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    I have some notes that can help all.

    PLease asus. add a function in the bios to DISABLE the IGPU. since even making changes.
    Learn, Play Enjoy!

  5. #75
    ROG Guru: Yellow Belt Array Ch3vr0n PC Specs
    Ch3vr0n PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorCore i9 9900k @ 4.7GHZ (XMP)
    Memory (part number)CMD16GX4M4B3200C16-ROG
    Graphics Card #1Asus Strix GTX 1080 A8G
    Sound Cardon board
    MonitorASUS VG278HR & ASUS VK278Q
    Storage #1Samsung 960 Pro 512 GB & 970 EVO 2TB
    Storage #23X HGST 10TB, 1x HGST 4TB
    CPU CoolerScythe Mugen 5 PCGH
    CaseCooler Master Cosmos II
    Power SupplyCorsair AX860i
    Keyboard Corsair k95 RGB Platinum
    Mouse Corsair M65Pro RGB
    Headset Corsair Voide Wireless SE
    Mouse Pad Corsair MM300
    Headset/Speakers Logitech Z-906
    OS Windows 10 Pro x64
    Network RouterNetgear XR500
    Accessory #1 Xbox One Elite Wireless Controller
    Accessory #2 2X Corsair LL140, 4x Corsair LL120
    Accessory #3 1x Corsair LED RGB Pro expansion kit
    Ch3vr0n's Avatar
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    148

    Insert a GFX card > iGPU automatically disabled.

  6. #76
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    Quote Originally Posted by Ch3vr0n View Post
    Insert a GFX card > iGPU automatically disabled.
    That was also my thinking but even selection these. still is available on to make changes in windows. I you open, in my case, nvidia control panel, and look for physX is a option to select, that mean that is there.

    I also take the chance to make a DDU, taking intel and nvidia. With out intenet add the nvidia panel, turn off the computer, connect the Ethernet, and was my surprise, still there. even that on devise manager is gone, still a option to use.

    A couple of days, i did have the oportunity to work on a competitor brand z390 board, and what my surprise, was a option. on nvidia control panel that physix option to select the cpu is not there, mean that the bios stop using the IGPU.
    Learn, Play Enjoy!

  7. #77
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    Something is buggy with fan control in the new 0805 BIOS for the Maximus XI Code:

    When setting the fans to "PWM" in the BIOS settings, the fans are locked to a minimum of 75% fan speed, and even then the fans seem to run at constant 100%.

    The fans can only be set below 75% when using "AUTO or "DC."

    When set to "AUTO" or "DC" the fans function according to the settings, however another issue is present: The board seems to be reading the temp with about a 7-15C offset as noticed in the AISuite software. For example, while testing with Prime95, HWMonitor reports CPU temps on an i9-9900K between 64-70C, while AISuite reports 54C.

    I did not notice any of this behavior on previous BIOS versions 0506, 0602 or 0703.

  8. #78
    ROG Guru: Yellow Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    Laptop (Model)DELL Inspiron 15 5559 + HP Pavilion dv6 3032tx
    MotherboardASUS Maximux XI Extreme [BIOS 1105]
    Processori9 9900K
    Memory (part number)Corsair Vengance RGB 16GB CMR16GX4M2C3466C16 V4.31
    Graphics Card #1ASUS ROG Strix Gaming GTX1080Ti 11GB
    MonitorAOC AG271QG 27" 165Hz
    Storage #1Samsung 970 Pro NVMe 1TB M.2 SSD
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    OS Windows 10 Pro x64 + UbuntuStudio 18.04
    Network RouterASUS DSL-AC68U on ADSL2+, Technicolor DJA0230TLS Gateway NETGEAR CABLE ADAPTER CM450
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    149

    I am guessing you did a q fan tuning before setting up your fans so your system has a performance profile of each fan?

  9. #79
    ROG Junior Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    2

    @ Raja@asus
    My m11a just arrived but i cannot run Raja's memory preset. On M10A i used this preset with ram @ 4200 and worked perfectly.
    On m11a i can run the ram 4400C19 2t, but with raja's preset i can't go above 3733. On old board 4200 17-18-18 1t was stable.
    Does m11a not like 1t anymore?
    I played with io/sa voltages but with no success.
    Last edited by miker2ka; 02-13-2019 at 10:40 AM.

  10. #80
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by rr1107 View Post
    Something is buggy with fan control in the new 0805 BIOS for the Maximus XI Code:

    When setting the fans to "PWM" in the BIOS settings, the fans are locked to a minimum of 75% fan speed, and even then the fans seem to run at constant 100%.

    The fans can only be set below 75% when using "AUTO or "DC."

    When set to "AUTO" or "DC" the fans function according to the settings, however another issue is present: The board seems to be reading the temp with about a 7-15C offset as noticed in the AISuite software. For example, while testing with Prime95, HWMonitor reports CPU temps on an i9-9900K between 64-70C, while AISuite reports 54C.

    I did not notice any of this behavior on previous BIOS versions 0506, 0602 or 0703.
    Well, I am dumb. The "PWM" problem is because I was trying to set "PWM" mode on regular 12V non-PWM fans. So that "issue" is resolved.

    Quote Originally Posted by XYchromosone View Post
    I am guessing you did a q fan tuning before setting up your fans so your system has a performance profile of each fan?
    Yes, I did

    The temp. reporting issue is still present though. Perhaps it was always present, and I didn't notice, but the Motherboard (according to AISuite) reports a lower temp. than HWMonitor does for CPU temps.

    Perhaps the AISuite (and the motherboard) use a different sensor for controlling the fans than HWMonitor uses to report CPU temp.
    Last edited by rr1107; 02-14-2019 at 03:39 AM.

Page 8 of 32 FirstFirst ... 6 7 8 9 10 18 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •