Page 32 of 35 FirstFirst ... 22 30 31 32 33 34 ... LastLast
Results 311 to 320 of 346
  1. #311
    ROG Member Array Kazuma88 PC Specs
    Kazuma88 PC Specs
    MotherboardAsus Maximus XI Hero (Bios 1302)
    ProcessorIntel Core i9-9900K Coffee Lake 8-Core, 16-Thread, 3.6 GHz (5.0 GHz Turbo) LGA 1151 (300 Series) 95W
    Memory (part number)G.Skill 32GB(4x8GB) 2666MHz
    Graphics Card #1Asus ROG Strix GTX 1080 Ti
    Sound CardCreative Sound BlasterX AE-5
    MonitorDell S2417DG
    Storage #1Samsung M.2 960 250GB (OS) + Samsung M.2 960 EVO 500GB (Game)
    Storage #2Samsung SSD 850 500GB (Work) + WD Blue 1TB
    CPU CoolerCorsair H150i Pro
    CaseNZXT H440 - Black and Green
    Power SupplyCorsair AX860i
    Keyboard Razer Blackwidow Elite
    Mouse Razer Deathadder Elite
    Headset Audio Technica Pro ATH-M50X
    Mouse Pad Razer Goliathus Speed
    OS Windows 10 Pro x64 (1903) Build 18362.418
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2012
    Reputation
    10
    Posts
    12

    Quote Originally Posted by Mappi75 View Post
    @Kazuma88

    Thanks for the info, i will save this for next bios update!
    You're welcome. I did another test this morning, but nothing. With the same settings as BIOS 1105, 1302 freezes during the windows load. I need to hold the power button to turn off the system. I also noticed that the cpu system agent voltage has a value of 1.4 by default. While, with the bios 1105, the CPU System Agent is at 1.050 and, after setting the RAM to their timing and to their factory frequency / voltage, the CPU System Agent is set to 1,200, as is the RAM voltage. This new 1302 bios is so weird... For the moment, I keep 1105.
    Last edited by Kazuma88; 09-15-2019 at 11:26 PM.

  2. #312
    ROG Junior Member Array D@nge1 PC Specs
    D@nge1 PC Specs
    MotherboardAsus Maximus GENE XI
    ProcessorIntel Core i9-9900K
    Memory (part number)KHX3000C15D/8GX x2
    Graphics Card #1ROG STRIX-GTX1060-O6G-GAMING
    Graphics Card #2GIGABYTE 1080 WF3
    Graphics Card #3GIGABYTE 1050Ti Gaming
    MonitorViewSonic 27''
    Storage #1Samsung 970 Evo Plus
    Storage #2Seagte 1Tb 7200 rpm x2, Seagte 500Gb x1
    CPU CoolerNoctua D15S
    CaseThermaltake V21
    Power SupplyCorsair RM1000i
    Keyboard Oklick 760G
    Mouse Redragon GAINER
    Mouse Pad Oklick
    Network RouterKeenetic GIGA KN-1010, Keenetic Omin II

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    3

    Good day to all!
    Is it possible to adjust the minimum speed on the connector W_PUMP from 30% of the speed, and not as it is now from 60%?

  3. #313
    ROG Enthusiast Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    33

    Quote Originally Posted by Kazuma88 View Post
    You're welcome. I did another test this morning, but nothing. With the same settings as BIOS 1105, 1302 freezes during the windows load. I need to hold the power button to turn off the system. I also noticed that the cpu system agent voltage has a value of 1.4 by default. While, with the bios 1105, the CPU System Agent is at 1.050 and, after setting the RAM to their timing and to their factory frequency / voltage, the CPU System Agent is set to 1,200, as is the RAM voltage. This new 1302 bios is so weird... For the moment, I keep 1105.
    After setting the XMP Profile i saw 1.4x volt for system agent too... thats not only ridiculous thats heavily dangerous for the cpu! What is asus doing here?

  4. #314
    ROG Member Array Kazuma88 PC Specs
    Kazuma88 PC Specs
    MotherboardAsus Maximus XI Hero (Bios 1302)
    ProcessorIntel Core i9-9900K Coffee Lake 8-Core, 16-Thread, 3.6 GHz (5.0 GHz Turbo) LGA 1151 (300 Series) 95W
    Memory (part number)G.Skill 32GB(4x8GB) 2666MHz
    Graphics Card #1Asus ROG Strix GTX 1080 Ti
    Sound CardCreative Sound BlasterX AE-5
    MonitorDell S2417DG
    Storage #1Samsung M.2 960 250GB (OS) + Samsung M.2 960 EVO 500GB (Game)
    Storage #2Samsung SSD 850 500GB (Work) + WD Blue 1TB
    CPU CoolerCorsair H150i Pro
    CaseNZXT H440 - Black and Green
    Power SupplyCorsair AX860i
    Keyboard Razer Blackwidow Elite
    Mouse Razer Deathadder Elite
    Headset Audio Technica Pro ATH-M50X
    Mouse Pad Razer Goliathus Speed
    OS Windows 10 Pro x64 (1903) Build 18362.418
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2012
    Reputation
    10
    Posts
    12

    Quote Originally Posted by 6kbyte View Post
    After setting the XMP Profile i saw 1.4x volt for system agent too... thats not only ridiculous thats heavily dangerous for the cpu! What is asus doing here?
    I returned to the new 1302 bios again. I set the 1105 settings saved on the CMO file on the new 1302. It was no longer blocked while loading Windows. I hope that the value of the System Agent has not caused problems for my system.

    I'm a little worried. I think that value hurts something in the long run, right? And not for a couple of starts.

  5. #315
    ROG Guru: White Belt Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    97

    Quote Originally Posted by cniedzi View Post
    1302 so far so good on MXIH...

    EDIT: don't count your chickens before they are hatched multiple boots, mem ok! without changes, are back....
    Why ASUS can't do this right?

    Back to 0602
    OK, I'm again on 1302 and till now I'm good. I had to increase VRAM to 1.36V (on 0602 1.35V was enough), but now I am able to decrease both SA/IO voltages to 1.10V (RAM @ 3866MHz 17-17-17-36-2T).

    Fingers crossed.
    Last edited by cniedzi; 09-17-2019 at 09:21 AM.

  6. #316
    ROG Member Array M2k1980 PC Specs
    M2k1980 PC Specs
    MotherboardMaximus Hero XI (WiFi)
    ProcessorIntel I9 9900K
    Memory (part number)F4-3600C15-8GTZ
    Graphics Card #1GeForce® GTX 980 Ti AMP! Extreme
    Sound CardCreative Sound BlasterX G6 7.1 HD
    MonitorBenQ GL2760H
    Storage #1Samsung 970 EVO NVMe M.2 SSD
    CPU CoolerNoctua NH-D15
    CaseFractal Design Meshify S2
    Power SupplySeasonic Prime Gold 1000W
    Keyboard QPAD MK-90
    Mouse Razer Deathadder Elite
    Headset Beyerdynamic DT770 Pro
    Mouse Pad Razer Sphex V2
    OS Windows 10
    Network RouterUbiquiti Unfi Security Gateway
    M2k1980's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    6

    im getting these high voltages on cpu system agent since i got my board with v0805, and my ram is only working fine with 1.37v or games exit without any messages

  7. #317
    ROG Guru: White Belt Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    97

    Quote Originally Posted by M2k1980 View Post
    im getting these high voltages on cpu system agent since i got my board with v0805, and my ram is only working fine with 1.37v or games exit without any messages
    Did you try to manually set these voltages?

  8. #318
    ROG Member Array M2k1980 PC Specs
    M2k1980 PC Specs
    MotherboardMaximus Hero XI (WiFi)
    ProcessorIntel I9 9900K
    Memory (part number)F4-3600C15-8GTZ
    Graphics Card #1GeForce® GTX 980 Ti AMP! Extreme
    Sound CardCreative Sound BlasterX G6 7.1 HD
    MonitorBenQ GL2760H
    Storage #1Samsung 970 EVO NVMe M.2 SSD
    CPU CoolerNoctua NH-D15
    CaseFractal Design Meshify S2
    Power SupplySeasonic Prime Gold 1000W
    Keyboard QPAD MK-90
    Mouse Razer Deathadder Elite
    Headset Beyerdynamic DT770 Pro
    Mouse Pad Razer Sphex V2
    OS Windows 10
    Network RouterUbiquiti Unfi Security Gateway
    M2k1980's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    6

    yes ofc i did, i set to 1.10 and 1.15 and its working fine

  9. #319
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 960 EVO 256GB
    Storage #2SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 1909/19H2/18363.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    105
    Posts
    323

    Hi everyone,

    New BIOS 1302 [20/09/2019] for ROG Maximus XI Code/Extreme/Formula has just been released :

    - Improve system stability.

    Thread updated.
    Last edited by MoKiChU; 09-23-2019 at 09:28 AM.

  10. #320
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,570

    Cool

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    New BIOS 1302 [20/09/2019] for ROG Maximus XI Code/Extreme/Formula has just been released :




    Thread updated.

    Good news. I will wait on the OEM page gets updated so i can check it out. thanks in advance
    Learn, Play Enjoy!

Page 32 of 35 FirstFirst ... 22 30 31 32 33 34 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •