Page 33 of 35 FirstFirst ... 23 31 32 33 34 35 LastLast
Results 321 to 330 of 348
  1. #321
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme
    ProcessorIntel Core i9 9900K
    Memory (part number)G-Skill F4-2666C15D-32GVR
    Graphics Card #1ASUS ROG STRIX GeForce RTX™ 2070
    Sound CardCreative Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1
    CaseLian Li PC-011 Dynamic
    Power SupplyCooler Master V1200
    Keyboard Razer BlackWidow Chroma
    Mouse Razer Lancehead
    Headset Bowers And Wilkins P9 Signature
    Headset/Speakers Dynaudio XEO 2
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Razer Firefly RGB Mouse Pad

    Join Date
    Mar 2019
    Reputation
    11
    Posts
    26

    BIOS version 1302 broke my SB sound Card again. Maximux XI Extreme

    Maximus XI Extreme BIOS update 1302 brought back audio dropouts on my new Sound blaster AE-9. I know you guys at Creative labs are trying to enhance performance but for the love of god, some of us do other things than just gaming. Jeez!

  2. #322
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    Quote Originally Posted by Jesseinsf View Post
    Maximus XI Extreme BIOS update 1302 brought back audio dropouts on my new Sound blaster AE-9. I know you guys at Creative labs are trying to enhance performance but for the love of god, some of us do other things than just gaming. Jeez!
    agreed..just want **** to work,thats not too much to ask is it?

  3. #323
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    20

    The latest 1302 Bios is good, Ram Overclocking 4266 CL17 with Command Rate 1T is now easy possible


  4. #324
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    last time i updated the bios i had to go through and redo all my settings in bios

  5. #325
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    6

    Yes, that's how updating the BIOS works.

  6. #326
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    16
    Posts
    13

    Quote Originally Posted by evilpaul13` View Post
    Yes, that's how updating the BIOS works.

    Not anymore, not in 2019. Look at my post at page 31 of this thread for info.

  7. #327
    ROG Enthusiast Array LeChat PC Specs
    LeChat PC Specs
    MotherboardMaximus XI Extreme
    ProcessorI9-9900k
    Memory (part number)Corsair Vengence LED 3400 32GB
    Graphics Card #1EVGA 2080 ti FTW3 ULTRA GAMING HYBRID
    MonitorAsus PG279Q
    Storage #1Samsung 960 Pro 512GB
    Storage #2Samsung 860 Evo 1TB
    CPU CoolerROG Ryujin 360
    CaseEVGA DG-87
    Power SupplyEVGA 1000 T2
    Keyboard EVGA Z-10
    Mouse Logitech G900
    Headset Logitech g933
    OS Windows 10 Pro 1903

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    30

    So far so good with 1302 on MXIE.

  8. #328
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    no issues..no updates. i love my hero board

  9. #329
    ROG Guru: White Belt Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    97

    Quote Originally Posted by cniedzi View Post
    OK, I'm again on 1302 and till now I'm good. I had to increase VRAM to 1.36V (on 0602 1.35V was enough), but now I am able to decrease both SA/IO voltages to 1.10V (RAM @ 3866MHz 17-17-17-36-2T).

    Fingers crossed.
    My rig (Maximus XI Hero @1302) has worked stablefor few deys and started to have MemOK! issues again... Now I've had to increase VRAM to 1.38V to post without MemOK!, let's see...

    Any ideas/advices?

    PS. I'm starting to consider MB change to another brand. Maybe something from Gigabyte or MSI will not have issues with high speed memory... Do you have any experience with Z390 from other brands?
    Last edited by cniedzi; 09-23-2019 at 07:41 AM.

  10. #330
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by cniedzi View Post
    My rig (Maximus XI Hero @1302) has worked stablefor few deys and started to have MemOK! issues again... Now I've had to increase VRAM to 1.38V to post without MemOK!, let's see...

    Any ideas/advices?

    PS. I'm starting to consider MB change to another brand. Maybe something from Gigabyte or MSI will not have issues with high speed memory... Do you have any experience with Z390 from other brands?
    I noticed that most of the time the MemOK! issues are related to vccio and vccsa instead of vram. It's worth testing

Page 33 of 35 FirstFirst ... 23 31 32 33 34 35 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •