Page 31 of 36 FirstFirst ... 21 29 30 31 32 33 ... LastLast
Results 301 to 310 of 354

Thread: Deleted

  1. #301
    ROG Member Array Kazuma88 PC Specs
    Kazuma88 PC Specs
    MotherboardAsus Maximus XI Hero (1502)
    ProcessorIntel Core i9-9900K
    Memory (part number)G.Skill 32GB(4x8GB) 2666MHz @3000MHz
    Graphics Card #1Asus ROG Strix GTX 1080 Ti
    Sound CardCreative Sound BlasterX AE-5
    MonitorDell S2417DG
    Storage #1Samsung M.2 960 250GB (OS) + Samsung M.2 960 EVO 500GB (Game)
    Storage #2Samsung SSD 850 500GB (Work) + WD Blue 1TB (Storage)
    CPU CoolerCorsair H150i Pro
    CaseNZXT H440 - Black and Green
    Power SupplyCorsair AX860i
    Keyboard Razer Blackwidow Elite
    Mouse Razer Deathadder Elite
    Headset Beyerdynamic DT 770 PRO 80 Ohm
    Mouse Pad Razer Goliathus Speed
    OS Windows 10 Pro x64 (2004) Build 19041.388
    Network RouterAsus RT-AC86U
    Kazuma88's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    12

    Quote Originally Posted by 6kbyte View Post
    After setting the XMP Profile i saw 1.4x volt for system agent too... thats not only ridiculous thats heavily dangerous for the cpu! What is asus doing here?
    I returned to the new 1302 bios again. I set the 1105 settings saved on the CMO file on the new 1302. It was no longer blocked while loading Windows. I hope that the value of the System Agent has not caused problems for my system.

    I'm a little worried. I think that value hurts something in the long run, right? And not for a couple of starts.

  2. #302
    ROG Guru: White Belt Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    109

    Quote Originally Posted by cniedzi View Post
    1302 so far so good on MXIH...

    EDIT: don't count your chickens before they are hatched multiple boots, mem ok! without changes, are back....
    Why ASUS can't do this right?

    Back to 0602
    OK, I'm again on 1302 and till now I'm good. I had to increase VRAM to 1.36V (on 0602 1.35V was enough), but now I am able to decrease both SA/IO voltages to 1.10V (RAM @ 3866MHz 17-17-17-36-2T).

    Fingers crossed.
    Last edited by cniedzi; 09-17-2019 at 09:21 AM.

  3. #303
    ROG Member Array M2k1980 PC Specs
    M2k1980 PC Specs
    MotherboardMaximus Hero XI (WiFi)
    ProcessorIntel I9 9900K
    Memory (part number)F4-3600C15-8GTZ
    Graphics Card #1GeForce® GTX 980 Ti AMP! Extreme
    Sound CardCreative Sound BlasterX G6 7.1 HD
    MonitorBenQ GL2760H
    Storage #1Samsung 970 EVO NVMe M.2 SSD
    CPU CoolerNoctua NH-D15
    CaseFractal Design Meshify S2
    Power SupplySeasonic Prime Gold 1000W
    Keyboard QPAD MK-90
    Mouse Razer Deathadder Elite
    Headset Beyerdynamic DT770 Pro
    Mouse Pad Razer Sphex V2
    OS Windows 10
    Network RouterUbiquiti Unfi Security Gateway
    M2k1980's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    im getting these high voltages on cpu system agent since i got my board with v0805, and my ram is only working fine with 1.37v or games exit without any messages

  4. #304
    ROG Guru: White Belt Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    109

    Quote Originally Posted by M2k1980 View Post
    im getting these high voltages on cpu system agent since i got my board with v0805, and my ram is only working fine with 1.37v or games exit without any messages
    Did you try to manually set these voltages?

  5. #305
    ROG Member Array M2k1980 PC Specs
    M2k1980 PC Specs
    MotherboardMaximus Hero XI (WiFi)
    ProcessorIntel I9 9900K
    Memory (part number)F4-3600C15-8GTZ
    Graphics Card #1GeForce® GTX 980 Ti AMP! Extreme
    Sound CardCreative Sound BlasterX G6 7.1 HD
    MonitorBenQ GL2760H
    Storage #1Samsung 970 EVO NVMe M.2 SSD
    CPU CoolerNoctua NH-D15
    CaseFractal Design Meshify S2
    Power SupplySeasonic Prime Gold 1000W
    Keyboard QPAD MK-90
    Mouse Razer Deathadder Elite
    Headset Beyerdynamic DT770 Pro
    Mouse Pad Razer Sphex V2
    OS Windows 10
    Network RouterUbiquiti Unfi Security Gateway
    M2k1980's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    yes ofc i did, i set to 1.10 and 1.15 and its working fine

  6. #306
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,769

    Cool

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    New BIOS 1302 [20/09/2019] for ROG Maximus XI Code/Extreme/Formula has just been released :




    Thread updated.

    Good news. I will wait on the OEM page gets updated so i can check it out. thanks in advance
    Learn, Play Enjoy!

  7. #307
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    218

    BIOS version 1302 broke my SB sound Card again. Maximux XI Extreme

    Maximus XI Extreme BIOS update 1302 brought back audio dropouts on my new Sound blaster AE-9. I know you guys at Creative labs are trying to enhance performance but for the love of god, some of us do other things than just gaming. Jeez!

  8. #308
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    Quote Originally Posted by Jesseinsf View Post
    Maximus XI Extreme BIOS update 1302 brought back audio dropouts on my new Sound blaster AE-9. I know you guys at Creative labs are trying to enhance performance but for the love of god, some of us do other things than just gaming. Jeez!
    agreed..just want **** to work,thats not too much to ask is it?

  9. #309
    ROG Enthusiast Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    26

    The latest 1302 Bios is good, Ram Overclocking 4266 CL17 with Command Rate 1T is now easy possible


  10. #310
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    last time i updated the bios i had to go through and redo all my settings in bios

Page 31 of 36 FirstFirst ... 21 29 30 31 32 33 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •