Page 6 of 36 FirstFirst ... 4 5 6 7 8 16 ... LastLast
Results 51 to 60 of 354

Thread: Deleted

  1. #51
    New ROGer Array BorderJack's Avatar
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Phillyflyer View Post
    Bios flash may have been corrupted.....try reflashing bios via USB.
    Hello and thank you for your help!
    The first thing I did on the "old" motherboard was the bios flash via usb, but the problem was not solved.*Then I contacted the seller who advised me to return the motherboard if the reflash doesn't work. *
    Now I have a new motherboard but the problem persists. Do you think I need to flash a new bios on this too?*

  2. #52
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    Quote Originally Posted by CorePrime View Post
    I have installed BIOS 0805 on Hero XI wifi using der8auer settings. Now testing with Cinebench my temps have increased from 58C to 77C.

    i9 9900k
    asus hero xi wifi
    32 gb corsair veng pro rgb
    Did you check how fans work put it on turbo. I am updating right now and take it from stock and following days the OC.
    Learn, Play Enjoy!

  3. #53
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    Just install the Bios. I am missing since the last verstion. M.2_1 speed (pcie or x2 x4) i can not find it. Running crystal mark to check speed and the speed are constent with my SAMSUNG 960 EVO (on margin or error of 256gb) 2893.1 1378.9 so is ok to me. the 512 is faster, so now these is AUTOMATIC I will change that on the furute but for now will do.

    Note:
    1. with my 9900k with xmp1 (and YES when they ask) and my 3600mhz memory. these is flying at 5.1 on bios says AUTO LETS BIOS OPTIMIZE. I have not change anything. VCORE went to 1.288 VCCIO 1.408 and VCCSA 1.392 . SO is working and working nice. I will run some test and see hay those do.

    2. some stuff change. more cooler number prediction for 360 kraken aio with ekwb fans. 191 points. cache 43

    3. Cine bench R15.038.RC184115 and stock with xmp1 2031cb ok. is ok to me. all cores boost to 4.82 (before 4.7) remember is auto (asus presets, lets bios optimize now) max CPU POWER 143.496 and AI cores power 136.993 1.26 vcore and with load 1.19 at load. SO IS ok and better than before VRM on ambien temp betwen 27/30 is was 40C. Also GPU package went to 76C. I am happy. *****Second RUN 2041. and eat more power when to 144.483 W BTW remember STOCK with XMP1

    I will test more during the week before jumping to 5.0 at 1.29

    I am happy with stock performace and no OC with these auto asus or bios optimize. And is better than before.
    Last edited by MrAgapiGC; 02-03-2019 at 02:00 PM.
    Learn, Play Enjoy!

  4. #54
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    330

    i have xi formula and mine issue is that when installing chipset on myself instead of armory crate mine screen goes on and of with some green stripes and get stuck at a round 90 procent is this a known issue ?

  5. #55
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    43

    Quote Originally Posted by Itzycharles View Post
    1. with my 9900k with xmp1 (and YES when they ask) and my 3600mhz memory. these is flying at 5.1 on bios says AUTO LETS BIOS OPTIMIZE. I have not change anything. VCORE went to 1.288 VCCIO 1.408 and VCCSA 1.392 . SO is working and working nice. I will run some test and see hay those do.
    change vccio nd vccsa to 1,25 max (1,15 should work fine with your memory speed) before doing any stress test. Those voltages are way too high.

  6. #56
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    Quote Originally Posted by Telstar View Post
    change vccio nd vccsa to 1,25 max (1,15 should work fine with your memory speed) before doing any stress test. Those voltages are way too high.
    rams are b-die. i will make the changes. I just test the bios as they came to check. I will make the changes. Mine are the CMK32GX4M4B3600C18 4/8 32gb. they are load on the motherboard by number and by asus manual specs. in fact and the odd apart, they performe diferent if they random install.

    I will make the changes NOW!!!!!!

    Chnage the CPU VCCIO Voltage to 1.25000 (pink color) and CPU Sytem Agent Voltage to 1.25000 (pink color) I save. restart, turnoff the board and boot on A0 so is ok. for the moment. I will test during the day On HWINFO64 is reporting 1.248v on both VCCIO and VCCSA I am still impress of these 9900k and codexi so sad that at the moment i get the board i did not ask for the Formula. another day! If some issues i will check later. the hardware monitor will record the day and send feedback. Is sunday tome to go out to see the sun
    Last edited by MrAgapiGC; 02-03-2019 at 04:04 PM.
    Learn, Play Enjoy!

  7. #57
    ROG Enthusiast Array LordSabathan PC Specs
    LordSabathan PC Specs
    MotherboardAsus Maximus Code XI Z390
    ProcessorIntel 9900k
    Memory (part number)Corsair CMR32GX4M2C3000C15 2 x 16GB DDR4 3000 VENGEANCE RGB
    Graphics Card #1ASUS ROG STRIX GeForce RTX 2080 Ti O11G
    Sound CardAsus Strix Raid Pro
    MonitorAsus XG279Q
    Storage #1Samsung Evo 840 250GB
    Storage #2Samsung Evo 850 500GB
    CPU CoolerAsus Strix LC 360 RGB
    CaseAsus Strix Helios
    Power SupplyAsus Rog Thor 850w
    Keyboard Asus Strix Scope TKL Deluxe
    Mouse Asus Rog Gladius II Wireless
    Headset Corsair Virtuoso RGB
    Mouse Pad Asus Strix Edge,Asus Rog Balteus
    OS Windows 10 64bit Pro 1909
    Network RouterAsus AC2900
    Accessory #1 Asus Rog Throne
    Accessory #2 Asur Rog Terminal
    LordSabathan's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    27

    I cant hit more than 4.7ghz on 9900k turbo on any core ... asus maximus XI CODE ...any suggestions? Latest bios 0805

  8. #58
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    Quote Originally Posted by LordSabathan View Post
    I cant hit more than 4.7ghz on 9900k turbo on any core ... asus maximus XI CODE ...any suggestions? Latest bios 0805
    even on stock presets?
    Learn, Play Enjoy!

  9. #59
    ROG Enthusiast Array LordSabathan PC Specs
    LordSabathan PC Specs
    MotherboardAsus Maximus Code XI Z390
    ProcessorIntel 9900k
    Memory (part number)Corsair CMR32GX4M2C3000C15 2 x 16GB DDR4 3000 VENGEANCE RGB
    Graphics Card #1ASUS ROG STRIX GeForce RTX 2080 Ti O11G
    Sound CardAsus Strix Raid Pro
    MonitorAsus XG279Q
    Storage #1Samsung Evo 840 250GB
    Storage #2Samsung Evo 850 500GB
    CPU CoolerAsus Strix LC 360 RGB
    CaseAsus Strix Helios
    Power SupplyAsus Rog Thor 850w
    Keyboard Asus Strix Scope TKL Deluxe
    Mouse Asus Rog Gladius II Wireless
    Headset Corsair Virtuoso RGB
    Mouse Pad Asus Strix Edge,Asus Rog Balteus
    OS Windows 10 64bit Pro 1909
    Network RouterAsus AC2900
    Accessory #1 Asus Rog Throne
    Accessory #2 Asur Rog Terminal
    LordSabathan's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    27

    Quote Originally Posted by Itzycharles View Post
    even on stock presets?
    Everything is stock,i just use xmp1 on my ram,tried with MCE off was even worse..im using 3 different programs to check core speed ,after extensive test with prime and gaming in cpu intensive game i think it jumped on 4.8 on some of the cores ,but the core 1 and 2 suppose to be 5.0 on turbo...

  10. #60
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    7

    Angry BIOS 0805 Caused Boot Issue

    I have 4 x 8Gb Corsair CMK16GX4M2B3000C15 installed in my ROG Maximus Hero XI. (i9 9900K Processor)
    The memory worked just fine whilst on BIOS 0602.
    Upgraded to BIOS 0805 & it refused to boot, giving error 6E on the digital display on the Mainboard.
    Spent 8 hours trying to get past the no-boot.
    Decided to take out 2 of the 4 DIMMS, reducing it to 16Gb. Booted 1st time, after that !!

    Called up my integrated systems builder, Scan UK, & quoted them the QVL & that they had supplied 32Gb of memory NOT approved on the QVL.
    Their reply was that the QVL is not updated frequently & that the memory they supplied should work.

    They have said that they will replace the memory, as quoted on the QVL list, but that it would be 2133 Mhz , not 3000 as it is presently.

    Can anyone shed some light here, please ?
    Last edited by ceefcee; 02-04-2019 at 05:27 PM.

Page 6 of 36 FirstFirst ... 4 5 6 7 8 16 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •