Page 14 of 36 FirstFirst ... 4 12 13 14 15 16 24 ... LastLast
Results 131 to 140 of 354

Thread: Deleted

  1. #131
    ROG Guru: White Belt Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    109

    0905 for XI HERO has dissapeared from ASUS web ..... ???

  2. #132
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    330

    i noticed that mine dpi is very low when in bios gladius wireless II using cable and wireless

  3. #133
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    28
    Posts
    1,820

    Quote Originally Posted by cniedzi View Post
    0905 for XI HERO has dissapeared from ASUS web ..... ???
    Interesting. you are correct.
    Learn, Play Enjoy!

  4. #134
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    28
    Posts
    1,820

    Quote Originally Posted by Gofran View Post
    i noticed that mine dpi is very low when in bios gladius wireless II using cable and wireless
    I have to wait until i get asus peripherals in order to test these. i have limited resources for these type of testing. but... the community is big, someone will step in to make notes about it.
    Learn, Play Enjoy!

  5. #135
    ROG Member Array M2k1980 PC Specs
    M2k1980 PC Specs
    MotherboardMaximus Hero XI (WiFi)
    ProcessorIntel I9 9900K
    Memory (part number)F4-3600C15-8GTZ
    Graphics Card #1GeForce® GTX 980 Ti AMP! Extreme
    Sound CardCreative Sound BlasterX G6 7.1 HD
    MonitorBenQ GL2760H
    Storage #1Samsung 970 EVO NVMe M.2 SSD
    CPU CoolerNoctua NH-D15
    CaseFractal Design Meshify S2
    Power SupplySeasonic Prime Gold 1000W
    Keyboard QPAD MK-90
    Mouse Razer Deathadder Elite
    Headset Beyerdynamic DT770 Pro
    Mouse Pad Razer Sphex V2
    OS Windows 10
    Network RouterUbiquiti Unfi Security Gateway
    M2k1980's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    i just flashed 903 last night. lol
    but with 0903 bios benchmarks with ex. cinbench r15 has lost about 100 point compared to 0805 bios @4.9ghz, i got only nearly same results with 5.0ghz on 0903 compared to 4.9ghz on 0805. just downgraded to 0805, will later try 0905.

    but with all bios versions i have some little problem with my RAM, i have this one G.Skill F4-3600C15-8GTZ they are on the QVL but i cant run them on 1.35V, they only work with 1.361V or games will close without any comment. i tried to contact the support, but they said they wont help me when i am using RAM with XMP profile, i should use stock speeds instead.

  6. #136
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    330

    Quote Originally Posted by Itzycharles View Post
    I have to wait until i get asus peripherals in order to test these. i have limited resources for these type of testing. but... the community is big, someone will step in to make notes about it.
    what also weir is i need to everytime press twice dpi when turning on pc or restart
    i have uninstalled everything and in the end same issue was still there i think this is an mouse issue needs an update asap because its very anoying when in bios it is so low feels like keeping swiping to get to a tab

  7. #137
    ROG Enthusiast Array howxcore PC Specs
    howxcore PC Specs
    MotherboardMaxims XI Hero- Wifi
    ProcessorCore I9 9900k 5.0 ghz
    Memory (part number)G.skill tridentz rgb 3600mhz 32gb
    Graphics Card #1rtx 3090 ftw3 ultra
    Sound CardSound Blaster X AE-5
    MonitorViewsonic XG270QG, BENQ PD3200U
    Storage #1970 evo m.2 1tb
    Storage #2Sandisk Ultra 3D SSD 2TB
    CPU Coolernzxt kraken x62
    Casenzxt 700i
    Power Supplyseasonic titanium 1000w
    Keyboard logitech g915 TKL
    Mouse logitech g502
    Headset Logitech G935 wireless
    Mouse Pad ICEMAT
    Headset/Speakers logitech z5500
    OS windows 10 pro 2004

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    65

    Quote Originally Posted by M2k1980 View Post
    i just flashed 903 last night. lol
    but with 0903 bios benchmarks with ex. cinbench r15 has lost about 100 point compared to 0805 bios @4.9ghz, i got only nearly same results with 5.0ghz on 0903 compared to 4.9ghz on 0805. just downgraded to 0805, will later try 0905.

    but with all bios versions i have some little problem with my RAM, i have this one G.Skill F4-3600C15-8GTZ they are on the QVL but i cant run them on 1.35V, they only work with 1.361V or games will close without any comment. i tried to contact the support, but they said they wont help me when i am using RAM with XMP profile, i should use stock speeds instead.
    so did u try 0905, how did it go?

  8. #138
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    28
    Posts
    1,820

    Quote Originally Posted by M2k1980 View Post
    i just flashed 903 last night. lol
    but with 0903 bios benchmarks with ex. cinbench r15 has lost about 100 point compared to 0805 bios @4.9ghz, i got only nearly same results with 5.0ghz on 0903 compared to 4.9ghz on 0805. just downgraded to 0805, will later try 0905.

    but with all bios versions i have some little problem with my RAM, i have this one G.Skill F4-3600C15-8GTZ they are on the QVL but i cant run them on 1.35V, they only work with 1.361V or games will close without any comment. i tried to contact the support, but they said they wont help me when i am using RAM with XMP profile, i should use stock speeds instead.
    I did see that algo. I activate XMP2 and 1.30 on both VVCIO and System agent and boot. that is was in my case. having these is no issue i guess.
    Learn, Play Enjoy!

  9. #139
    ROG Member Array M2k1980 PC Specs
    M2k1980 PC Specs
    MotherboardMaximus Hero XI (WiFi)
    ProcessorIntel I9 9900K
    Memory (part number)F4-3600C15-8GTZ
    Graphics Card #1GeForce® GTX 980 Ti AMP! Extreme
    Sound CardCreative Sound BlasterX G6 7.1 HD
    MonitorBenQ GL2760H
    Storage #1Samsung 970 EVO NVMe M.2 SSD
    CPU CoolerNoctua NH-D15
    CaseFractal Design Meshify S2
    Power SupplySeasonic Prime Gold 1000W
    Keyboard QPAD MK-90
    Mouse Razer Deathadder Elite
    Headset Beyerdynamic DT770 Pro
    Mouse Pad Razer Sphex V2
    OS Windows 10
    Network RouterUbiquiti Unfi Security Gateway
    M2k1980's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    8

    so now i am on 905, it seems 805 is getting faster results in benchmark compared to the two last bios versions. i cant tell much about the voltages, but i think you are right that the system is a little cooler with the latest bios

    am actually using xmp1 with mode2 and command rate N1, there i get the fastest results. vvcio and system agent i have set to 1.15 and 1.10 and enabled mrc fast boot in dram timing options, or it take to long to boot.

    but the funny thing is, the problem that i need more dram voltage exists already on default settings, i tried xmp1, mode auto, mode 1 and 2, also xmp2 with auto, mode 1 and 2.
    all games close after some time without a message. i tried all existiing bios versions. i tested this with battlefield 5 and black ops 4, it happens in both games with 1.35V.
    now i am on 1.365V this seems to be stable after some hours of gaming. with 1.35V the system dont crash, benchmarks working without a problem, only games are closing after some minutes.

  10. #140
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    28
    Posts
    1,820

    Quote Originally Posted by M2k1980 View Post
    so now i am on 905, it seems 805 is getting faster results in benchmark compared to the two last bios versions. i cant tell much about the voltages, but i think you are right that the system is a little cooler with the latest bios

    am actually using xmp1 with mode2 and command rate N1, there i get the fastest results. vvcio and system agent i have set to 1.15 and 1.10 and enabled mrc fast boot in dram timing options, or it take to long to boot.

    but the funny thing is, the problem that i need more dram voltage exists already on default settings, i tried xmp1, mode auto, mode 1 and 2, also xmp2 with auto, mode 1 and 2.
    all games close after some time without a message. i tried all existiing bios versions. i tested this with battlefield 5 and black ops 4, it happens in both games with 1.35V.
    now i am on 1.365V this seems to be stable after some hours of gaming. with 1.35V the system dont crash, benchmarks working without a problem, only games are closing after some minutes.
    That is fantastic KUDOS!!!!!!!!!!!

    i am helping a friend that have issues also like these with another model board (prime z390-a) and report the same variables. what change??? not a clue but less temps is a plus fro all of us. just test on both scenarios and enjoy. There is a lot of changes with drivers bios and windows. the only thing we can bo is having all up to date and wait what will come on 4 weeks with new windows.

    Just make sure that you have the last bios, last drivers (mei/chipset/ethernet and or not the MEUpdate (i am trying to get these to the help desk that push these MEI driver available. ) OR use pure drivers from the post but is all or none. I hope you get these. since you can not mix. these

    Aside that..... happy Sunday.
    Learn, Play Enjoy!

Page 14 of 36 FirstFirst ... 4 12 13 14 15 16 24 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •