Results 1 to 2 of 2

Thread: Hero XI

  1. #1
    ROG Guru: Yellow Belt Array no1yak PC Specs
    no1yak PC Specs
    MotherboardMaximus Hero X I Wi-Fi/ Hero IX
    Processori9 9900KF/ i7 7700K both @ 4.9Ghz
    Memory (part number)Gskill F4-3200C16D / Corsair 2400 LPX
    Graphics Card #1Evga GTX 1070 SC ACX3 / Evga 1060 SC
    Sound CardEssence One DAC Muses edition
    MonitorEizo CG275W/ Dell U2719D
    Storage #1Samsung 970 EVO Plus NVMe / 950 Pro
    Storage #2Samsung EVO 950 Pro M.2 + 850 Pro 1TB
    CPU CoolerCorsair 150i pro/Noctua NHu-14S
    CaseCorsair 500D/ Corsair 450D
    Power SupplyEvga 650 P2 /Corsair HX750
    Keyboard Cherry MX6
    Mouse Corsair M65
    Headset/Speakers Corsair SP2500 + Senn HD650 + HD 600
    OS Windows 10 Pro x64 1909

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    129

    Hero XI

    Just installed the Hero XI with my i7 8700K @5Ghz, had to use LLc7 to get Vcore at the Hero X settings. Using Bios 0602. VRM temps on Realbench running at 40c.
    Can't justify the i9, so my i7 8700K will be just fine. The board is totally solid at 5 Ghz on air cooling- nice one Asus.

    PS just to show that it's not a fake.
    Click image for larger version. 

Name:	Capture.jpg 
Views:	7 
Size:	435.6 KB 
ID:	76748
    Last edited by no1yak; 11-01-2018 at 02:23 PM.

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Nice one of your OC too mate.

    Wish me luck I got my new X1 delivered an hour ago.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •