Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    Question Sonic Studio 3 auto quits when I clicked Advanced mode

    So apparently this already happened twice. The first fix I did was reinstall the application.

    It was working fine but apparently for some reason it just stopped working. I was trying to configure my Firefox browser to direct its sound on the built-in speaker of the monitor while my game (MH World) is on the external speakers.

    Now I'm curious if there is a fix without reinstalling sonic studio and all the realtek drivers.

    My motherboard is: ROG Crosshair VII Hero (Non-Wifi).


    Here are the event logs from Windows Event Viewer:

    https://paste.ee/p/Whoxq

  2. #2
    ROG Enthusiast Array liakou PC Specs
    liakou PC Specs
    MotherboardCrosshair VII Hero X470
    ProcessorRyzen 2700X
    Memory (part number)G.Skill TridentZ RGB 32GB 3600@3400C14
    Graphics Card #1ASUS ROG Strix Vega 64
    MonitorSamsung C27HG70
    Storage #1Samsung 960 Evo 250GB
    Storage #2Samsung 860 Evo 1TB+500GB
    CPU CoolerCorsair H115i Pro RGB
    CaseCoolermaster H500M
    Power SupplyCorsair RMi 850
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G PRO Wireless
    Headset Sharkoon Skiller
    Headset/Speakers Logitech G560
    OS Windows 10 Pro x64
    Network RouterZTE ZXHN H168N VDSL2

    Join Date
    Nov 2013
    Reputation
    10
    Posts
    30

    Hello. Try to install the latest the latest SS3 version and see if it helps you
    https://dlcdnets.asus.com/pub/ASUS/G...V364251937.zip

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •