Results 1 to 8 of 8
  1. #1
    ROG Member Array danoz0r PC Specs
    danoz0r PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorRYZEN 1800X
    Memory (part number)G.Skill Trident Z RGB 32GB Kit 3600 F4-3600C16Q-32GTZR
    Graphics Card #1Asus Strix 1080 TI OC
    MonitorAcer X34A Predator GSYNC
    Storage #1Samsung 960evo 500gb
    CPU CoolerCorsair H150i Pro
    CaseCorsair Crystal 570X Black Mirror RGB
    Power SupplyCorsair HXi 1000
    Keyboard Razer Chroma v2
    Mouse Razer Naga Trinity
    Headset SteelSeries Arctic Pro Wireless
    Mouse Pad Steelseries XXL
    Headset/Speakers Razer Nommo
    OS Windows 10 Pro
    Network RouterAsus RoG Rapture GT-5300
    Accessory #1 ASUS PCE-AC88
    Accessory #2 HUE Led strip

    Join Date
    Apr 2017
    Reputation
    11
    Posts
    21

    2080 Ti Strix OC fans not shutting off under the temperature threshold.

    I'm aware of the card has a switch which is "performance mode" and "Quiet Mode".

    And only on "Quiet Mode" will zero rpm activate under 55 Celsius. Even on GPU tweak 2 there is a "0db Fan" which can be enabled.

    Literally tried everything. Fans still spin.

    Anyone in the same boat?

  2. #2
    ROG Member Array danoz0r PC Specs
    danoz0r PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorRYZEN 1800X
    Memory (part number)G.Skill Trident Z RGB 32GB Kit 3600 F4-3600C16Q-32GTZR
    Graphics Card #1Asus Strix 1080 TI OC
    MonitorAcer X34A Predator GSYNC
    Storage #1Samsung 960evo 500gb
    CPU CoolerCorsair H150i Pro
    CaseCorsair Crystal 570X Black Mirror RGB
    Power SupplyCorsair HXi 1000
    Keyboard Razer Chroma v2
    Mouse Razer Naga Trinity
    Headset SteelSeries Arctic Pro Wireless
    Mouse Pad Steelseries XXL
    Headset/Speakers Razer Nommo
    OS Windows 10 Pro
    Network RouterAsus RoG Rapture GT-5300
    Accessory #1 ASUS PCE-AC88
    Accessory #2 HUE Led strip

    Join Date
    Apr 2017
    Reputation
    11
    Posts
    21

    Sometimes the simplest solution is the best solution. Reinstalled GPU Tweak. Problem solved.

    So basically if your GPU is on "default-Performance mode" and install GPU Tweak and switch to "quiet-mode" fans will still spin until you reinstall GPU tweak.

    I know its not rocket science. But this might help if someone else runs into the same problem.

  3. #3
    ROG Guru: Yellow Belt Array Mr. Fox PC Specs
    Mr. Fox PC Specs
    Laptop (Model)- NA -
    MotherboardEVGA X299 Dark
    Processori9-7960X @ 5.2GHz
    Memory (part number)32GB Corsair LPX DDR4-4000 @ 4200
    Graphics Card #1EVGA RTX 2080 Ti xC2 Ultra Gaming
    MonitorPredator XB271HU 2560x1440 165Hz
    Storage #1512GB 960 Pro x 2 (OS Boot Drives)
    Storage #2960GB Samung Enterprise NVMe SSD x 2 | 2TB HDD
    CPU CoolerDual 360MM XPSC Rads+1/2 HP Water Chiller
    CasePraxis WetBench
    Power SupplyEVGA SuperNOVA P2 1600W
    Keyboard Corsair K95 RGB
    Mouse SteelSeries Sensei Wireless
    Headset Skullcandy Crusher Wireless S6CRW
    Mouse Pad Black Anodized Aluminum
    Headset/Speakers Logitech Z506 5.1 Speaker System
    OS W10 Ent LTSB 2016 / W7 Ultimate (Dual Boot)
    Accessory #1 Hailea HC-500A 1/2HP~790Watt Water Chiller
    Mr. Fox's Avatar
    Join Date
    May 2018
    Reputation
    41
    Posts
    126

    Glad it was so simple. I was going to reply that I'd be more than happy to take the 2080 Ti Strix OC off your hands if that fan thing was a problem. Have a nice weekend with that killer GPU.
    Last edited by Mr. Fox; 11-03-2018 at 05:01 PM.
    Punisher | EVGA X299 Dark | i9-7960X @ 5.2GHz | 32GB Corsair LPX 4000 @ 4200 | EVGA 2080 TI xC2 HydroCopper Block
    EVGA SuperNOVA 1600W P2 | 2x 512GB 960 Pro / 2x 1TB Enterprise NVMe / 2TB HDD / 4TB HDD | W10 / W7 (Dual Boot)
    2x XSPC RX360 | Praxis WetBench | Hailea HC-500A (1/2HP~790W) Water Chiller | Results:
    http://hwbot.org/user/mr._fox/

  4. #4
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    6

    I finally got my RTX ROG Strix 2080Ti OC today but I could not get this 0dB mode working with the performance bios yet. It is working fine with the quiet bios and I can actually see the button/switch in the GPU Tweak II program, as long as I am using the quiet bios. But when I restart with the performance bios this button is not visible!
    I tried different versions of GPU Tweak II: 1.6.7.0 and 1.8.8.0 (with OSD).

    But it should work like this, if I am not mistaken. The official product page says (translated):
    "There are two ways to activate the 0dB mode: With active performance-bios-mode (P) over the GPU-Tweak-Software or by activating the quiet-bios-mode (Q)."
    (source: https://www.asus.com/de/Graphics-Car...I-O11G-GAMING/ )
    The English version of this webpage is missing the part with the performance bios - but many reviews (German as well as English ones) of this GPUs stated, that you could also activate it in the performance bios with the GPU-Tweak-Software.

    I also tried to set a custom fan curve, but it won't allow me to put steps below 22% fan speed. Isn't the software up to date? Do I need an updated (bios) version? I would love to use the best of both bios settings: The good cooling under load and the quietness in idle/desktop usage.

    Thanks for any help.

  5. #5
    ROG Member Array Coolguy906 PC Specs
    Coolguy906 PC Specs
    Laptop (Model)Surface Pro 4
    MotherboardZ270 MAXIMUS IX FORMULA
    Processori7-7700k
    Memory (part number)G.Skill Trident Z RGB
    Graphics Card #1ROG STRIX 1080ti
    Graphics Card #2ROG STRIX 1080
    Storage #1Adata 256GB SSD
    CPU CoolerCooler Master Hyper 212X
    CaseIn win Infinite RGB case
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard ROG Claymore
    Mouse ROG Spatha
    Headset ROG Strix Fusion
    OS Windows 10 64bit
    Network RouterROG Rapture

    Join Date
    Feb 2018
    Reputation
    10
    Posts
    10

    To my understanding, if you are on P-mode, the 0dB function is disabled even in software, could you post some more links saying it otherwise?

  6. #6
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Coolguy906 View Post
    To my understanding, if you are on P-mode, the 0dB function is disabled even in software, could you post some more links saying it otherwise?
    Yeah, it seems like this is the case. I have checked some of the reviews again and it seems that they have been changed in the meantime and are now worded more vaguely:
    https://www.techpowerup.com/reviews/...rix_OC/32.html
    https://www.guru3d.com/articles_page...preview,3.html
    For example guru3d talks about the fan stop feature and then mentions, that you can also switch to a quiet bios mode - which suggests, that they have been talking about the performance bios before.
    Another two reviews are saying now, that the fans are always running. I am pretty sure, that at least one of those reviews was talking about enabling Fan-Stop in P-bios with the software before.
    And during this quick search I have only found one (german) review, which still explicitely says, that you have to use the software, to make the fans stop completely, if you are using the performance bios: https://www.allround-pc.com/artikel/...rtx-2080-ti-oc

    It seems like this feature was originally planned for the performance mode as well or there was a mistake during the communication with the marketing department. I have seen plenty of online shops, that have just copied the offical product information, not only German+Austria+Switzerland ones but also in the Netherlands and even a Swedish one. The official German product page is still saying:
    "*Es gibt zwei Möglichkeiten den 0dB-Modus zu aktivieren: Bei aktiviertem Performance-BIOS-Modus (P) über die GPU-Tweak-Software oder über die Aktivierung des Quiet-BIOS-Modus (Q)." (see my previous post for a translation)
    But the English version is just saying: "*To activate 0dB mode, please engage Quiet (Q) bios mode by using the onboard switch." - which suggests that is not possible at all with the performance bios.


    I can understand, that ASUS wants to show off very low temperatures with this mode in all situations, so this feature is disabled by default. But I really wonder, if there is any technical reason to not allow the user to enable a complete fan stop using the performance bios. Probably not, I mean idle is idle and if it's fine for the quiet bios, it should be no problem with a different fan curve, which is the only difference between those bios settings as far as I know - or is there any other difference between those two bios settings?

    I guess I will switch to the quiet bios, once I have upgraded my case fans. This should result in just a few degrees more which should be totally fine and I really want to have this feature in idle situations. And of course you could still set a custom fan curve, if needed.

  7. #7
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,492

    BE READY. That is what i can say! just be ready.

  8. #8
    ROG Member Array Coolguy906 PC Specs
    Coolguy906 PC Specs
    Laptop (Model)Surface Pro 4
    MotherboardZ270 MAXIMUS IX FORMULA
    Processori7-7700k
    Memory (part number)G.Skill Trident Z RGB
    Graphics Card #1ROG STRIX 1080ti
    Graphics Card #2ROG STRIX 1080
    Storage #1Adata 256GB SSD
    CPU CoolerCooler Master Hyper 212X
    CaseIn win Infinite RGB case
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard ROG Claymore
    Mouse ROG Spatha
    Headset ROG Strix Fusion
    OS Windows 10 64bit
    Network RouterROG Rapture

    Join Date
    Feb 2018
    Reputation
    10
    Posts
    10

    Quote Originally Posted by The_Ich View Post
    Yeah, it seems like this is the case. I have checked some of the reviews again and it seems that they have been changed in the meantime and are now worded more vaguely:
    https://www.techpowerup.com/reviews/...rix_OC/32.html
    https://www.guru3d.com/articles_page...preview,3.html
    For example guru3d talks about the fan stop feature and then mentions, that you can also switch to a quiet bios mode - which suggests, that they have been talking about the performance bios before.
    Another two reviews are saying now, that the fans are always running. I am pretty sure, that at least one of those reviews was talking about enabling Fan-Stop in P-bios with the software before.
    And during this quick search I have only found one (german) review, which still explicitely says, that you have to use the software, to make the fans stop completely, if you are using the performance bios: https://www.allround-pc.com/artikel/...rtx-2080-ti-oc

    It seems like this feature was originally planned for the performance mode as well or there was a mistake during the communication with the marketing department. I have seen plenty of online shops, that have just copied the offical product information, not only German+Austria+Switzerland ones but also in the Netherlands and even a Swedish one. The official German product page is still saying:
    "*Es gibt zwei Möglichkeiten den 0dB-Modus zu aktivieren: Bei aktiviertem Performance-BIOS-Modus (P) über die GPU-Tweak-Software oder über die Aktivierung des Quiet-BIOS-Modus (Q)." (see my previous post for a translation)
    But the English version is just saying: "*To activate 0dB mode, please engage Quiet (Q) bios mode by using the onboard switch." - which suggests that is not possible at all with the performance bios.


    I can understand, that ASUS wants to show off very low temperatures with this mode in all situations, so this feature is disabled by default. But I really wonder, if there is any technical reason to not allow the user to enable a complete fan stop using the performance bios. Probably not, I mean idle is idle and if it's fine for the quiet bios, it should be no problem with a different fan curve, which is the only difference between those bios settings as far as I know - or is there any other difference between those two bios settings?

    I guess I will switch to the quiet bios, once I have upgraded my case fans. This should result in just a few degrees more which should be totally fine and I really want to have this feature in idle situations. And of course you could still set a custom fan curve, if needed.
    FYI~ I just had my 2080ti in P-mode and accessed GPU tweak, I noticed there is no 0dB function in software anymore, than I switch to Q-mode and the function appeared, so I believe my guess is correct

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •