Results 1 to 3 of 3
  1. #1
    ROG Member Array McB_MTRSPTS PC Specs
    McB_MTRSPTS PC Specs
    MotherboardAsus ROG Maximus Code IX
    ProcessorI7 7700K; Stable 4.9Ghz OC at 1.232V
    Graphics Card #1Asus ROG Strix GTX 1080 TI-O11G
    MonitorAsus ROG PG278QR
    Storage #1WD 1TB M.2
    Storage #2WD 1TB SSD
    CPU CoolerTT 3.0 360
    CaseTT View 71 TG
    Power SupplyTT Toughpower Grand Series RGB850w
    Keyboard Asus ROG Claymore
    Mouse Asus ROG Spatha
    Mouse Pad ASUS ROG BIG BOY MONSTER PAD
    OS Windows 10 PRO

    Join Date
    Oct 2018
    Reputation
    10
    Posts
    8

    Asus Aura fixed. Mods, Devs something to try for other Aura Users having issues

    Ok. so ever since I attempted to update my Aura Software I have been plagued with nothing but crashes, no starts, Motherboard and Spatha Mouse stuck on a Blue Breathing cycle. I tried EVERYTHING!!!!! Even Armoury would take forever to recognize my mouse. The couple times I got Armoury to recognize it I could not change the color. I was stuck and I went about trouble shooting it the wrong way. I thought it was the Aura program itself when in fact it was a corrupted firmware in my Spatha Mouse. I gave up on Aura and just tried to get my mouse to work with Armoury. So last night I reset the firmware on my mouse by unplugging the cord while Armoury was open, Pressing Left, Wheel and Right button at the same time while plugging my mouse back in. It defaulted the Spatha to the release Firmware and updated from there. My mobo was still stuck on a blue color/breathing. So tonight I thought "Screw it" cant hurt to perform a clean install of Aura and see if it'll work. I Uninstalled Aura (Couldn't even get it to start without crashing) I used a combination of (Windows Remove Program, CCleaner, Auraclean and Regedit) I went into regedit as Admin and deleted every single reg entry under Aura. I then performed a registry clean and repair using system Mechanic , Restart, install newest Aura, restart and as Im restarting I notice my Mobo and GPU are color cycling with each other. After boot, Aura is working perfectly. I just want to remind everyone to check all firmware with there peripherals (I was lucky that I can manually reset the Spatha FW) and not just focus on one single issue and assume its Aura like I did. I thought for sure it was on the Dev Teams Side with Aura. But I was wrong, And ill admit that. Now Asus, Hurry the hell up and release the Thor 1200p and Ryujin 360 for the Us Domestic market so I can complete my ROG Build. Ive been waiting since Q3 dang it..lol

  2. #2
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,538

    Quote Originally Posted by McB_MTRSPTS View Post
    Ok. so ever since I attempted to update my Aura Software I have been plagued with nothing but crashes, no starts, Motherboard and Spatha Mouse stuck on a Blue Breathing cycle. I tried EVERYTHING!!!!! Even Armoury would take forever to recognize my mouse. The couple times I got Armoury to recognize it I could not change the color. I was stuck and I went about trouble shooting it the wrong way. I thought it was the Aura program itself when in fact it was a corrupted firmware in my Spatha Mouse. I gave up on Aura and just tried to get my mouse to work with Armoury. So last night I reset the firmware on my mouse by unplugging the cord while Armoury was open, Pressing Left, Wheel and Right button at the same time while plugging my mouse back in. It defaulted the Spatha to the release Firmware and updated from there. My mobo was still stuck on a blue color/breathing. So tonight I thought "Screw it" cant hurt to perform a clean install of Aura and see if it'll work. I Uninstalled Aura (Couldn't even get it to start without crashing) I used a combination of (Windows Remove Program, CCleaner, Auraclean and Regedit) I went into regedit as Admin and deleted every single reg entry under Aura. I then performed a registry clean and repair using system Mechanic , Restart, install newest Aura, restart and as Im restarting I notice my Mobo and GPU are color cycling with each other. After boot, Aura is working perfectly. I just want to remind everyone to check all firmware with there peripherals (I was lucky that I can manually reset the Spatha FW) and not just focus on one single issue and assume its Aura like I did. I thought for sure it was on the Dev Teams Side with Aura. But I was wrong, And ill admit that. Now Asus, Hurry the hell up and release the Thor 1200p and Ryujin 360 for the Us Domestic market so I can complete my ROG Build. Ive been waiting since Q3 dang it..lol
    Interesting. I have work my a off the weeking with other isuues. I can try reinstaling the firmware. I all ready make a clean install. so !!! good.


    reset the firmware on my mouse by unplugging the cord while Armoury was open, Pressing Left, Wheel and Right button at the same time while plugging my mouse back

    Ok i will try that press LEFT wheel right ..... ok

    C


    i can not install aura for the moment since the support pages are out! i will get back tomorrow! the mouse feel better. I wish that the ROG Virual is a opcion. i have to change my keybord to a usb3.0 to use the windows media keys. i can live with it until i get the ausus keyboard

    Update the spartha does not appear on the aura 1.06.95. let see what i can do without crashing all.
    Last edited by MrAgapiGC; 11-05-2018 at 02:16 AM.

  3. #3
    ROG Member Array McB_MTRSPTS PC Specs
    McB_MTRSPTS PC Specs
    MotherboardAsus ROG Maximus Code IX
    ProcessorI7 7700K; Stable 4.9Ghz OC at 1.232V
    Graphics Card #1Asus ROG Strix GTX 1080 TI-O11G
    MonitorAsus ROG PG278QR
    Storage #1WD 1TB M.2
    Storage #2WD 1TB SSD
    CPU CoolerTT 3.0 360
    CaseTT View 71 TG
    Power SupplyTT Toughpower Grand Series RGB850w
    Keyboard Asus ROG Claymore
    Mouse Asus ROG Spatha
    Mouse Pad ASUS ROG BIG BOY MONSTER PAD
    OS Windows 10 PRO

    Join Date
    Oct 2018
    Reputation
    10
    Posts
    8

    Quote Originally Posted by Itzycharles View Post
    Interesting. I have work my a off the weeking with other isuues. I can try reinstaling the firmware. I all ready make a clean install. so !!! good.


    reset the firmware on my mouse by unplugging the cord while Armoury was open, Pressing Left, Wheel and Right button at the same time while plugging my mouse back

    Ok i will try that press LEFT wheel right ..... ok

    C


    i can not install aura for the moment since the support pages are out! i will get back tomorrow! the mouse feel better. I wish that the ROG Virual is a opcion. i have to change my keybord to a usb3.0 to use the windows media keys. i can live with it until i get the ausus keyboard

    Update the spartha does not appear on the aura 1.06.95. let see what i can do without crashing all.

    While resetting the Firmware on the mouse, you have to make sure that the lights go off on the mouse and they should flash back into a color cycle when you plug it back in. You do need to update the mouse to the latest firmware after, my ROG Armoury was set to auto update. I litteraly probably put 19-30 hours of trouble shooting on this all week. Its been driving me nuts, also. Both Armoury 2 and Aura were downloaded from the their respective support page.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •