Results 1 to 1 of 1
  1. #1
    ROG Member Array McB_MTRSPTS PC Specs
    McB_MTRSPTS PC Specs
    MotherboardAsus ROG Maximus Code IX
    ProcessorI7 7700K; Stable 4.9Ghz OC at 1.232V
    Graphics Card #1Asus ROG Strix GTX 1080 TI-O11G
    MonitorAsus ROG PG278QR
    Storage #1WD 1TB M.2
    Storage #2WD 1TB SSD
    CPU CoolerTT 3.0 360
    CaseTT View 71 TG
    Power SupplyTT Toughpower Grand Series RGB850w
    Keyboard Asus ROG Claymore
    Mouse Asus ROG Spatha
    OS Windows 10 PRO

    Join Date
    Oct 2018

    ASUS ROG Code IX Aura issue

    While updating Asus Aura I suspect that during the process somehow the firmware for my motherboard RGB and Spatha Mouse became corrupted. Aura aside and all the problems and potential fixes I tried via Asus's Instructions as well as other tips and tricks. Even in Armoury I could not change the RGB in my mouse. It was set to the color Blue and in breathing mode same as the RGB on my mobo. Just tonight I was able to reset the firmware on my mouse using the three button/cord disconnect method and it works just fine now. Im suspecting that a part of the Aura issue might actually lie with the motherboard as I attempted to use a hard drive from one of my other PC's with a known working yet a little buggy version of aura. When connected I also could not get it to load but once it was back in my other PC the program functions ok. I was able to get Aura to work a couple of times on this PC but it would only recognize my GPU and no matter what I did there seemed to be no rhyme or reason to when it decided to work. All installations/uninstalls were done per Asus's instructions including using Auraclean. I have tried the power cord method and no results there as well. I have tried the Aura_Update flash back but when I run it in Cmmd Prmpt it keeps telling me no devices are found. I do not think anything is bad other then the firmware because as stated the RGB is stuck on a blue/breathing. I can also turn it on and off in the bios as well no issues. All drivers, bios are current. Any ideas would be greatly appreciated.

    MotherBoard: Asus ROG Maximus Cod IX
    Processor: Intel I7 7700K ( was stable OC at 4.9Ghz at 1.232V Until my dumb ass only backed up my OC profile as a .txt, Running stock for now)
    AIO: TT 3.0 360
    GPU: GTX 1080 TI O11G
    Mouse: ROG Spatha
    KeyBoard: ROG Claymore
    16 GB Corsair 3000Mhz DDR4 Ram
    PSU: TT Toughpower Grand Series 850W Gold

    Windows 10 Pro
    Armour V 2.06.06
    Aura: 1.07.22 (Non Working)
    Bios: 1301
    Case: TT View 71 TG
    Case Fans: Enermax T.B RGB 120mm

    Whats funny, is in the past I used to have Major Problems with Armoury. I hardly used it except to keep Keyboard and Mouse Firmware up to date. Everything was working just fine with Asus Aura maybe around Dec/Feb Aura Release. And I was controlling all RGB with that probram. I really would just like to use one program to control them all (Non intentional Nerd Reference) as its a pain in my ass to have to jump between Fan remote, Armoury, Aura_GPU (Works fine when I tested it) That's primarily also why I got rid of all my Riing Fans in favor of the Enermax since they are Aura Compatible. And I haven't even able able to utilize them as intended since I bought all eight of them. Thanks guys, take care.

    Edit: As a side note, I would really like to get this Aura issue resolved as I would like to buy a Thor 1200p and Ryujin 360 AIO once they hit the US Domestic Market (Been waiting since Q3 Asus) But if I cant get the issue resolved I may just build a custom loop and keep my TT PSU
    Last edited by McB_MTRSPTS; 11-04-2018 at 09:20 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts