Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    2

    Problems with the USB-xHCI-Hostcontroller

    Dear Community

    I've already searched through the forum posts and the internet about this problem, some of them stated actually the same, but there has never been an actual solution proposed to this problem.

    I'm having trouble with my ASUS ROG STRIX z370-f, which was perfectly fine, but after a reboot all USB's except for one USB 3 aren't working properly. I've been searching on the internet for resolving the problem for almost a week by now and still couldn't find a solution.

    It does say in the device manager, that the USB-xHCI-Hostcontroller has a code 10, but even after a clean install of windows I wasn't able to solve the problem.
    I also resetted the CMOS in case something in the BIOS should've changed, still not effect.

    Additionally to the USB problem, my computer doesn't shut down anymore when I tell him to. It stays in idle mode for the whole time the power supply is connected.
    Also when in BIOS, A USB stick or similar does not get recognized by BIOS either...
    About the specs:

    Asus ROG STRIX Z370-f
    Intel i7 8700
    16 GB Ram (Corsair)
    H700i (case)
    Sadly my water cooler does not get recognized aswell, since it is connected via a USB....

    I would be glad if anyone would share their experiences or even workarounds to get this done. Otherwise there's nothing more left than returning the board...


    Best regards
    Capoj

  2. #2
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    2

    Still no one? Guess I'll just send it back in then.

  3. #3
    New ROGer Array boyapodi PC Specs
    boyapodi PC Specs
    MotherboardROG MAXIMUS VIII FORMULA
    Processori7-6700k
    Memory (part number)Vengeance LPX DDR4 3200MHz Corsair
    Graphics Card #1RTX 2060 Founders Edition
    Sound CardSB X-Fi Titanium Fatal1ty Pro
    Monitor24" G2460PF AOC
    Storage #1RAID 0 - 2X SSD 240GB HyperX Fury
    Storage #2HD 2Tb 7200rpm 64Mb Seagate
    CPU CoolerWater Cooler H110i GTX Corsair
    CaseGraphite 760T Artic Silver Corsair
    Power SupplyTX650M Semi Modular Corsair
    Keyboard Blackwidow Ultimate Chroma Razer
    Mouse DeathAdder Chroma Razer
    Headset Cloud Revolver HyperX
    Mouse Pad Goliathus Extended Control Razer
    OS Windows 10 64-bits
    Accessory #1 refrigeration kit - Fans Riing 140mm RGB

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    5

    Did you fix this problem?

    I have the same problem....

    If you found a solution, please tell me....

  4. #4
    ROG Guru: Orange Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardMaximus X Code
    ProcessorIntel 8086K @ 5.1Ghz
    Memory (part number)32 GB (2x16) G.Skill TridentZ RGB 3200 MHz CL14 @ 3600 15-16-37
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    MonitorEIZO Coloredge CG2730 and Dell
    Storage #1Samsung 512 GB 960 Pro
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black HDD
    CPU CoolerNoctua NH-D15 Chromax
    CaseFractal Design R4 w/ tempered glass
    Power Supply750W Seasonic Prime Ultra Titanium
    Keyboard CM Quickfire Rapid TKL
    Mouse Logitech G305
    Headset Bose
    Headset/Speakers Vanatoo T1, ML Dynamo 300
    OS Windows 10 Pro X64
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    27
    Posts
    371

    Have you tried removing all USB devices then adding them back one-by-one to see if it s a device that is misbehaving?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •