Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    2

    Memory ddr4 of 2666mhz and 3466MHz

    Hello to the asus community, I've been trying to get my memories to run at the established speed, but it seems impossible. I have 2 64GB kits

    CMD64GX4M4B3466C16 (Does not appear in the qvl)

    Y

    CMU64GX4M4A2666C16 (It does not appear in the qvl, but corsair says that if it is ready for AMD x399: https://www.corsair.com/uk/en/amd-x399).

    My motherboard is: asus rog strix x399-e gaming (bios version: 0808)
    With processor: amd ryzen threadripper 1920x

    First I tried with the kit: 3466MHz, they start well at a frequency of 2133Mhz, but if I try to load the profile xmp never gives a video signal (orange led on). Also try to test with the: "DRAM Calculator for Ryzen", loading the specifications of the memory and the results of the program I copy them in the bios, but I only get beeps (3 and later it tells me that the bios configuration is not the correct one) .

    Then I tried the 2666mhz kit (I'm not combining kits, they are all separately) they start well at a frequency of 2133Mhz, I charge the xmp profile but in this one I only get beeps and the message that the configuration is not correct. I did not want to use the configuration of the "DRAM Calculator for Ryzen" program in this model, since the voltage raises it to 1.35V (when they are 1.2V)

    I know that memories work well because I have tested them on an ASUS x99-A II board with i7 Intel Core I7-6850k

    I no longer know where to look, someone who has these models could advise me or share their bios configuration?

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,411

    You can safely run the 2666 MHz kit at 1.35v...that is no problem. Try SOC voltage of 1.1v 1.15v 1.2v

    3466 is much more difficult to set up on this platform...especially for 16GB sticks.

  3. #3
    ROG Enthusiast Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    31

    I have the 3466 kit, highest i got stable was 3333.

    Used XMP profile.
    Down clocked ram to 3333 from 3466.
    Set ram to 1.36 volts
    CPU SOC 1.050 volts
    CPU Core 1.37 volts

  4. #4
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    2

    Hello friends, an apology for the absence, but I've been a little busy (working on my liquid cooling system: D), I tell you what happened.

    I have returned the memory kit of 3466MHz, practically because it had 20 days for its return (I am annoyed to be struggling).

    I have focused more on the 2666mhz kit, this as such I could finally make it work in the most foolish but logical way.

    I went directly to only configure the parameters of the memory, without touching: Ai Overclock Tuner and BCLK. I have only modified Memory Frequency, DRAM Timing Control (Using the default values ​​thrown by the CPUZ) and DRAM Voltage.

    Without problems I started, after running 2 hours Memtest86 + I knew that my memories are stable (well I already have 64GB to 2666Mhz).

    However, my goal is 128GB to 2666mhz, for this I have 2 kits of 32GB (CMU32GX4M2A2666C16) that I use in another PC (the modules are identical only in 32GB format (same latency, I think only 2 of them have a different manufacturer in the chips)). Obviously when I put them the system failed and I return to 2133Mhz.

    I went back to repeat the same configuration and start boom without problems, I put the memtest to work again but now for 5 hours and 0 problems. Also run the aida64 stress test for processor and memory, I did not detect any problems.

    As far as my system looks it seems stable but it is not I occasionally have blue screens by: system_service_exception without logical explanation, I repeat the tests and there is no ram failure. This error seems to be caused by errors in memory or by some driver, but I can not identify which one.

    The only thing I can think of is one of the hard drives and to be exact I'm thinking of the M.2 Western Digital Black Edition 500GB (WDS500G2X0C) is the only new hard drive in the system. I can not think of where else to look.

  5. #5
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,411

    I'm not sure Memtest86+ is a stringent enough test these days.

    Better to try HCI Memtest (appropriately configured) or, if you don't mind paying a bit for speed and automation... the best test about: Karhu RamTest

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •