Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Nov 2018

    New biulding PC, first boot error need help

    I am building my new PC, MB:ASUS Maximus XI Hero, CPU, 9900K, VGA card: MSI Seahawk 2080, RAM, G.skill F4-3200C16Q-32GTZR. after checked all power supply was correct, I started the 1st boot, but the boot stopped when one continuous beep followed by 3 short beeps, the Q-code was D6, and then one continuous beep followed by 4 short beep, Q-code was A2. I tried reload CMOS, 1 ram per time and change the position of RAM. remove the VGA card. but the boot stopped at the same time. why this happened? Is this the problem of the VGA card or the MB? Thanks

  2. #2
    ROG Guru: Brown Belt Array Vlada011 PC Specs
    Vlada011 PC Specs
    MotherboardRampage V E10 (BIOS 1903)
    ProcessorIntel®i7-5820K (4.5GHz 1.325V)
    Memory (part number)CMD16GX4M4A2666C15
    Graphics Card #1ASUS GTX1080Ti Poseidon
    Sound CardSound Blaster ZxR
    MonitorSamsung P2450H
    Storage #1Samsung 970 EVO PLUS 1TB
    Storage #2Samsung 850 EVO 1TB/WD Black 2TB
    CPU CoolerEK RGB Monoblock RVE10
    CaseLian Li PC-O11 WXC
    Power SupplyEVGA 1200 P2
    Keyboard Deck 87 Francium PRO - MX Brown DS PBT
    Mouse Logitech G900
    Mouse Pad Steeseries QCK
    Headset/Speakers CREATIVE T5900 5.1
    OS Windows 10 Pro x64 v1903
    Accessory #1 iPhone SE Space Grey
    Accessory #2 EK XRES D5 Revo 100 Glass PWM + CoolstreamPE 360
    Accessory #3 Noctua NF-A12x25 PWM x3 (radiator)
    Vlada011's Avatar
    Join Date
    Oct 2013

    Did you check power cables on CPU and VGA? And are you sure that CPU sit correct,
    Maybe you connect something wrong in hurry. I always forgot to connect CPU fan and that traumatized me on second before I figure out where is problem.

    Download last BIOS from ROG site for Maximus XI Hero and flash bios with ASUS Flashback processors.
    You can find guidelines on net or in your motherboard manual.

  3. #3
    New ROGer Array
    Join Date
    Nov 2018

    thank you for your suggestion, i’m Sure the cable were all correct, I will try to upgrade the bios first

  4. #4
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012

    Double check all the connections and that everything is seated correctly in the correct slots..GPU RAM etc. Maybe try different SATA cables if you have them.

    Check MB is only touching standoffs on the back. Make sure fans are connected and CPU cooling is mounted correctly.

  5. #5
    ROG Guru: Yellow Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    Laptop (Model)DELL Inspiron 15 5559 + HP Pavilion dv6 3032tx
    MotherboardASUS Maximux XI Extreme [BIOS 1105]
    Processori9 9900K
    Memory (part number)Corsair Vengance RGB 16GB CMR16GX4M2C3466C16 V4.31
    Graphics Card #1ASUS ROG Strix Gaming GTX1080Ti 11GB
    MonitorAOC AG271QG 27" 165Hz
    Storage #1Samsung 970 Pro NVMe 1TB M.2 SSD
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    OS Windows 10 Pro x64 + UbuntuStudio 18.04
    Network RouterASUS DSL-AC68U on ADSL2+, Technicolor DJA0230TLS Gateway NETGEAR CABLE ADAPTER CM450
    XYchromosone's Avatar
    Join Date
    Dec 2015

    how did you go with this problem? Did you end up getting it going?

    I am in a similar position with error code 55. My next step is to replace the new i9 9900k with a i7 8700k to try and eliminate the CPU . I've already tried many things like removing the GTX 1800Ti and trying just the iGPU, all the RAM tricks, even different RAM from my other rig.

    This new build is a Maximus XI i9 9900k, Corsair AX1600i psu, Thermaltake Flo Riing Ultimate AIO, 16GB Corsair Vengeance RGB [b-die], so it's a damn expensive system when you also throw in the Fractal Define R6

    I've also been having other problems this past few days with my current Maximus X, it would not show anything on screen so i discovered that with one of the screens, an AOC AG271QG that by flicking through connection types [DVI, DP, HDMI] it would finally work. Or if i connected to another monitor also a recently new 24" AOC it would work. All these strange things happening at the same time is getting me frustrated to say the least.

    Well I hope you had better luck and got it going
    Last edited by XYchromosone; 02-13-2019 at 07:12 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts