Results 1 to 2 of 2
  1. #1
    New ROGer Array necrome20's Avatar
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    4

    GPU ISSUE on ASUS ROG ZENITH EXTREME

    There's been this constant error that has been shown on my motherboard and I can't wrap my head around what I should do to get it to read or work properly.
    I downloaded GPU-Z to get it to read what I could not on the graphics card but I can't help but wonder why it shows the way it does.
    On GPU-Z it says that it's running on x16 v1.1 when it should be on x16 v3.0, but how do I fix that?
    You can take my hand, guide me or hit my hand, I don't care - I have to learn what this issue is so I do not repeat it in the future...
    Here's a link to the images I see.

    https://imgur.com/a/u8xB53m

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,438

    That is entirely normal when the card is idle.

    Click image for larger version. 

Name:	Untitled.png 
Views:	11 
Size:	91.7 KB 
ID:	76900

    Click the question mark and start render test...not full-screen...and you should see it ramp up to full speed.
    Click image for larger version. 

Name:	Untitled.png 
Views:	1 
Size:	527.1 KB 
ID:	76901
    Last edited by Arne Saknussemm; 11-10-2018 at 04:35 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •