Results 1 to 1 of 1

Threaded View

  1. #1
    New ROGer Array Shadowschyther PC Specs
    Shadowschyther PC Specs
    Laptop (Model)GU501GM
    MotherboardROG Crosshair VI Hero
    ProcessorRyzen 5 1600X
    Accessory #1 ROG Strix Magnus

    Join Date
    Jun 2018
    Reputation
    10
    Posts
    4

    How to Disable the Backlight Timeout on GU501GM (NO ATK IN REGEDIT)

    In the registry editor there was no ATK folder for me. Instead the "Turnoffkeybdlight" file was located at HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Cl ass\{4d36e97d-e325-11ce-bfc1-08002be10318}\0016\Settings
    The stock setting is 3c on Hexadecimal (60 decimal) which is for one minute. After I would watch a video the keyboard backlight would just shut off and I would have to restart the Aura service every single time. After changing it from 3c on Hexidecimal to 0 Decimal my backlight always remains on now. Just figured this would be a nice FYI since apparently there is no ATK folder on this laptop (At least not on mine specifically).

    EDIT: Upon further testing this doesn't work anymore, any ideas on how to make it stop turning off?
    Last edited by Shadowschyther; 11-12-2018 at 02:53 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •