Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardMaximus Hero XI
    Processor9900k @ 5.1Ghz All Core 1.315v AVX -2
    Memory (part number)Gskill GTZ 4133 C17 32GB (4x8GB)
    Graphics Card #1ROG Strix 2080 TI OC
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 970 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 970 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks Evolv X
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur VOID Pro
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    76
    Posts
    883

    Quote Originally Posted by jsarver View Post
    so my internal pump fan at low rpm's is making almost a clicking sound. it goes away as soon as i ramp up the speed. anyone else notice this?
    Yes, at very low RPM it clicks. For me at about 20-30% it goes away. I run my pump at 40% and ramp with CPU speed, and my Fan at 30% and ramp up from there. At boot the fan bursts to 100% for a few seconds until the software kicks in. But the AIO is pretty darn quiet at desktop CPU heat levels. I also allow my pump to go to 100% under load, but I stop the pump house fan from going more than 80%. It's too loud over that and doesn't really add better VRM cooling.

  2. #12
    ROG Guru: Orange Belt Array
    Join Date
    Mar 2013
    Reputation
    35
    Posts
    327

    perfect im just glad im not alone. thanks for the reply. mine clicks at almost anything below 36 percent. i run mine at 40 as well. good call on limiting its upper rpm max. ill do that as well.

  3. #13
    ROG Junior Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    3

    No clicking on the internal pump fan here so definitely an issue on yours

  4. #14
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardMaximus Hero XI
    Processor9900k @ 5.1Ghz All Core 1.315v AVX -2
    Memory (part number)Gskill GTZ 4133 C17 32GB (4x8GB)
    Graphics Card #1ROG Strix 2080 TI OC
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 970 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 970 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks Evolv X
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur VOID Pro
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    76
    Posts
    883

    Quote Originally Posted by Phroste View Post
    No clicking on the internal pump fan here so definitely an issue on yours

    I determined the cause of the clocking and the simple solution. When the Ryujin pump cover is removed, the fan clicks a low rpm. I think this has to do with the magnets that hold the cover in place. As soon as the cover is on, the clicking stops. I've been click free for weeks now as I always run with the cover.

  5. #15
    ROG Junior Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    3

    Interesting, good to know

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •