Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 60
  1. #41
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Quote Originally Posted by moheban79 View Post
    Ok Seems like enabling MRC Fast boot and Fast boot after AC power loss fixed it for me. Thank god!

    Thanks
    there is no 0903 for Z70WS

    Moheban can you give more details ?
    i tried any kind of combination

    "MRC Fast boot and Fast boot after AC power loss "

    i have also to say that this "4 times reboot" it is random, sometimes 3 other times 4 , specially if your pc is turned off for more long time (with no cable connected to the PSU)

    is this your case ?

    i don't remember hot to set this option
    "Fast boot after AC power loss " , is it possible?
    Last edited by lizthe; 03-30-2019 at 06:11 PM.

  2. #42
    ROG Enthusiast Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    33

    Quote Originally Posted by lizthe View Post
    there is no 0903 for Z70WS

    Moheban can you give more details ?
    i tried any kind of combination

    "MRC Fast boot and Fast boot after AC power loss "

    i have also to say that this "4 times reboot" it is random, sometimes 3 other times 4 , specially if your pc is turned off for more long time (with no cable connected to the PSU)

    is this your case ?

    i don't remember hot to set this option
    "Fast boot after AC power loss " , is it possible?
    Well I also set the 100/133 divider to 100 and combined with the other tweaks it worked. I tested it only once after the system was shut off via the power supply cold for ten minutes. *Not aware of any bios greater than 602 as posted on Asus' support page. Wish there was a 903 for the Z270-Ws.
    Last edited by moheban79; 03-30-2019 at 06:31 PM.

  3. #43
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Quote Originally Posted by moheban79 View Post
    Well I also set the 100/133 divider to 100 and combined with the other tweaks it worked. I tested it only once after the system was shut off via the power supply cold for ten minutes. *Not aware of any bios greater than 602 as posted on Asus' support page. Wish there was a 903 for the Z270-Ws.
    exactly there is no 0903 for Z270WS on their website

    i started from "load optimized default" and then tried:

    1) in Aitweaker- Dram setting MRC Fastboot

    2) in "Boot" section on "Fastboot" choosed => Next Boot after AC Power Loss => Fast Boot

    in this way now i can have 3 times boot.... as the following
    Turn on , fiew seconds and the MB shutdown completely (like it goes in some wait of protection) , then second time try boot fiew seconds more maybe arriving at MEMTEST phase then shotdown again .... the third time goes ON

    this is your behavior ? or you have less tries?
    if yes can you send more details about options set?
    wich divider you ser 100/133 to 100 ?

    i would like to replicate your behavior
    if you turn off totally your pc and you have this behavior everyday , guess , how longer life will have your SDD/HDD and Videocard?

    the most stressfull moment for any hardware is the POWER ON ........
    i am sure that a bios upgrade would improve this behavior with some options to set
    i've contacted many times asus suppor becouse i had 3 new MB with this behavior , they contacted main support center and they say this is NORMAL behavior in case of power loss

    this is a typical way of thinking of "developing countries" where they think that we have to be ALWAYS POWERED ON each moment of life not caring of power consumption , fire risks, shorterlife of components, etc etc etc
    this is why i will think 100 times next time i will have to choose this "company"

  4. #44
    ROG Enthusiast Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    33

    Quote Originally Posted by lizthe View Post
    exactly there is no 0903 for Z270WS on their website

    i started from "load optimized default" and then tried:

    1) in Aitweaker- Dram setting MRC Fastboot

    2) in "Boot" section on "Fastboot" choosed => Next Boot after AC Power Loss => Fast Boot

    in this way now i can have 3 times boot.... as the following
    Turn on , fiew seconds and the MB shutdown completely (like it goes in some wait of protection) , then second time try boot fiew seconds more maybe arriving at MEMTEST phase then shotdown again .... the third time goes ON

    this is your behavior ? or you have less tries?
    if yes can you send more details about options set?
    wich divider you ser 100/133 to 100 ?

    i would like to replicate your behavior
    if you turn off totally your pc and you have this behavior everyday , guess , how longer life will have your SDD/HDD and Videocard?

    the most stressfull moment for any hardware is the POWER ON ........
    i am sure that a bios upgrade would improve this behavior with some options to set
    i've contacted many times asus suppor becouse i had 3 new MB with this behavior , they contacted main support center and they say this is NORMAL behavior in case of power loss

    this is a typical way of thinking of "developing countries" where they think that we have to be ALWAYS POWERED ON each moment of life not caring of power consumption , fire risks, shorterlife of components, etc etc etc
    this is why i will think 100 times next time i will have to choose this "company"
    Try DRAM Frequency ratio "100:100"

    Since I made the above changes including MRC Enabled, Restore after AC Power lost Fast Boot, and Dram Frequency Ratio I can now once again bootup non stop straight into Windows without interruption!

    Important to note that I also had made a few minor changes to my bios rom since there is no newer bios than 602 I made my own update in that I updated Microcode version for 6700K 506E3 CPU to 'CA' from 'C6' and updated Raid efi roms and oroms, and then updated to latest ME firmware version v11.8.60.3561. Those bios updates in by themselves did nothing to solve that problem until I made the other changes I mentioned earlier but who knows maybe they work together.

    I also have AI tweaker set to Manual with Sync freq cores to 45 and adaptive offset cpu voltages, and manual settings for my ram because XMP never works.

    Hope these tips will help you out..

    Good luck!

  5. #45
    ROG Member Array derektm's Avatar
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    18

    Quote Originally Posted by moheban79 View Post
    Ok Seems like enabling MRC Fast boot and Fast boot after AC power loss fixed it for me. Thank god!

    Thanks
    Enable ErP S4+S5 under APM (Advanced Power Management) and it will break it again. It only works with ErP S5 only.

  6. #46
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Quote Originally Posted by moheban79 View Post
    Try DRAM Frequency ratio "100:100"

    Since I made the above changes including MRC Enabled, Restore after AC Power lost Fast Boot, and Dram Frequency Ratio I can now once again bootup non stop straight into Windows without interruption!

    Important to note that I also had made a few minor changes to my bios rom since there is no newer bios than 602 I made my own update in that I updated Microcode version for 6700K 506E3 CPU to 'CA' from 'C6' and updated Raid efi roms and oroms, and then updated to latest ME firmware version v11.8.60.3561. Those bios updates in by themselves did nothing to solve that problem until I made the other changes I mentioned earlier but who knows maybe they work together.

    I also have AI tweaker set to Manual with Sync freq cores to 45 and adaptive offset cpu voltages, and manual settings for my ram because XMP never works.

    Hope these tips will help you out..

    Good luck!

    Hi Moheban
    can i ask you more details about how you made this "changes" ?

    "i made my own update in that I updated Microcode version for 6700K 506E3 CPU to 'CA' from 'C6'"

    did you manually modified the bios update (the file version) ?

    once more
    "updated Raid efi roms and oroms, and then updated to latest ME firmware version v11.8.60.3561"

    how you did that , by windows system software update? (it would not improve the issue if it is a system update and not a bios)

    "Those bios updates in by themselves did nothing to solve that problem until I made the other changes I mentioned earlier but who knows maybe they work together."

    maybe be becouse the only goal i can reach is to have 3 reboots instead of 4
    i am struggling ....i am sure that all of that "AUTO optoins" almost everywhere are also the cause of this type of auto system tuning
    it is really weired that the first 2 attemts are done after 1/2 seconds like a sort of protecion , this is why i am suspecting is the CPU not the memory setting
    once i also tried to downgrade it , it is 7700K , also tried to set al the DRAM timings manually (after reading one by one the values showed in the bios) but NO CHANGE or improvement!!!!

    one thing is sure ........something remain in the memory after this 3/4 attempts that goes OFF when the internal battery get down when you unplug the PSU cable...
    would be really nice if the PRODUCER=> ASUS could help their customers to try to find a solution instead of IGNORE THEM sayng "it is a normal behavior"

  7. #47
    ROG Enthusiast Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    33

    Quote Originally Posted by lizthe View Post
    Hi Moheban
    can i ask you more details about how you made this "changes" ?

    "i made my own update in that I updated Microcode version for 6700K 506E3 CPU to 'CA' from 'C6'"

    did you manually modified the bios update (the file version) ?

    once more
    "updated Raid efi roms and oroms, and then updated to latest ME firmware version v11.8.60.3561"

    how you did that , by windows system software update? (it would not improve the issue if it is a system update and not a bios)

    "Those bios updates in by themselves did nothing to solve that problem until I made the other changes I mentioned earlier but who knows maybe they work together."

    maybe be becouse the only goal i can reach is to have 3 reboots instead of 4
    i am struggling ....i am sure that all of that "AUTO optoins" almost everywhere are also the cause of this type of auto system tuning
    it is really weired that the first 2 attemts are done after 1/2 seconds like a sort of protecion , this is why i am suspecting is the CPU not the memory setting
    once i also tried to downgrade it , it is 7700K , also tried to set al the DRAM timings manually (after reading one by one the values showed in the bios) but NO CHANGE or improvement!!!!

    one thing is sure ........something remain in the memory after this 3/4 attempts that goes OFF when the internal battery get down when you unplug the PSU cable...
    would be really nice if the PRODUCER=> ASUS could help their customers to try to find a solution instead of IGNORE THEM sayng "it is a normal behavior"

    I took the official Asus bios release for the Z270 WS and manually modified the microcode to CA in UEFITool. There is a guide here: https://www.win-raid.com/t3132f47-GU...ate-Guide.html though it may be easier to use UBUTool instead (if it has been updated to support the latest CA microcode release). I also updated the raid efi rom modules and network modules while I was at it.

    Then I went to station drivers and downloaded the ME Firmware for my board after doing an Asus flashback reprogramming of my rom. The zip file includes the flashing utility which if I remember correctly goes like this: win64lclup -f me.bin. You do this in an administrator command window. They also have it at Winraid but you have to download the ME tools separately for your particular system at WinRaid but Station Drivers has it all in same package. Heres the link at Station drivers: https://www.station-drivers.com/inde...page=4&lang=fr

    and for Win-Raid ME collection:
    https://www.win-raid.com/t596f39-Int...tem-Tools.html

    Theres even a newer one but not sure I want to risk it or not. Not even 100% sure these updates fixed my issues however. Most likely just selecting the right bios options did it.

    Anyhow which board do you have? If its the same you can have my bios file to play with. Maybe later when I have time I can post screen shots of my bios setup page.

    Good luck.

  8. #48
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    8

    Cool Fixing for me

    I got solved by reducing VCCIO and VCCSA voltage to be around 1.15 Volt. No Restart even I took of the power cord.

  9. #49
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Quote Originally Posted by moheban79 View Post
    I took the official Asus bios release for the Z270 WS and manually modified the microcode to CA in UEFITool. There is a guide here: https://www.win-raid.com/t3132f47-GU...ate-Guide.html though it may be easier to use UBUTool instead (if it has been updated to support the latest CA microcode release). I also updated the raid efi rom modules and network modules while I was at it.

    Then I went to station drivers and downloaded the ME Firmware for my board after doing an Asus flashback reprogramming of my rom. The zip file includes the flashing utility which if I remember correctly goes like this: win64lclup -f me.bin. You do this in an administrator command window. They also have it at Winraid but you have to download the ME tools separately for your particular system at WinRaid but Station Drivers has it all in same package. Heres the link at Station drivers: https://www.station-drivers.com/inde...page=4&lang=fr

    and for Win-Raid ME collection:
    https://www.win-raid.com/t596f39-Int...tem-Tools.html

    Theres even a newer one but not sure I want to risk it or not. Not even 100% sure these updates fixed my issues however. Most likely just selecting the right bios options did it.

    Anyhow which board do you have? If its the same you can have my bios file to play with. Maybe later when I have time I can post screen shots of my bios setup page.

    Good luck.

    hi
    thanks for all your details i have your same exatcly same board Z270-WS rev. ,
    i think i am not able to modify in that way the bios code as you did specially

    what is not clear for me :
    ME engine v11.8.60.3561 you mean Intel Managment Engine ? i cannot find it on "station drivers" but anyway i can try to find it somewhere else
    what is not clear is if you changed the bios file °inserting° the microcode of ME engine in it or it must be installed from windows driver update?

    Last thing, i will really appriciate if you can save your bios config file option and attach here, maybe is there any option set in the BIOS that doesn't need the bios modify and i can just "load the option file" instead of try to update my bios with your versions

    in that case i have an I7700K but you changed your version "6700K 506E3 CPU to 'CA' from 'C6'" so i don't think that with this single modify i will have any "improvement°
    i am not at that pc so i don't rember if the bios let save an option file on a pendrive and you can maybe attach here in an email
    thank you very much anyway!!

    Alessandro

  10. #50
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Quote Originally Posted by Mariner_Mark_II View Post
    I got solved by reducing VCCIO and VCCSA voltage to be around 1.15 Volt. No Restart even I took of the power cord.
    hi Mariner can i ask you in wich "set menu-suboption" you changed this value?
    is that voltage for CPU or DRAM?

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •