Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29

Thread: maximus hero xi

  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    maximus hero xi

    hello everyone..i just bought a hero xi and my old board had only 8 pins for the eatx on the upper left corner..this board has 12..my question is...do i have to run another cable with a 4 pin connector to the eatx-2 connection. sorry if its a dumb question..thanks in advance

  2. #2
    ROG Guru: Yellow Belt Array nickolp1974's Avatar
    Join Date
    Feb 2013
    Reputation
    25
    Posts
    161

    I would recommend using both but you should be ok to just use the 8 pin ATX
    i9 9900K, ROG Gene XI, G.Skill 4266 and one big bucket!

  3. #3
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    2 quick questions.

    How much overclocking are you planning on doing?

    and

    How old is your PSU


    1 answer.

    Yes you can run your system fine. It is very unlikely that under normal day to day use even with an overclock only using the one 8pin connector is going to cause problems.
    To help us help you - please provide as much information about your system and the problem as possible.

  4. #4
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    i plan to oc but not extreme..4.8-5. my psu is one of the best ones out according to johnny guru(when i bought it a few years ago) its a EVGA 1000P2. thanks for the reply..ive been using ASUS boards since ive been buikding my gaming pc's..late 1900-early 2000 but my last build was ASROCK z77 8 years ago with a 2500k and that thing served me well...i upgraded to this board with a 9700k. im just a little behind in the technology ...so i may need more help. im using a sata 6gb ssd not a nvme...nothing i might need as far as hooking it up to the sata ports? good to be back on top with ASUS!

  5. #5
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Nice to have you back with us mate.

    Yeah that is a good PSU and Johny Guru is the man when it comes to PSU reviews.


    Ok well things have moved on since the 2500K days but not that much to be fair.

    So let us start with this.

    In bios F5 to set defaults.
    Select XMP 1 as mode of overclock.
    Then sync all cores
    next block down type in 48
    leave all else on auto.

    F10 and enter. Lets see how your system does. In OS open CPUz, Core Temp and download RealBench from ROG website.

    Run the benchmark with both Coretemp and CPUz open. Look at the temps - let temps be your guide in all things.

    Will check back late. We are starting off simple and once we know what is possible with your system we will fine tune OK?
    To help us help you - please provide as much information about your system and the problem as possible.

  6. #6
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    this is exactly the type of info that is not only helpful but very useful, thank u so much. anything else u think of please feel free to add to it!

  7. #7
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    first thing would be to update to a certain bios?

  8. #8
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Nope Python lets just stay with the shipping bios for now. We are simply going to get a rough idea what your system components can do. Primarily the CPU and then once we know that we will focus on the memory.
    To help us help you - please provide as much information about your system and the problem as possible.

  9. #9
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    this is the ram i bought...https://www.newegg.com/Product/Produ...tent-_-text-_- thanks so much for the help..i really appreciate it. everything is put together except the ram ..its coming today

  10. #10
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    heres my cpu cooler..but now i cant get the 2 fans mounted because of the plastic crap on the trailing edge of the board by the i/o plate....https://www.flickr.com/photos/344360...posted-public/

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •