Results 1 to 1 of 1
  1. #1
    ROG Guru: Orange Belt Array Rob W. PC Specs
    Rob W. PC Specs
    MotherboardRog Asus Rampage vi extreme
    ProcessorIntel i9-7980x Oc 4.6ghz 24/7
    Memory (part number)64 gb GSkill 3600mhz (8x8) 15,15,15,35
    Graphics Card #1nvidia Titan V + ekwb custom loop
    Graphics Card #2nvidia RTX 2080Ti on air.
    Sound Cardonboard?
    MonitorIAsus PA329Q 4k 32"
    Storage #1samsung SSD 960 EVO 250 GB. M2 nvme
    Storage #2Samsung ssd 970 evo 500gb m2 nvme
    CPU CoolerEKwb custom loop
    CaseCorsair Obsidian 900
    Power SupplyCorsair HX1200i 1200w
    Keyboard Logitech G910 orion spark
    Mouse Logitech G502 Proteus core
    OS Win 10
    Network Routerbt infinity super fast.
    Accessory #1 Seagate Barracuda 2 TB HDD
    Accessory #2 Aqeuaro 6xt fan controller
    Accessory #3 Intel Optane 280gb

    Join Date
    Dec 2015
    Reputation
    104
    Posts
    474

    No signal after testfails.Solved

    I have just recently got the PA329Q 4K monitor and I have noticed that it automatically sets to 4K resolution but if a test fails then I lose signal to monitor and have to completely reboot rig to get screen back. ( blue screen with box saying No Signal)
    This happens at 4K using DP or HDMI cables, if I switch to 1080p the test can fail but I still have monitor and can then just reset test.
    This also happens in games when sometimes they crash back to desktop, except at 4K it crashes screen and rebooting is the only way to get it back.
    I don’t know if it’s a conflict with gpu/monitor but it happens using Titan v / or 2080ti ?
    Not sure on how to stop this happening, maybe something I’ve not set up right?
    Has anyone any idea what might be going on?**

    EDIT solved, reinstalled screen driver.*
    Last edited by Rob W.; 11-17-2018 at 08:59 AM. Reason: Solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •