Results 1 to 3 of 3

Thread: Sonic Studio 3.

Threaded View

  1. #1
    New ROGer Array lemmy445 PC Specs
    lemmy445 PC Specs
    MotherboardASUS ROG Crosshair Hero V1
    ProcessorAMD Ryzen 1700X
    Memory (part number)G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200
    Graphics Card #1NVIDIA Geforce 1060 6gb
    MonitorAcer X223
    CPU CoolerCorsair
    CaseDIYPC Skyline-07-B Black SECC ATX Full Tower
    Power SupplyEVGA SuperNova G+ 750
    Keyboard Dell
    Mouse Dell
    Headset/Speakers Creative Labs
    OS Windows 10 64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    2

    Sonic Studio 3.

    Hi,
    I am very new to computer building, as I've only built a few, with nothing being all that extravagant. My current build consists of an AMD Ryzen 1700x cpu, an Asus ROG Crosshair Hero V1 MOBO, and 16 gb of G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200. I just had it up and running, but when it starts, it goes right to the sign in page. No post, no beep, no logo for the MOBO, nothing. Problem 2 is I cannot seem to access the sonic studio 3 option on my PC. Is this something I download?? I am really green, and this is my biggest build. I read about downloading Realtek Audio Drivers, but mine seem to be the most current. If ANYONE can help me out, I'd appreciate it GREATLY!!! Any and all help is appreciated. Thank You.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •