Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array Exalanoto PC Specs
    Exalanoto PC Specs
    MotherboardMaximus X hero Z370
    ProcessorI7 8700k
    Memory (part number)F4-3600C16D-16GTZR
    Graphics Card #1Asus Geforce 1080ti OC Gaming
    Storage #1Samsung NWME 960 Evo 250gb
    Storage #2Corsair 500GB SSD
    Power SupplyEVGA G3 850w
    Mouse Razer Naga
    Headset Logitech G933
    Mouse Pad Steelseries
    Headset/Speakers Creative THX
    OS Windows 10 64B pro

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    63

    AI suite Maximus X hero

    Is anyone else having issues with the AI suite crashing over time on your windows 10?

    I cant seem to figure out why, and im getting tired of it. Is there any stable version of AI suite at all atm?

  2. #2
    ROG Guru: White Belt Array Delta9K PC Specs
    Delta9K PC Specs
    MotherboardCrosshair VII Hero (WiFi)
    ProcessorRyzen 7 2700X
    Memory (part number)G.SKILL F4-3200C14D-32GTZSW (2x16)
    Graphics Card #1EVGA GTX1080TI-SC
    MonitorASUS ROG SWIFT PG279Q
    Storage #1Samsung 960 Pro - 512GB NVMe
    Storage #2Samsung 860 EVO 1TB
    CPU CoolerFractal Celsius S36
    CaseFractal Define R6
    Power SupplyCorsair HX850
    Keyboard Corsair Strafe MK.2
    Mouse Logitech G403
    Delta9K's Avatar
    Join Date
    May 2018
    Reputation
    16
    Posts
    77

    Something to consider... Are you running any other hardware monitoring software for example Corsair Link or iCUE, HWiNFO64 etc. etc., basically any other monitoring software or utility that is polling devices on the board? If so there could be potential conflicts. That doesn't mean you can use other utilities it just means you might not be able to use them simultaneously.
    Other systems in addition to rig in the profile specs:
    Aorus Master x570, 3950X, 32GB GSkill c16 @3800, Sabrent PCIe4 1TB, Sabrent 1TB, 860Evo 1TB, 2080 Super, HX1200i, Celsius S36, Define S2, pg348q
    Aorus Master x570, 3900X, 32GB GSkill c16 @3800, Sabrent PCIe4 1TB, 860Evo 1TB, 5700XT, HX1000i, H150i Pro, Obsidian 500D, LG32GK650F-B
    MEG x570 Unify, 3800X, 32GB GSkill c16 @3800, Sabrent PCIe4 1TB, 860Evo 1TB, GTX1080Ti, SSR-850PD, Celsius S36, Define R6, u3415w

  3. #3
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Quote Originally Posted by Exalanoto View Post
    Is anyone else having issues with the AI suite crashing over time on your windows 10?

    I cant seem to figure out why, and im getting tired of it. Is there any stable version of AI suite at all atm?
    Download and run the Asus AI Suite Removal Tool :

    http://rog.asus.com/forum/showthread...uite-3-cleaner

    Restart and reinstall latest version of AI Suite for your board.
    See if that solves your issue.
    Last edited by Phillyflyer; 11-18-2018 at 08:30 PM.
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  4. #4
    ROG Enthusiast Array Exalanoto PC Specs
    Exalanoto PC Specs
    MotherboardMaximus X hero Z370
    ProcessorI7 8700k
    Memory (part number)F4-3600C16D-16GTZR
    Graphics Card #1Asus Geforce 1080ti OC Gaming
    Storage #1Samsung NWME 960 Evo 250gb
    Storage #2Corsair 500GB SSD
    Power SupplyEVGA G3 850w
    Mouse Razer Naga
    Headset Logitech G933
    Mouse Pad Steelseries
    Headset/Speakers Creative THX
    OS Windows 10 64B pro

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    63

    Quote Originally Posted by Delta9K View Post
    Something to consider... Are you running any other hardware monitoring software for example Corsair Link or iCUE, HWiNFO64 etc. etc., basically any other monitoring software or utility that is polling devices on the board? If so there could be potential conflicts. That doesn't mean you can use other utilities it just means you might not be able to use them simultaneously.
    I was thinking that at first, that the issue might have been the Corsair link, but i uninst it months ago. i am only running Gpu tweak 2 and the AI suite, wich should in theory be fine together. as it was doing just fine on my old computer.

    But i will try to remove AI completley and reinst it again. But, can an old Bios version be the reason for this aswell?

  5. #5
    ROG Enthusiast Array Exalanoto PC Specs
    Exalanoto PC Specs
    MotherboardMaximus X hero Z370
    ProcessorI7 8700k
    Memory (part number)F4-3600C16D-16GTZR
    Graphics Card #1Asus Geforce 1080ti OC Gaming
    Storage #1Samsung NWME 960 Evo 250gb
    Storage #2Corsair 500GB SSD
    Power SupplyEVGA G3 850w
    Mouse Razer Naga
    Headset Logitech G933
    Mouse Pad Steelseries
    Headset/Speakers Creative THX
    OS Windows 10 64B pro

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    63

    Quote Originally Posted by Phillyflyer View Post
    Download and run the Asus AI Suite Removal Tool :

    http://rog.asus.com/forum/showthread...uite-3-cleaner

    Restart and reinstall latest version of AI Suite for your board.
    See if that solves your issue.
    Thanks, i will give it a go.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •