Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Hybrid View

  1. #1
    ROG Guru: Orange Belt Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    257

    Aquantia 10Gbe fix by disabling one advanced setting on the chip thru device manager!

    I was having issues with copying files down to my pc and with Hyper-V client internet downloads basically the speeds were close to 0.

    I disabled the "Recv Segment Coalescing (IPv4)" and problem fixed.

    Just go to device manager, right click the "Aquantia AQtion 10Gbit Network Adapter" network device under "Network Adapters", select "Properties", and go to the "Advanced" tab.

    This is on Windows 10 Feature 1809. I had some weird issues on 1803 too I assume this would have fixed those too.

    If you run Hyper-V VMs do not create a virtual switch use the default switch. Although a virtual switch works it significantly slows down the network speeds down more than 1/2. Using the default switch gives you full speed/throughput. This affects the host and client even if your client isn't running.

    Just thought I would post this out there for anyone having issues like me. One guy posted a while back he was dropping packets.

    Also I upgraded to the latest driver you can get it here:
    https://www.aquantia.com/support/driver-download/

    pick AQC107 from the part number drop down to get the right driver

    Use the 64 bit installer here in the zip:
    Aquantia_AQtion_Windows_2.1.12\Aquantia_AQtion_x64 _Win_ver_2.1.12\Windows Installer

    unless you installed windows 32 bit then use the 32 bit installer
    Last edited by CharlieH; 11-18-2018 at 04:46 AM.

  2. #2
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EE Bios 0505
    Processori9 10900X @ 5.0 1.35V VCore
    Memory (part number)GSkill F4-4000C18Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Quantum Kinetic D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    40
    Posts
    2,143

    Thanks for the insight. Did you install the new driver over the top of the old one? I actually did not uninstall the old driver first.

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    257

    Quote Originally Posted by Hopper64 View Post
    Thanks for the insight. Did you install the new driver over the top of the old one? I actually did not uninstall the old driver first.
    Me too. This is my third upgrade of the driver always just installed over the top.

  4. #4
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EE Bios 0505
    Processori9 10900X @ 5.0 1.35V VCore
    Memory (part number)GSkill F4-4000C18Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Quantum Kinetic D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    40
    Posts
    2,143

    Windows tends to try to install stuff so I beat it to it as you did. Thanks.*

  5. #5
    ROG Guru: Orange Belt Array restsugavan PC Specs
    restsugavan PC Specs
    MotherboardRAMPAGE VI EXTREME
    ProcessorCore i9 7980XE
    Memory (part number)64GB GSKILL TRIDENT-Z RGB 3200
    Graphics Card #1ASUS ROG POSEIDON 1080Ti
    MonitorSAMSUNG UD590D
    Storage #1INTEL600P 1TB
    Storage #2WD 4TB External HDD
    CPU CoolerNZXT KRAKEN 62
    CaseCorsair Carbine 540
    Power SupplyCorsair AX1200i
    Keyboard Microsoft
    Mouse Microsoft
    Mouse Pad ASUS
    Headset/Speakers Sony
    OS Windows 10 2019 Insider Preview 19002.1
    Network RouterD-LINK
    restsugavan's Avatar
    Join Date
    Sep 2017
    Reputation
    41
    Posts
    461

    Lightbulb New Ethernet Driver for R6E/R6A availible

    ์Newier drivers from both Intel and Aquantia provide better performance. Intel i219 V also update same as Aquantia 107 for better working with
    Windows Version 1809.


    Aquantia AQ107n Driver 2.1.12.0 WHQL

    Intel i219V Driver 12.18.18.4 WHQL

  6. #6
    New ROGer Array MoltenBinary PC Specs
    MoltenBinary PC Specs
    MotherboardZenith Extreme x399
    ProcessorThreadripper 2950x
    Memory (part number)Trident z rub 3600mhz
    Graphics Card #1GTX970
    Storage #1Samsung 960 Pro
    CPU CoolerNZXT x72
    CaseCoolermaster H500p
    Power SupplyCorsair
    Keyboard Razer
    Mouse Razer Mumba
    Headset Razer man o war

    Join Date
    Sep 2019
    Reputation
    10
    Posts
    1

    Unhappy No Wake from Off

    Quote Originally Posted by CharlieH View Post
    I was having issues with copying files down to my pc and with Hyper-V client internet downloads basically the speeds were close to 0.

    I disabled the "Recv Segment Coalescing (IPv4)" and problem fixed.

    Just go to device manager, right click the "Aquantia AQtion 10Gbit Network Adapter" network device under "Network Adapters", select "Properties", and go to the "Advanced" tab.

    This is on Windows 10 Feature 1809. I had some weird issues on 1803 too I assume this would have fixed those too.

    If you run Hyper-V VMs do not create a virtual switch use the default switch. Although a virtual switch works it significantly slows down the network speeds down more than 1/2. Using the default switch gives you full speed/throughput. This affects the host and client even if your client isn't running.

    Just thought I would post this out there for anyone having issues like me. One guy posted a while back he was dropping packets.

    Also I upgraded to the latest driver you can get it here:
    https://www.aquantia.com/support/driver-download/

    pick AQC107 from the part number drop down to get the right driver

    Use the 64 bit installer here in the zip:
    Aquantia_AQtion_Windows_2.1.12\Aquantia_AQtion_x64 _Win_ver_2.1.12\Windows Installer

    unless you installed windows 32 bit then use the 32 bit installer
    Did you notice you could no longer ping it with a wake on lan magic packet request to wake it from totally off once the driver was updated?

  7. #7
    ROG Junior Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by CharlieH View Post
    I was having issues with copying files down to my pc and with Hyper-V client internet downloads basically the speeds were close to 0.

    I disabled the "Recv Segment Coalescing (IPv4)" and problem fixed.

    Just go to device manager, right click the "Aquantia AQtion 10Gbit Network Adapter" network device under "Network Adapters", select "Properties", and go to the "Advanced" tab.

    This is on Windows 10 Feature 1809. I had some weird issues on 1803 too I assume this would have fixed those too.

    If you run Hyper-V VMs do not create a virtual switch use the default switch. Although a virtual switch works it significantly slows down the network speeds down more than 1/2. Using the default switch gives you full speed/throughput. This affects the host and client even if your client isn't running.

    Just thought I would post this out there for anyone having issues like me. One guy posted a while back he was dropping packets.

    Also I upgraded to the latest driver you can get it here:
    https://www.aquantia.com/support/driver-download/

    pick AQC107 from the part number drop down to get the right driver

    Use the 64 bit installer here in the zip:
    Aquantia_AQtion_Windows_2.1.12\Aquantia_AQtion_x64 _Win_ver_2.1.12\Windows Installer

    unless you installed windows 32 bit then use the 32 bit installer
    Folks like you that make the world a better place. Thank you for sharing, this fixed a very frustrating problem I was having with my upload speed being almost zero.

    Is there a benefit to using Aquantia card over the intel one? They both read 1.0 Gps in properties.

  8. #8
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    31

    Aquantia AQC-107 F/W module version 3.1.90 and Driver version 2.1.18.0

    Since we are on the topic

    There is a newish F/W and associated drivers for the the R6E 10Gbit Ethernet chip: Aquantia AQC-107.

    The AQC-107 F/w It is not a part of the actual R6E BIOS, but you can flash the chip from the windows command prompt with admin rights. Pretty easy actually.

    See https://www.aquantia.com/support/driver-download/ for official driver download page. Select AQC107 (not any of the other variations like AQC107S or AQN107)
    See https://www.station-drivers.com/inde...d=4125&lang=en for the f/w

    Latest Driver is version 2.1.18.0
    Latest Firmware is version 3.1.90

    I'm running this set up since September or so - no problems so far (not using Hyper-V )
    Last edited by Int8bldr; 12-08-2019 at 03:14 AM.

  9. #9
    ROG Guru: White Belt Array Dimitrios1971 PC Specs
    Dimitrios1971 PC Specs
    Laptop (Model)GX700VO 1TB SSD + 64GB RAM
    MotherboardASUS ROG ZENITH EXTREME ALPHA
    ProcessorAMD Ryzen Threadripper 2950X
    Memory (part number)F4-4000C18Q2-64TZR (3333MHz)
    Graphics Card #1ROG Strix GeForce® GTX 1080 Ti OC-Edition
    MonitorROG Swift PG348Q Gaming
    Storage #13 x Samsung SSD NVMe 960 PRO 1TB Raid0
    Storage #24 x Samsung SSD NVMe 970 PRO 1TB Raid0
    CPU CoolerCOOLER MASTER MasterLiquid ML360 RGB TR4 Edition
    CaseROG Strix Helios
    Power SupplyASUS ROG THOR 1200P
    Keyboard ROG Strix Flare RGB
    Mouse 2 X Gladius II Wireless & ROG Gladius II optische
    Headset ROG Throne Qi
    Mouse Pad ROG Balteus Qi RGB & ROG Sheath
    Headset/Speakers 2 X ROG Strix Go 2.4
    OS Win10_x64
    Network RouterFRITZ!Box 6590 Cable
    Accessory #1 BW-16D1H-U PRO
    Accessory #2 Asustor AS6404T & ASUS XG-U200
    Accessory #3 HYPER M.2 X16 CARD V2 & ROG Headset Holder
    Dimitrios1971's Avatar
    Join Date
    Apr 2015
    Reputation
    65
    Posts
    123

    That's how it works. I personally use Latest Driver Version 2.1.19.0 & Latest Firmware Version 3.1.90
    Click image for larger version. 

Name:	q.jpg 
Views:	0 
Size:	177.5 KB 
ID:	83339


  10. #10
    ROG Enthusiast Array Aysberg PC Specs
    Aysberg PC Specs
    MotherboardASUS ROG RAMPAGE VI EXTREME
    ProcessorIntel Core i9-7980XE
    Memory (part number)4 x F4-3200C14-16GTZ
    Graphics Card #1ASUS ROG STRIX GTX 1080 Ti GAMING OC
    Sound CardCreative SB Zx
    Monitor1x LG 34GK950G / 2 x HP DreamColor Z27x
    Storage #12 x Samsung NVMe 970 EVO 2TB / Samsung NVMe 3 x 960 EVO 1TB
    Storage #24 x SanDisk SDSSDHII960G
    CPU Coolercuplex kryos NEXT
    CaseLianLi PC-A75X
    Power SupplyCorsair HX1200i
    Keyboard Corsair K95 RGB
    Mouse Roccat KONE XTD Optical
    Headset AKG K712 + ModMic 5
    OS Windows 10 Pro x64 1809
    Network RouterMikroTik CRS317-1G-16S+RM
    Accessory #1 Mellanox ConnectX-3
    Accessory #2 Asus Hyper M.2 X16 Card

    Join Date
    Nov 2013
    Reputation
    18
    Posts
    65

    @Dimitrios1971 Where did you find the 2.1.19.0 drivers, looked everywhere, 2.1.18.0 is the newest I can find?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •