Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    ROG Guru: Yellow Belt Array Dimitrios1971 PC Specs
    Dimitrios1971 PC Specs
    Laptop (Model)GX700VO 1TB SSD + 64GB RAM
    MotherboardASUS ROG ZENITH EXTREME ALPHA
    ProcessorAMD Ryzen Threadripper 2950X
    Memory (part number)F4-4000C18Q2-64TZR (3333MHz)
    Graphics Card #1ROG Strix GeForce® GTX 1080 Ti OC-Edition
    MonitorROG Swift PG348Q Gaming
    Storage #13 x Samsung SSD NVMe 960 PRO 1TB Raid0
    Storage #24 x Samsung SSD NVMe 970 PRO 1TB Raid0
    CPU CoolerCOOLER MASTER MasterLiquid ML360 RGB TR4 Edition
    CaseROG Strix Helios
    Power SupplyASUS ROG THOR 1200P
    Keyboard ROG Strix Flare RGB
    Mouse 2 X ROG Chakram
    Headset ROG Throne Qi
    Mouse Pad ROG Balteus Qi RGB & ROG Sheath
    Headset/Speakers 2 X ROG Strix Go 2.4
    OS Win10_x64
    Network RouterFRITZ!Box 6660 Cable
    Accessory #1 BW-16D1H-U PRO
    Accessory #2 Asustor AS6404T
    Accessory #3 HYPER M.2 X16 CARD V2
    Dimitrios1971's Avatar
    Join Date
    Apr 2015
    Reputation
    69
    Posts
    131

    @Aysberg uploading here Aquantia_10G_AQC-107_2.1.19

    The second file with mouse right click button and install this version
    Click image for larger version. 

Name:	q.jpg 
Views:	0 
Size:	67.8 KB 
ID:	83346

    EDIT:This is x64 driver version
    Last edited by Dimitrios1971; 12-09-2019 at 02:02 AM.

    OLD


    NEW


  2. #12
    ROG Guru: Orange Belt Array restsugavan PC Specs
    restsugavan PC Specs
    MotherboardRAMPAGE VI EXTREME
    ProcessorIntel Core i9 7980XE 2.6GHz
    Memory (part number)64GB GSKILL 3.2 GHz 16-16-18-36 2T
    Graphics Card #1ASUS ROG POSEIDON 1080Ti
    MonitorSAMSUNG UD590D
    Storage #1INTEL600P 1TB
    Storage #2WD 4TB External HDD
    CPU CoolerNZXT KRAKEN 62
    CaseCorsair Carbine 540
    Power SupplyCorsair AX1200i
    Keyboard Microsoft
    Mouse Microsoft
    Mouse Pad ASUS
    Headset/Speakers Sony
    OS Windows 10 2021 Insider Preview 19592.1001
    Network RouterD-LINK
    restsugavan's Avatar
    Join Date
    Sep 2017
    Reputation
    41
    Posts
    489

    Thank you for your kindness @Dimistrios1971

    Click image for larger version. 

Name:	AQC2119WHQLA1.jpg 
Views:	0 
Size:	427.0 KB 
ID:	83355
    Running smooth.
    Core i9 7980XE / R6E 3006 MODDED / Intel 02006906 MCU 2020-04-24 / VROC VMD 7.5.0.1030 / RST 17.8.3.4687 / ME FW 11.12.77.1664 DV 1952.14.0.1470 / 64GB GSKILL @3.2GHz 16-18-18-38 2T / POSEIDON 1080i GTX + NVIDIA Driver 450.99 WHQL / AX1200i / 1TB NVME 600P + OMS Driver 17.8.8.1072 WHQL / Microsoft Windows 10 Version 2004 Build 19635.1000 / i219 V PHY UNDI OROM / Boot Agent 0.0.29 / 0.1.16 / 12.18.9.23 WHQL WHQL AQC 107n FW 3.1.109 + AQC 2.1.21.0 WHQL. CAM 4.7.0 Realtek HD 6.0.8934.1 WHQL

  3. #13
    ROG Enthusiast Array Aysberg PC Specs
    Aysberg PC Specs
    MotherboardASUS ROG RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9-7980XE
    Memory (part number)4 x F4-3200C14-16GTZ
    Graphics Card #1EVGA RTX 2080 Ti XC Ultra Gaming (11G-P4-2382)
    Graphics Card #2EVGA RTX 2080 Ti XC Gaming (11G-P4-2382)
    Monitor1x LG 34GK950G / 2 x HP DreamColor Z27x
    Storage #12 x Samsung NVMe 970 EVO 2TB / Samsung NVMe 3 x 960 EVO 1TB
    Storage #24 x SanDisk SDSSDHII960G
    CPU Coolercuplex kryos NEXT
    CaseLianLi PC-A75X
    Power SupplyCorsair HX1200i
    Keyboard Corsair K95 RGB
    Mouse Roccat LEADR
    Headset AKG K712 + ModMic 5
    OS Windows 10 Pro x64 1909
    Network RouterMikroTik CRS317-1G-16S+RM
    Accessory #1 Mellanox ConnectX-3
    Accessory #2 Asus Hyper M.2 X16 Card

    Join Date
    Nov 2013
    Reputation
    18
    Posts
    67

    Thanks @Dimitrios1971, now I have firmware and drivers on the newest version.

    Will test the stability a bit. Currently I am using a Mellanox ConnectX-3 via fiber for my 10GbE network and I am quite happy with my setup, but having one less component in my machine would be a plus.
    Last edited by Aysberg; 12-10-2019 at 08:47 AM.

  4. #14
    ROG Guru: Orange Belt Array vmanuelgm's Avatar
    Join Date
    Sep 2013
    Reputation
    32
    Posts
    298

    Thanks @Dimitrios1971
    Omega, 7980xe, G.Skill 3600, 2080Ti, SM951 256, 970 PRO, 860 EVO
    Intel 750, WD SN750 Black, 840 Pro, 2xSkyhawk 4TB, 7200.14, 207EBK
    EVGA T2 1600, Silverstone TJ11, Custom LC. @Acer Predator x34

  5. #15
    ROG Enthusiast Array RamGuy PC Specs
    RamGuy PC Specs
    Laptop (Model)MacBook Pro 13-inch retina with touch bar 2016
    MotherboardAsus Maximus X Apex @ 1003
    ProcessorIntel Core i7-8700K @ 4.9GHz
    Memory (part number)G.Skill 4266MHz 2x 8GiB (F4-4266C19D-16GTZR)
    Graphics Card #1EVGA GeForce GTX 1080 Ti Hybrid
    Sound CardHegel HD12 External DAC
    MonitorAsus RoG PG348Q + Asus RoG PG278Q
    Storage #1Samsung 960 Pro NVMe 1TB
    Storage #2Samsung 960 Evo NVMe 1TB
    CPU CoolerNZXT Kraken X62
    CasePhanteks Enthoo Evolv ATX Tempered Glass Black
    Power SupplySeasonic Platinum 1200W (SS-1200XP3)
    Keyboard Corsair K70 RGB RapidFire Cherry MX Speed
    Mouse Logitech G Pro
    Headset Sennheiser HD 800
    Mouse Pad SteelSeries QcK Extended
    OS Windows 10 Pro (1709 Fall Creators Update)
    Network RouterGoogle WiFi with 3x nodes (Previously Asus RT-AC5300)
    Accessory #1 Xbox One Elite Controller + Wireless Adapter
    Accessory #2 Zowie Mouse Bungie
    Accessory #3 TPM-Module (Trusted Platform Module)
    RamGuy's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    47

    Thanks for the links Dimitrios1971. I had the firmware already as I'm a frequent user of Station-Drivers, but I didn't know about the driver.

    Sadly this doesn't really seem to improve my situation. I did upgrade my home network to have 10Gbe uplink's and got myself the Asus XG-C100C Ethernet Adapter for my server and my desktop and the network card is not behaving well at all.

    My server is next to useless with this card. As soon as it has any throughput going it will get packet loss with no end. Having μTorrent running with 25 MB/s and the connection to the server will start lagging like crazy. Running a ping -t to my server and I will have 20-40% packet loss. Stop μTorrent and there is 0% packet loss.

    Switching back to the Intel i211-AT and there are no such issues. This is a Windows Server 2019 installation, with Hyper-V services enabled and I noticed how CharlieH was mentioning Hyper-V. But these issues are present no matter if the XG-C100C is being used or a Hyper-V Virtual Switch or not.


    It does seem to behave much better on my Windows 10 v1909 desktop. But even on my desktop there are some awkward packet loss at around 1-2% which are not there when using my Intel i219-V. There are no real benefits for me having the XG-C100C/AQC107 in my desktop if my server is not running the XG-C100C/AQC107. The 10GBe uplink's are nice to avoid congestion and bottleneck's, but I had really hoped for my server to have 10GBe as the 1GBe is a bottleneck at times and it would really improve on my backup routines to have both my server and desktop running 10GBe.


    These AQC107 NIC's like the Asus XG-C100C are some rather cheap 10GBe cards, but one would expect them to perform and behave much better than this. I have tried to disable various offload settings in the NIC's hardware settings but nothing seems to really improve on it's instability.

  6. #16
    ROG Guru: Orange Belt Array
    Join Date
    Feb 2019
    Reputation
    67
    Posts
    260

    I ran the 10G on my RVIE without so much as a burp for more than a year. Now with the Encore edition and drivers from .18 that can with the board to .20 from station drivers. Something as simple as internet test the download speed looks on par with GB FIOs but the upload speed it worse that 14.4K dial up. I can verify the *speed switch to 1GB connection that works perfectly. If I didn’t have a 10GB internal network I would care but this slows down access to my NAS and makes it to where I can’t upload files to it or even slow web loading because it’s a 2 way street. Try to upload a photo I can go to lunch and come back. Unless there’s an even newer firmware what I’ve run says I have the latest firmware.**

    I’d hate to have to return this board over the 10G not working.*

    Edit:
    Confirmed entire network connections to this point with 10G express PCIE card that came with my M8E. Works fine. Just onboard aquantia. Tried rolling back BIOS (yeah a stretch) different drivers and firmware all the same result. No outbound traffic. Fine RX no Tx. *
    Last edited by BigJohnny; 03-28-2020 at 02:07 AM.

  7. #17
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    1

    Firmware and driver update fixed slow upload speedtest

    Got a new desktop with an ASUS XG-C100C 10GB PCIE network adapter card. Using speedtest.net I got the expected download speeds of around 94Mbps. The upload speeds however did not go beyond 0.1Mbps upload speed. Using the onboard 1GB NIC I got the expect speeds of 94/38Mbps.

    Initially I just updated to the latest driver 2.12.18 on the ASUS website as suggested somewhere, but that did not solve my problem. After looking more, I found a firmware update to 3.1.90, and that together with an even newer driver 2.12.21 from the Marvel website for the AQC107 chipset finally got me the speeds I was expecting.

    The suggested change of disabling Recv Segment Coalescing had no impact what so ever. I run Windows 10 in a full Unifi network.

  8. #18
    ROG Enthusiast Array Aysberg PC Specs
    Aysberg PC Specs
    MotherboardASUS ROG RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9-7980XE
    Memory (part number)4 x F4-3200C14-16GTZ
    Graphics Card #1EVGA RTX 2080 Ti XC Ultra Gaming (11G-P4-2382)
    Graphics Card #2EVGA RTX 2080 Ti XC Gaming (11G-P4-2382)
    Monitor1x LG 34GK950G / 2 x HP DreamColor Z27x
    Storage #12 x Samsung NVMe 970 EVO 2TB / Samsung NVMe 3 x 960 EVO 1TB
    Storage #24 x SanDisk SDSSDHII960G
    CPU Coolercuplex kryos NEXT
    CaseLianLi PC-A75X
    Power SupplyCorsair HX1200i
    Keyboard Corsair K95 RGB
    Mouse Roccat LEADR
    Headset AKG K712 + ModMic 5
    OS Windows 10 Pro x64 1909
    Network RouterMikroTik CRS317-1G-16S+RM
    Accessory #1 Mellanox ConnectX-3
    Accessory #2 Asus Hyper M.2 X16 Card

    Join Date
    Nov 2013
    Reputation
    18
    Posts
    67

    You can find an even more actual firmware under this thread (3.1.109) here in the forum.

    A lot of problems have been fixed with newer firmwares.

  9. #19
    ROG Guru: Orange Belt Array
    Join Date
    Feb 2019
    Reputation
    67
    Posts
    260

    The latest firmware fixed it with driver .20

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •