Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    2

    1080 Ti Strix Fan problem

    Hello there,

    I'm actually having some trouble's with my GPU which I bought in year 2017 from Amazon. The name of the GPU I bought is: Asus ROG Strix GeForce GTX1080TI-O11G.

    It all started from like 3-4 days ago. The GPU fan's start spinning randomly even if I have only Chrome open. The temp is normal at 30°c and also other components are working fine. I have the latest Windows Updates and GPU Drivers. I also tried to install Windows from 0 and install everything back but still have these problems. No i can't test it on another computer.

    I can't change the fan speed via speedfan, MSI Afterburner or even on GPU Tweak. I can change the speed but it is like ignoring it and spins at 100%. Only after i shutdown the pc and start it again they turn again to normal speed. But after like 5 or sometimes 10 min's they start to spin to 100% again.

    Is there a bug with the Windows updates or GPU drivers?

    Using:

    GPU Drivers: 416.94
    Windows: 10 64bit Home Premium
    ✪ MB: ASUS ROG Strix Z370-F
    ✪ CPU: Intel i7-8700k
    ✪ Ram: Corsair Vengeance LPX 16GB DDR4 (3000mhz)
    ✪ SSD: Samsung 960 EVO M2 (250gb)
    ✪ HDD: Seagate Barracuda 2TB
    ✪ Power: Corsair HX1000i Platinum (1000w)

  2. #2
    ROG Junior Member Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    1

    Mine started doing this as well ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •