Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28
  1. #21
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    2

    How to Solve

    I was having the same issue (GL703GE). Didn't remember exactly when that happened, but I think it happened after I updated the nVidia GeForce Graphics Driver to the latest version.

    I am able to solve this by uninstalling all nVidia Driver from control panel, and then install the nVidia Driver from it's backed up folder. Mine is located here :
    C:\eSupport\eDriver\Software\Driver\Legacy\Graphic \NVIDIA\Graphic\23.21.13.8873\8292
    That's all I did, I don't update OS or BIOS, only playing around nVidia Drivers.

    Now it still happens after I boot up my laptop, but only for 5-10 mins. Not the whole times -_-
    If it still runs the higest RPM, try to test your GPU using FunMark. Do the 1080(FHD) or 720 benchmarks.
    Hope this can helps.

    Edit (3 days later) ::
    The issue still happens. Damn. I go to Asus Service Center to ask about this problems. He (the CS) said there are several unit having this problems (and why Asus don't fix it -_-). So he said some recommendations to me:
    1. Update your BIOS to the newest. If it still not fixed it.
    2. Probably the fan itself or the heat trigger is error. Give your laptop to them so they can examine your fan problem.
    3. The worst, motherboard burnt...

    EDIT 2 ::
    Fixed by Asus Service Center -_-
    They said the cable or connector or whatever didn't work properly.
    Last edited by chaaards; 02-16-2019 at 02:41 AM.

  2. #22
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    11
    Posts
    6

    Quote Originally Posted by chaaards View Post
    I was having the same issue (GL703GE). Didn't remember exactly when that happened, but I think it happened after I updated the nVidia GeForce Graphics Driver to the latest version.

    I am able to solve this by uninstalling all nVidia Driver from control panel, and then install the nVidia Driver from it's backed up folder. Mine is located here :
    C:\eSupport\eDriver\Software\Driver\Legacy\Graphic \NVIDIA\Graphic\23.21.13.8873\8292
    That's all I did, I don't update OS or BIOS, only playing around nVidia Drivers.

    Now it still happens after I boot up my laptop, but only for 5-10 mins. Not the whole times -_-
    If it still runs the higest RPM, try to test your GPU using FunMark. Do the 1080(FHD) or 720 benchmarks.
    Hope this can helps.

    Edit (3 days later) ::
    The issue still happens. Damn. I go to Asus Service Center to ask about this problems. He (the CS) said there are several unit having this problems (and why Asus don't fix it -_-). So he said some recommendations to me:
    1. Update your BIOS to the newest. If it still not fixed it.
    2. Probably the fan itself or the heat trigger is error. Give your laptop to them so they can examine your fan problem.
    3. The worst, motherboard burnt...

    EDIT 2 ::
    Fixed by Asus Service Center -_-
    They said the cable or connector or whatever didn't work properly.
    Has it been working fine since ?

  3. #23
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    Fix for GL504GW

    I hate to necro a thread but... I found a fix.

    CPU fan (left fan) was running at max, even in BIOS and Safe Mode.

    I updated the BIOS and all software, including Win10 with no luck.

    Got rid of Armoury Crate & Service.

    Installed GPUTweak II - https://www.asus.com/us/site/graphic.../gpu-tweak-ii/

    The fan is now quiet, around 5500 rpm even in the BIOS. Drops to near silent / silent when under low load.

    Of note- the GPU fan disappeared from Armoury Crate after the BIOS update and is still no longer listed if reinstalled.

  4. #24
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    1

    GL703GE GPU fan stuck on high

    I had fan problems on my new GL703GE - GPU fan would get stuck on high no matter what process or task I was working on. Tried every trick I found here and ended up sending it in under warranty. It's been a week and we shall see what they say the problem is.

  5. #25
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by topcad View Post
    I had fan problems on my new GL703GE - GPU fan would get stuck on high no matter what process or task I was working on. Tried every trick I found here and ended up sending it in under warranty. It's been a week and we shall see what they say the problem is.
    So did you get your laptop back? What did they said problem was?

  6. #26
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    BIOS update

    The recent BIOS update coupled with the removal of Armoury Crate and using GPU Tweak II instead has cleared up the issue for me.

  7. #27
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    3

    Well i have ROG GL703GE and BIOS Version 318.

    Before update of BIOS i would run FurMark and vents would get silent but after this update they are always running like crazy

  8. #28
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    1

    The only answer that works so far.

    GL703GE, (GTX 1050Ti)

    I have tried everything I have read here or elsewhere. The fan goes to full speed randomly for no reason. Furmark sometimes calmed it down quickly, other times, even it did not work. Asus had my machine TWICE, the second time replacing the motherboard apparently. That didn't help. drivers, fresh windows installs, ASUS tools, 3rd party tools... nothing helped. What I noticed was that the problem would go on for a couple hours, every 5 or ten minutes, and then suddenly, it would calm down and stay calm, for the rest of the day.

    So, the ONE solution I have found was waiting until it calmed down one day and then I didn't shut my machine down at night. I reboot it every day or so, but never leave it shut down for any time at all.

    Bios 318 + GPU Tweak II + Latest NVidia Drivers + Power settings to never sleep and turn off monitor after 15 minutes, and I suspend Windows Update. I check manually for updates every week or so. I actually have no idea if anything of that helped.

    So far, it has been about 3 weeks now that the fans have not gone crazy. They have occasionally sped up a bit for no reason, and cycled up and down a little bit once or twice, but nowhere near the 5900 RPM they would hit before. In fact, I would not have even noticed were it not on my lap at the time.

    So, something is still not "fixed", but the machine is fine as long as I don't shut it down. It has been entirely tolerable.

    EDIT: Last week when I manually ran Windows update, there was an update of some sort from Asus (I forget what). I am not sure if that also helped.
    Last edited by Zethriel; 09-10-2019 at 11:55 AM. Reason: addendum

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •