Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Apr 2017

    HELP: GL502VS: laptop only turns on with charger plugged in

    Hi Forum!

    A strange behavior occurred this week: my GL502VS won't power on without being connected to the charger. Afterwards I can unplug the charger, the laptop keeps working with battery.

    Additional notes:
    • When not powering up without the charger (after several attempts to turn it up with the power button), in the very moment the charger is connected, the laptop turns on without the press of the power button.
    • When the laptop is turned off, for some time afterwards the power button works just fine without the charger being connected.

    Not sure whether or not this issue occurred due to some MoBo component failure or simply just dirt inside the machine. I indeed need to get it cleaned and get some new thermal paste applied to the CPU and GPU.
    Can someone with similar issues, or board repair technicians share their experience and suggestions?
    I still have warranty on the laptop, but RMA is quite long and I do not know whether the Asus-authorized service in my country does a decent job or not. I like to see the repair process myself or at least know that a trusted tech does the fixes, and I do not want to get any of my other stuff touched to and/or damaged, especially my storage.

    What are your suggestions? Live with the issue, RMA or private service? (that would void warranty if I'm not mistaken)

  2. #2
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018

    Try doing this; with the laptop powered off, hold down the power button until the battery led flashes a few times, then plug in the ac adapter and see what happens.

  3. #3
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013

    First and foremost, keep your back up current. If you end up having to send it in do one final back up then restore to factory defaults. With laptops the first thing I do when I get them home is clone the original drive to whats pretty much always a larger and better drive than OEM. Then I take the original and put it away for safe keeping. This way if I have to send it in all I have to do is pop the OEM drve back in.

    If this happens when the laptop is cold its not heat related. I do on a monthly basis remove access covers and blow compressed air into the vents, like a back flush to clean out the heat sinks. Every 6 months or so pop it open and inspect and clean as necessary.

    Is your BIOS current?

    My best guess is only a few things.
    BIOS related or even weak CMOS battery which is a PITA to change, most models the battery is installed as such as the entire MOBO has to come out aka total teardown! Had to do it on my G752VY when I tried to use the intel app to jack my dram higher, this is when I found out that no matter what the dram says it can to it limited to 2400MHz. I moved the battery to where its accessible from the service cover.

    Charging circuit inside the laptop could have a bad steering diode that starts working correctly once it conducts.

    My primary concern though would be the battery. Im guessing you are at about the 2 year mark with the machine. Batteries longevity depends on use. Check your battery health as follows

    Hit Windows Button + X and select Command Prompt (Admin). This is the quickest way to open the Command Prompt as an administrator.
    Type in and enter: powercfg /batteryreport.
    Open the Battery report HTML file to view it.

    Its towards the bottom if I remember right. Tells you the design capacity and current state.

    Even if this shows as good it could still be a battery. It only takes one cell to crap out. It can be not conducting and not provide current then when the charger comes up and charge current hits it it begins to conduct. After its warm and has been conducting for awhile its as if nothing happened. It can also be hit or miss where it doesn't happen all the time. Batteries are strange this way. Recently on my wife's Jeep wouldn't start, fairly new glass mat battery. The last thing you normally do it turn on more devices like headlights blowers etc right? Well in this instance it actually made it work as if nothing was wrong. I scratched my head on that one for some time. Eventually when trying it the next day after she got stranded close to home I heard a distinctive sound. POW!!! as the side of the battery casing blew out and the smell of rotten eggs fills the cabin. Yanked battery and went to parts store where I bought it (10 years 100% replacement) the nimrod breaks out a battery load tester. Im like dude, look a the battery, the side is GONE!

  4. #4
    ROG Member Array
    Join Date
    Apr 2017

    Hi everyone!

    Thanks for the suggestions!
    As of a Quick update: now it's doing the opposite, it keeps turning on (with battery).
    I presume it has some contact error, or too much dust/dirt might be triggering/blocking the appropriate power function. I cannot think about an other thing.
    @FULLMETALJACKET7 I did the power button holding reset thingy, it really didn't do much, I usually do that if the battery's not being detected.
    @JustinThyme I ran the battery analyzer, it seems to be pretty stable, with a Cycle Count of 253, Design Capacity 62624 and Last Full Charge 51011. I uploaded the full report here. I could not smell anything strange from inside the body. I don't have any doubts on the BIOS either, they were just fine for one and half a year, I never really needed to update them.

    I really hope it won't short on me or cause any issues to other components, but if this keeps happening, I'll eventually RMA it.

  5. #5
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018

    Quote Originally Posted by MEZesUBI View Post
    "I usually do that if the battery's not being detected."
    That's not normal and should not happen.
    You probably got a bad battery (takes only one bad cell to **** up the entire pack) or a bad charging circuit.

  6. #6
    New ROGer Array
    Join Date
    Nov 2018

    Hi MEZesUBI, I'm experiencing the exact same problem with my ASUS notebook GL502VM!

    After a year and a half it suddenly decided no longer to start up from the battery. I need to briefly plug it in, and as soon as it's plugged in it starts up automatically. Afterwards, I can work 5-6 hours on battery without any issue.

    Two weeks later it also wouldn't turn off anymore! On top of not starting up from battery, it just keeps booting up again every time after it shuts down. I've tried windows shutdown, pressing the power button, holding the power button for 10 seconds, wiped everything and did a clean Windows install with all updates, ...

    Turned it in at the shop and they send it to ASUS for repairs. Since august(!) it's been in the shop nearly the whole time. They did battery diagnostics, ASUS swapped the motherboard, then the power circuit, then the SSD,... Nothing helped so far.

    If someone else has experienced this problem or knows of a solution, please speak up!

    I'd really like to have more info on the subject because the ASUS repair service can't seem to find what's wrong with the notebook.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts