Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    5

    sonic master subwoofer scrambled noise and maxx audio problem!

    I have G56JR. I upgraded to windows 10, then i lost my maxxaudio. Then searched in net and found that installing win 8.1 driver gets back maxxaudio. It brought back maxxaudio but cannot turn off or select the speaker modes (greyed out). My sonicmaster external subwoofer gives a scrambled noise when audio is played.

    Click image for larger version. 

Name:	Capture.JPG 
Views:	5 
Size:	99.2 KB 
ID:	50804

  2. #2
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    5

    hi there i have G56JR too, i get it work with this drivers from windows 8.1
    http://www.asus.com/ROG-Republic-Of-...Desk_Download/
    From the ROG G750JH that worked on my G56JR
    version :V6.0.1.7095

    Got my sound back again on windows 10 i´m glad that have worked for me give it a try

  3. #3
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    13

    WARNING!!!... using a Windows 8.1 Drivers will downgrade your audio to DirectX11... more problems...

    Windows 8.1 Driver:


    Windows 10 Driver:

  4. #4
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    5

    Quote Originally Posted by HHover View Post
    hi there i have G56JR too, i get it work with this drivers from windows 8.1
    http://www.asus.com/ROG-Republic-Of-...Desk_Download/
    From the ROG G750JH that worked on my G56JR
    version :V6.0.1.7095

    Got my sound back again on windows 10 i´m glad that have worked for me give it a try
    after installing this driver i got maxxaudio like this

    Click image for larger version. 

Name:	Capture.JPG 
Views:	85 
Size:	32.0 KB 
ID:	50905

  5. #5
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    5

    Quote Originally Posted by SiTWulf View Post
    WARNING!!!... using a Windows 8.1 Drivers will downgrade your audio to DirectX11... more problems...

    Windows 8.1 Driver:


    Windows 10 Driver:


    do you have any other ideas to get back maxxaudio working?

  6. #6
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    5

    Yes but I got it working in directx 11 and not on directx12. have you been in the realteck manage settings ?

  7. #7
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    13

    Quote Originally Posted by mkr25 View Post
    after installing this driver i got maxxaudio like this

    Click image for larger version. 

Name:	Capture.JPG 
Views:	85 
Size:	32.0 KB 
ID:	50905
    You need to use the lastest Windows 8.1 driver, and not need to uninstall old version, only run the installation of driver V6.0.1.7469 and not need more... the installation of driver V6.0.1.7469 (This is the last version available for G750JS) first uninstall your old driver, and after a restart continue with the installation of the driver, and works.

    Quote Originally Posted by mkr25 View Post
    do you have any other ideas to get back maxxaudio working?
    Im talking with MaxxAudio Support about this.

    Quote Originally Posted by HHover View Post
    Yes but I got it working in directx 11 and not on directx12. have you been in the realteck manage settings ?
    Is true, i test it and works like a charm with the driver V6.0.1.7469 (This is the last version available for G750JS) the MaxxAudio works and audio works, but you get some "lag" in some DirectX11 games like Watch_Dogs, Assassin's Creed Unity... and similar games.

    And sometimes i ear some "cranks" with music from Google Play Music, and Groove Music.

    One Idea:
    First download this file (200Mb): Audio_Realtek_Win81_64_VER6017469.zip (This is the last version available for G750JS)
    Is a ZIP file, open it with Winrar (For example) you see a folder called Waves and inside this folder you have the two versions of the Maxx Audio. In other words, Waves MaxxAudio only need to release a new Installation files and works with the new version of the driver and DirectX12.

    Im Trying to bypass the error in MSI installation file and patch the tool to detect new driver version.
    Collecting data from file: Maxx Audio Installer (x64).msi
    86.3% (.MSI) Microsoft Windows Installer package (662500/1/207)
    8.2% (.MST) Windows SDK Setup Transform Script (63019/2/6)
    4.3% (.FLO) iGrafx FlowCharter document (33500/1/5)
    1.0% (.) Generic OLE2 / Multistream Compound File (8000/1)
    0.0% (.LZMA) LZMA compressed file (1/1)
    Last edited by SiTWulf; 08-07-2015 at 04:08 PM.

  8. #8
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    16

    Is there any development on this?

    I have a G56JR and just dusted off the subwoofer I haven't used in a while.

    I got the same issue you got so I updated to the drivers given above, Realtek 6.0.1.7469.

    The thing is I lost ROG AudioWizard all together. Can't find it anywere so I have no place to tinker with the equalizer.

    Any news how to get it back?

    Thanks

  9. #9
    ROG Guru: Black Belt Array toronto699 PC Specs
    toronto699 PC Specs
    Laptop (Model)G752-VY-DH78K , G751-JYDH72X
    MotherboardRog Tytan G30AB
    Processori7-4770K
    Memory (part number)32GB
    Graphics Card #1Asus Gold20th GTX980Ti
    Sound CardDell X-Fi Audigy SoundBlaster
    Monitor3 Acer K272HL
    Storage #1118 GB/OS
    Storage #22.72 TB
    CPU CoolerIntegrated Liquid-Cooled CPU
    CaseG30AB
    Power SupplyAsus 700 Watt
    Keyboard Razer BlackWidow Ultimate
    Mouse Razer Diamond Back
    Headset Sony Studio Professional , Razer Seiren Mic
    Mouse Pad Razer FireFly
    Headset/Speakers Logittech 5.1 Z-5500
    OS W 10
    Network RouterSagemon Fast 5250 Hub 2000

    Join Date
    Aug 2014
    Reputation
    74
    Posts
    2,418

    The Driver From My G30 Should Work For U In W10 W8.1 driver Version 6.0.1.7035 . let me know please ,
    https://www.asus.com/us/supportonly/...Desk_Download/

  10. #10
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    16

    It didn't work.

    Random crackling occurs in the speaker, the subwoofer isn't recognized in any way and Audio Wizard is nowhere to be found. Can't recommend it at all for anyone with G56JR.

    Thanks for your input ...
    Last edited by zpedro; 11-22-2018 at 08:51 PM.

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •