Page 13 of 14 FirstFirst ... 3 11 12 13 14 LastLast
Results 121 to 130 of 140
  1. #121
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    76

    Quote Originally Posted by silvergem View Post
    Ive already undervolted my CPU to -0.85, disabled BD procshot, changed speedshift EPP to 0 using throttlestop and repasted the CPU and GPU with arctic MX-4 and my temps was good when playing Games.

    Attachment 85397

    Ive also stressed test the CPU and GPU and the temps was stable below 85C

    The problem Im having is when my GPU utilization is reached from 99% to 100% . The framerate will drop significantly (PUBG Game)
    [Temporary fix]
    Disable Turbo
    Miniatura de Adjuntos Miniatura de Adjuntos Nvidia_Performance.jpg  

    RE2_Framerate.jpg  

    Last edited by silvergem; 06-26-2020 at 09:35 PM.

  2. #122
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    52

    Quote Originally Posted by silvergem View Post
    [Temporary fix]
    Disable Turbo
    Hey, could you clarify if you are talking about Disabling Turbo for CPU or GPU.
    Would appreciate if you could explain how you did it as well.
    thx

  3. #123
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    76

    Quote Originally Posted by vashish27 View Post
    Hey, could you clarify if you are talking about Disabling Turbo for CPU or GPU.
    Would appreciate if you could explain how you did it as well.
    thx
    In CPU which is availble in Trottlestop. Locking turbo also works from 27-30.

  4. #124
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    52

    Quote Originally Posted by silvergem View Post
    In CPU which is availble in Trottlestop. Locking turbo also works from 27-30.
    And I assume that selecting "PERFORMANCE" in Nvidia control panel reduced your temps but quality was compromised.
    Were the FPS better after selecting "performance" ?
    thanks

  5. #125
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    76

    Quote Originally Posted by vashish27 View Post
    And I assume that selecting "PERFORMANCE" in Nvidia control panel reduced your temps but quality was compromised.
    Were the FPS better after selecting "performance" ?
    thanks
    Nope. the problem is when my gpu reach 100% the frame will droppped significally.

  6. #126
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    76

    I've Reset my laptop and the problem on FPS is solved. I've updated all my drivers thru ROG portal + My Asus App + Latest NVIDIA Driver


    P.S 1: Asus Apps Is still installed + Latest Build of your Windows (E.g Windows 10 Home/Pro 2004/19041.330) when you reset your PC
    P.S 2: To completely remove the Mcafee, You can download here the removal tool

  7. #127
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    52

    Quote Originally Posted by silvergem View Post
    I've Reset my laptop and the problem on FPS is solved. I've updated all my drivers thru ROG portal + My Asus App + Latest NVIDIA Driver


    P.S 1: Asus Apps Is still installed + Latest Build of your Windows (E.g Windows 10 Home/Pro 2004/19041.330) when you reset your PC
    P.S 2: To completely remove the Mcafee, You can download here the removal tool
    Thanks for all the tips mate.
    (for your PS 1: Ya I reset my PC a few times in the past for some other troubleshooting.) btw I uninstalled Mcafee normally through windows and it didn't give any problem, neither the leftovers interferred in the installation of another AV, so.

    Cheers

  8. #128
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    76

    Quote Originally Posted by vashish27 View Post
    Thanks for all the tips mate.
    (for your PS 1: Ya I reset my PC a few times in the past for some other troubleshooting.) btw I uninstalled Mcafee normally through windows and it didn't give any problem, neither the leftovers interferred in the installation of another AV, so.

    Cheers
    I've do this also but macaffee always back again, thats why they provided the tool in their website since this is known issue

  9. #129
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    76

    Quote Originally Posted by vashish27 View Post
    Thanks for all the tips mate.
    (for your PS 1: Ya I reset my PC a few times in the past for some other troubleshooting.) btw I uninstalled Mcafee normally through windows and it didn't give any problem, neither the leftovers interferred in the installation of another AV, so.

    Cheers
    Ive still encounter the issue when the GPU went to 99-100%, the framerate will drop significally Click image for larger version. 

Name:	DotaLowFPS.jpg 
Views:	0 
Size:	28.9 KB 
ID:	85517

    Im using v451.48 Nvidia driver. undervolt or not still same issue
    Last edited by silvergem; 07-05-2020 at 08:54 PM.

  10. #130
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    1

    Hi guys, I have a GL504GS and recently I found out a strange issue which my GPU will never reach the max base clock.
    Both the CPU and GPU are below 65C.
    Tried clean install driver and OS but the problem still persist.
    ROG centre shown the GPU performance is limited by power which is the same as GPU-Z.
    I also noticed it is weird for the GPU chip power draw section on my GPU-Z sensor as well.
    Although I am using a dual monitor setup, the power draw should not be that high at idle.
    Can anyone with the same model post a GPU-Z shot here for reference?
    Miniatura de Adjuntos Miniatura de Adjuntos 123.jpg  


Page 13 of 14 FirstFirst ... 3 11 12 13 14 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •