Page 14 of 14 FirstFirst ... 4 12 13 14
Results 131 to 140 of 140
  1. #131
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    52

    Quote Originally Posted by silvergem View Post
    Ive still encounter the issue when the GPU went to 99-100%, the framerate will drop significally Attachment 85517

    Im using v451.48 Nvidia driver. undervolt or not still same issue
    I am also on driver ver 451.48 factory settings, no tweaking and it is keeping my GPU at approx 79-80 degrees. Talking about Witcher 3, not sure what max FPS I'll achieve because I've selected 60 fps fixed from the in-game menu and I am sure not getting any drops below that on ULTRA/HIGH.
    FYI I have disabled CPU turbo by selecting maximum processor state 99% from windows power settings to keep CPU temp managable. Otherwise I am running into 90's

    Coming to you, from what I have read, there should not be any problem if GPU runs at around 99% - actually it is supposed to be like this depending on your game settings. What I don't understand from your screenshot is:
    - why your GPU is running at only 468Mhz ( i know it will be fluctuating within a range but still its quite low) at such high loads. I have not seen mine below 1215Mhz
    - why your GPU temp is so low at 99% load.

    Again I am surprised that your CPU temp is low even though running at almost full boost frequency,.. .. but that is maybe because you have undervolted.

    I dont know what I wrote made good sense to you, but I have told you my settings if it helps.

  2. #132
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    52

    Quote Originally Posted by vashish27 View Post
    I am also on driver ver 451.48 factory settings, no tweaking and it is keeping my GPU at approx 79-80 degrees. Talking about Witcher 3, not sure what max FPS I'll achieve because I've selected 60 fps fixed from the in-game menu and I am sure not getting any drops below that on ULTRA/HIGH.
    FYI I have disabled CPU turbo by selecting maximum processor state 99% from windows power settings to keep CPU temp managable. Otherwise I am running into 90's

    Coming to you, from what I have read, there should not be any problem if GPU runs at around 99% - actually it is supposed to be like this depending on your game settings. What I don't understand from your screenshot is:
    - why your GPU is running at only 468Mhz ( i know it will be fluctuating within a range but still its quite low) at such high loads. I have not seen mine below 1215Mhz
    - why your GPU temp is so low at 99% load.

    Again I am surprised that your CPU temp is low even though running at almost full boost frequency,.. .. but that is maybe because you have undervolted.

    I dont know what I wrote made good sense to you, but I have told you my settings if it helps.
    And sorry I forgot to mention I am on GL504GW i.e.
    - nvidia RTX 2070
    - intel i7 8750H
    - 16 gb x 2 RAM

  3. #133
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    52

    Quote Originally Posted by MinG3825 View Post
    Hi guys, I have a GL504GS and recently I found out a strange issue which my GPU will never reach the max base clock.
    Both the CPU and GPU are below 65C.
    Tried clean install driver and OS but the problem still persist.
    ROG centre shown the GPU performance is limited by power which is the same as GPU-Z.
    I also noticed it is weird for the GPU chip power draw section on my GPU-Z sensor as well.
    Although I am using a dual monitor setup, the power draw should not be that high at idle.
    Can anyone with the same model post a GPU-Z shot here for reference?
    Hi, your case seems similar to silvergem above, low GPU clock, and POWER as the limiting factor. Sorry I am on different GPU.

  4. #134
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    77

    Quote Originally Posted by vashish27 View Post
    I am also on driver ver 451.48 factory settings, no tweaking and it is keeping my GPU at approx 79-80 degrees. Talking about Witcher 3, not sure what max FPS I'll achieve because I've selected 60 fps fixed from the in-game menu and I am sure not getting any drops below that on ULTRA/HIGH.
    FYI I have disabled CPU turbo by selecting maximum processor state 99% from windows power settings to keep CPU temp managable. Otherwise I am running into 90's

    Coming to you, from what I have read, there should not be any problem if GPU runs at around 99% - actually it is supposed to be like this depending on your game settings. What I don't understand from your screenshot is:
    - why your GPU is running at only 468Mhz ( i know it will be fluctuating within a range but still its quite low) at such high loads. I have not seen mine below 1215Mhz
    - why your GPU temp is so low at 99% load.

    Again I am surprised that your CPU temp is low even though running at almost full boost frequency,.. .. but that is maybe because you have undervolted.

    I dont know what I wrote made good sense to you, but I have told you my settings if it helps.
    v451.48 has lot of issues. there are many forums right now related to that. Witcher 3 is not so demanding game. This problem will exists only on high demanding game like PUBG, Resident Evil Resistance, Resident Evil 3. Also the problem arise when it go from 99-100 percent.

    Thats is the issue when the GPU went back to 100%, it will downclock the GPU

  5. #135
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    15

    Unhappy GL504GM Massive frame drops for every few seconds

    Hi I am using Asus Strix Hero2( GTX 1060 6GB ,I7 8750H ). I am getting massive frame drops for every few seconds as shown in the video. To Know the reason i installed MSI After Burner where it showed 99% GPU Usage and GPU CLOCK Decreasing from 1400 to 250 Mhz , during that drop, temps are fine,but every now and then I am getting those drops. I cleaned installed Windows ,Nvdia Drivers,gave it to the official service center ,they repasted (thermal paste) but issue still persists ,They are also not understanding what to do.Any Suggestions would be helpful. I have tried all the things mentioned in the forums ,still didn't fix.


    Should i upgrade my ram to other 16gb dual channel?? .Does it fix the issue ? Please help me


    Please watch this video for reference: https://youtu.be/MGq7sqgvRZw
    Last edited by rohmuk3333; 08-10-2020 at 08:20 AM.

  6. #136
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    77

    Quote Originally Posted by rohmuk3333 View Post
    Hi I am using Asus Strix Hero2( GTX 1060 6GB ,I7 8750H ). I am getting massive frame drops for every few seconds as shown in the video. To Know the reason i installed MSI After Burner where it showed 99% GPU Usage and GPU CLOCK Decreasing from 1400 to 250 Mhz , during that drop, temps are fine,but every now and then I am getting those drops. I cleaned installed Windows ,Nvdia Drivers,gave it to the official service center ,they repasted (thermal paste) but issue still persists ,They are also not understanding what to do.Any Suggestions would be helpful. I have tried all the things mentioned in the forums ,still didn't fix.


    Should i upgrade my ram to other 16gb dual channel?? .Does it fix the issue ? Please help me


    Please watch this video for reference: https://youtu.be/MGq7sqgvRZw
    Upgrading the ram on dual channel will improve the performance (this is the model that I bought, same timings) It will improve the FPS of your games like DOTA 2. Unfortunately the issue lies on BIOS or NVIDIA update. For Temporary fix I've limit multiplier on Turbo Limits of my CPU to 29 using ThrottleStop which is highlighted on Green.

    P.S 1: My BIOS Version was 311. I've reverted back from 312 since this version the undervolting was restricted
    P.S 2: You can also undervolt (CPU Core and Cache) + Speedshift + Diable BD Procshot (Check highlighted items on yellow)
    P.S 3: ThrottleStop Guide
    P.S 4: I've encountered the issue on dropping frames on Resident Evil 2, Resident Evil 3 and PUBG
    P.S 5: The dropping of FPS is caused by when your GPU workload changed from 99% to 100%, the clockspeed will downclock on 250mhz
    P.S 6: I've repasted my CPU, GPU and VRAMS and reverted to nvidia driver v442.94. Still I've encounter FPS drop on games
    Miniatura de Adjuntos Miniatura de Adjuntos UndervoltCPU.jpg  


  7. #137
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    15

    GL504GM Massive frame drops for every few seconds

    Quote Originally Posted by silvergem View Post
    Upgrading the ram on dual channel will improve the performance (this is the model that I bought, same timings) It will improve the FPS of your games like DOTA 2. Unfortunately the issue lies on BIOS or NVIDIA update. For Temporary fix I've limit multiplier on Turbo Limits of my CPU to 29 using ThrottleStop which is highlighted on Green.

    P.S 1: My BIOS Version was 311. I've reverted back from 312 since this version the undervolting was restricted
    P.S 2: You can also undervolt (CPU Core and Cache) + Speedshift + Diable BD Procshot (Check highlighted items on yellow)
    P.S 3: ThrottleStop Guide
    P.S 4: I've encountered the issue on dropping frames on Resident Evil 2, Resident Evil 3 and PUBG
    P.S 5: The dropping of FPS is caused by when your GPU workload changed from 99% to 100%, the clockspeed will downclock on 250mhz
    P.S 6: I've repasted my CPU, GPU and VRAMS and reverted to nvidia driver v442.94. Still I've encounter FPS drop on games

    I have tried UV using throttlestop keeping -100 mv (as -80 mv is not stable for me)still issue persists ,I will try adding another 16gb ram ,hope it fixes .Thanks for the reply man.So kind of you . Also many users having same unit facing same issue ,there were many posts, Petitions signed online on this ,but still Asus still didnt fix through some Bios updates or so... so frustrating as this ain't any budget segment kinda laptop,it costs much.Hope it fixes for me after adding another 16gigs. Thanks.

  8. #138
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    77

    Quote Originally Posted by rohmuk3333 View Post
    I have tried UV using throttlestop keeping -100 mv (as -80 mv is not stable for me)still issue persists ,I will try adding another 16gb ram ,hope it fixes .Thanks for the reply man.So kind of you . Also many users having same unit facing same issue ,there were many posts, Petitions signed online on this ,but still Asus still didnt fix through some Bios updates or so... so frustrating as this ain't any budget segment kinda laptop,it costs much.Hope it fixes for me after adding another 16gigs. Thanks.
    Please read my whole reply above, the issue will go away when u limit the clockspeed of CPU. I think the issue is related to nvidia driver. there are many forums online that encounter same issue with higher configuration of laptops

  9. #139
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    15

    Quote Originally Posted by silvergem View Post
    Please read my whole reply above, the issue will go away when u limit the clockspeed of CPU. I think the issue is related to nvidia driver. there are many forums online that encounter same issue with higher configuration of laptops

    Yeah Okay ,will UV using throttlestop keeping those values and test again.Thank you.

  10. #140
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    77

    I've downloaded the from the GPU driver with Version V25.21.14.2546 (425.46) from Asus Website, and still encountering FPS drops in games (E.g PUBG)

Page 14 of 14 FirstFirst ... 4 12 13 14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •