Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25
  1. #21
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    14

    Any update regarding with the issue? I tries a lot of things already still not working.

  2. #22
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by Kwagoyon View Post
    Any update regarding with the issue? I tries a lot of things already still not working.
    We could not replicate this issue on the GL504VM, currently waiting on the results for the GL503VM. Sorry for the wait.

  3. #23
    New ROGer Array iZteven PC Specs
    iZteven PC Specs
    MotherboardASUS ROG STRIX Z390-F GAMING
    ProcessorIntel Core i7-8086K Limited Edition
    Memory (part number)G.Skill 16GB (2x8GB) DDR4 3200MHz CL14 Trident Z RGB
    Graphics Card #1ASUS GeForce GTX 1080 Ti 11GB STRIX GAMING
    MonitorASUS ROG Swift PG278QR
    Storage #1AMD Radeon R7 480gb
    CPU CoolerAsus ROG Ryuo 240
    CasePhanteks Eclipse P350X Black
    Power SupplySeasonic FOCUS Plus 750W Gold
    Keyboard ASUS ROG Claymore Core MX Red
    Mouse ASUS ROG Gladius II Origin
    Headset Steelseeries Arctis 7
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Logitech z-5500
    OS Windows 10 PRO
    iZteven's Avatar
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Kwagoyon View Post
    HI MasterC,
    Tried to download the link that you post, but I'm having an error message. Please help and advice.
    Attachment 77201
    Hi, i got same error today when I tried updating Asus aura. I fixed it by uninstalling old version first and then the aura installed just fine.*

    *
    *

  4. #24
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by iZteven View Post
    Hi, i got same error today when I tried updating Asus aura. I fixed it by uninstalling old version first and then the aura installed just fine.*

    *
    *
    Glad you figured out the issue and it's working now.

    For anyone else having issues installing or running Aura software, please follow the procedure below:
    - Make sure you have updated the firmware for your keyboard & mouse using Armoury.
    - Right-click on Setup (not AsusSetup), then Run as administrator to uninstall the old version and remove all cached data.
    - Reboot PC.
    - Right-click on Setup, Run as administrator to install 1.07.22.
    - Reboot PC.
    - Right-click on the Aura shortcut icon, Run as administrator to open the Aura application.
    - If devices are not showing in the Aura UI, hit the refresh icon.

  5. #25
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by Kwagoyon View Post
    Any update regarding with the issue? I tries a lot of things already still not working.
    Did you get your Fusion 700 working with Armoury in the end? We can't replicate the issue.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •