Results 1 to 4 of 4

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Nov 2018

    Did I fry something in my processor?


    So I was surfing around in my M11H BIOS. Found the 'PLL Bandwidth' setting and it's recommendation was to set if Level 6-8 for high clocks. As my 8600k runs at 5.4GHz, I set it to Level 6. System booted, all good. For testing purposes, I also set it to Level 8 and then first POST froze and system powered down. When I tried to turn it back on then fans would spin for a second and system would power down again.

    So, Clear CMOS pressed and all is well once again. I went to BIOS to load up my usual, stabile OC profile. As I got into Windows, I immediately noticed that CPU Package is running hotter then Core Max. While my Core Max is 30, CPU Package is 41. Did something got knocked out of calibration insider the CPU or what's going on there? To make things even more confusing, CPU Package will line up with Core Max when Core Max will reach around 55 centigrade, and it does it gradually. It's like the cooler the cores run, the more CPU Package lies.

    What could cause this and is there any way to untangle this mess? I have tried default settings, BIOS Flashback, Intel Processor Diagnostic Utility. Everything is still the same. Also checked for application of paste. Nice thin, evenly coating layer.

    Take a look what happens to temps when chip comes off the load.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts