Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    2

    GL703V and New SSD, now HDD LED is always on.

    I just installed a brand new ADATA SU800 M.2 SATA drive on my GL703V, i cloned the info from the standard HDD to the new one and everythig is working perfectly but the HDD LED is now always on, is there a workaround to fix this? Is anyone else having the same problem?. I'm using the Bios version 307 and I'm using the SSD as OS boot drive and the standard HDD for games and other files.
    Last edited by fesquinca; 11-28-2018 at 02:25 AM.

  2. #2
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    Have you checked the drive activity?
    AV?
    Indexing service?

  3. #3
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    2

    No activity on any storage drive using task manager, HDD LED still permanently on.

    Click image for larger version. 

Name:	2018-11-27 23_54_03-Task Manager.jpg 
Views:	1 
Size:	67.6 KB 
ID:	77244

  4. #4
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    16
    Posts
    11

    Seen it a few times. It was always an issue of misconfigured drive controller settings. All those have been desktops or enterprise servers, though.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •