Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    Exclamation Asus Rampage IV Formula cpu red light problem

    Greetings, here is my problem and how i solved it. ( TLDR: in the end )

    Should also point out that i'm no expert and i've never dealt with bios or any of that kinky stuff.
    It just happens that when i'm pissed sh't goes down. Also english is not my main so bear with me.

    I bought used mbo/cpu/ram pack and used gpu, the psu, ssd and monitor were bought brand new.
    I used pc for 1 day without any problems and updated everything i could (windows,gpu drivers..)
    After a gaming session i normally shut down the pc and went to sleep, next day when i woke up
    and tried turning the pc on it would'nt even post and suddenly cpu red led was lit up. F*ck.

    Specs:
    CPU: i7 3930k - USED
    MBO: Rampage IV Formula - USED
    GPU: R9 390X 8GB - USED
    RAM: HyperX Genesis 4x4GB - USED
    SSD: Kingston A400 240GB - NEW
    Cooler: Some Stock cooler - USED
    PSU: MS Professional 700W ( was 60$ ) - NEW

    I should point out that i tested my psu before the problem appeared with Furmark and Cinebench
    both running at the same time. No problems with psu whatsoever. I tried looking up the problem
    on the various forums and each and every one seemed to have the different solution. What i did
    next was that i tried reseating ram modules and trying different combinations with them ( only 2
    inserted, then different slots, then only one inserted and so on.) and reconnected psu cabels.
    Tried reseating gpu and disconnecting mouse, keyboard and monitor just in case.
    Tried putting gpu in different slots and turning it on and off with gpu switch on this motherboard.
    In the end i even tried reseating the cpu itself but it ultimately lead to no progress.
    Also there isn't a speaker on mb so no sound errors.

    Next step was flashing bios. Since this particular mb had 2 bios chips ( which saved me in the end)
    I tried flashing first one and no progress. Still getting 00 led reading and cpu red light. Tried numer-
    ous methods that i found on youtube and forums but nothing seemed to be working. Then i tried
    switching bios but same deal. I even tried swapping bios chips into different slots. No progress.
    After 5 hours of trying i got an idea that since motherboard is very old the battery on it may be
    depleted. Went to the store the same day and bought brand new mb battery. Came home, inserted it
    and sh*t started happening. Suddenly cpu started heating and was getting 62, 64 and 34 errors on
    the led's. Now cpu red light wasn't lit but rather the vga and boot device red led was on.

    Tried flashing bios this time but to no progress. Switched to second bios and suddenly the led was
    showing AA on led's and there wasn't boot device led, however the vga red led was still on. In the end
    i tried switching pcie 3.0 slot from value 1 (turned on) to value 0 (turned off). Started posting. F*ck yeah.
    I think that after flashing bios value 1 on gpu switch meant that that lane was turned off and value 0
    meant that gpu slot was turned on - which i think was causing vga red led to turn on.

    TLDR:
    This is how i solved the problem. New motherboard battery and couple of bios flashing's alongside with
    switching the bios and turning gpu slot switch to different value.

    I was having a hard time with this and it took me 10h to deal with it and find clues on internet about it.
    I'm writing this post to give hope to people that get this problem. Before replacing mbo/cpu/gpu try
    doing everything that is in your power. You're not alone.
    Last edited by NaniTheDukIsDis3204; 11-27-2018 at 10:55 PM.

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,632

    Quote Originally Posted by NaniTheDukIsDis3204 View Post
    try doing everything that is in your power. You're not alone.


    Nice one....glad you got it sorted. New battery on older boards solves a lot of problems!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •