Page 9 of 16 FirstFirst ... 7 8 9 10 11 ... LastLast
Results 81 to 90 of 159
  1. #81
    ROG Guru: White Belt Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    116

    Quote Originally Posted by JustinThyme View Post
    So before I jump off the deep end here I’ll admit you two lost me.*
    I current just updated to 1603 from 1004 (if it ain’t broke) only becuase I’m replacing my 7900X with a 9940X and it had to be done. According to the support page 1503 will run the X299 chip. After trying to read though this there is just to many xxx.xx.xxxx.xx mark II Mumbo Jumbo to digest. If I got the jest and I’m not sure I do you are saying the 1503 will support the refresh and run cooler?

    I’ve read into the modded BIOS posts as well but again too much conflicting info from one to the next and having to run different drivers and windows versions to accommodate this modded BIOS just gives me a headache. I’d consider a modded BIOS that is simple and straight to the point that doesn’t require a million other hoops to jump though. I’d not I’ll just load 1503 into my other ROM and compare the two and just stick with what works best.*
    best post in this thread
    https://rog.asus.com/forum/showthrea...ge4#post747826

    basically the more recent the microcode the better the security and probably performance impacts
    however, the latest comes at a cost of slightly higher temps
    the modded bios' will have the latest benefits but with an older microcode without the heat issues (updated orom, lan firmwares)

    like others have said it's fine to use the stock asus one or the modded ones, the choice is yours

    i don't think this has anything to do with drivers, except perhaps the latest intel rst

  2. #82
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,331

    Quote Originally Posted by JustinThyme View Post
    Watching to see how this develops. Im still on 1004, been happy right here and no reason to change until I go swapping CPUs which is coming soon. Just waiting to see what the release 99XX chips are going to do before making a choice. Some User benches are already popping up.
    I took the plunge with the modded 1601. Worked like a charm. I believe it is the one with the SPECTRE turned off which I don't mind. I'm at such a low risk on this computer I wish I could just go back pre-meltdown/spectre and not worry about this ****e.

    Either way 1601 did increase temps. I was hitting 109C on my worse cores at 4.8GHz. Back down to 101C on the two main offenders.

    You mentioned that you turn off the SPECTRE patch in Windows. How do you do this? Through the modded BIOS you shared with us or is there another setting?
    Last edited by Brighttail; 01-09-2019 at 10:43 AM.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  3. #83
    ROG Enthusiast Array ExcessiveGBH's Avatar
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    67

    Quote Originally Posted by Brighttail View Post
    I took the plunge with the modded 1601. Worked like a charm. I believe it is the one with the SPECTRE turned off which I don't mind. I'm at such a low risk on this computer I wish I could just go back pre-meltdown/spectre and not worry about this ****e.

    Either way 1601 did increase temps. I was hitting 109C on my worse cores at 4.8GHz. Back down to 101C on the two main offenders.

    You mentioned that you turn off the SPECTRE patch in Windows. How do you do this? Through the modded BIOS you shared with us or is there another setting?
    Can do it through regedit as below or use this program https://www.grc.com/inspectre.htm

    This post will tell you https://rog.asus.com/forum/showthrea...E-is-out/page6
    Win 10 64 bit Pro 1903
    Rampage VI Extreme
    BIOS 1902
    I9-7900X @4.7GHz all cores
    EK-KIT G360 (CPU only)
    Samsung 960 PRO NVMe M.2 1TB
    Samsung 970 EVO PLUS NVMe 2TB
    3 x 4TB drives
    1 x 2TB drive
    Nvidia 2 x Sli Titans Pascal @2035Mhz
    32GB G Skill Trident Z 3466MHz
    Corsair 1200w psu
    Sound Denon AVC-A1
    Panasonic 65 plasma
    Predator XB321HK

  4. #84
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,331

    Quote Originally Posted by ExcessiveGBH View Post
    Can do it through regedit as below or use this program https://www.grc.com/inspectre.htm

    This post will tell you https://rog.asus.com/forum/showthrea...E-is-out/page6
    Thanks.

    Sadly not seeing a decrease in temperatures. I was really hoping that disabling the Spectre/Meltdown would give back the 25% of speed I have lost on my Intel 900p ever since all these new microcodes and BIOS updates to ward against the malware has diminished speeds by as much at 45% at times. It has gotten better with the newer BIOS and Microcodes but I used to get 350 Mb/s Random 4k read/writes and now I'm down to about 200 or less.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  5. #85
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,331

    So I downloaded the modded BIOS that I thought was 1603 modded with a previous Microcode but it looks like it is still 1503. Did I miss something here? I did update to 1603 and then used the flash to update the BIOS and boom it is showing up at 1503. Am I doing something wrong?

    Redoing it. Okay went back to 1603. Microcode was 40h. I remember reading that when we load up windows it will auto update the microcode to I have forced an update. The bluetooth was the only thing that updated. With the same result.

    **EDIT**
    Got it working. Had to go back to full 1503 from Asus. Then updated 1603 from Asus, then did the modded one. After that the 1603 BIOS was fully updated along with the microcode at 49. I used the Disable Spectre and system idles are back down to 33C from 38C.

    I'm impressed to say the least. I was able to go back to 4.8 Ghz back on my 7900x and Aida 64 passed the nonAVX test with note a core exceeding 83C. With AVX on, with the offsets at 3, 3, I was able to get through the testing cycle with hottest temp on two cores just tipping at 101C, the rest in the 90s. A quick up of voltage and clock and I was able to finish AIDA64 non-avx at 5.0Ghz with nothing going higher than 90C so that is a pretty good success. Not so much on the AVX AIDA64 testing offset at 5/5 Several cores throttling.

    Overall 5.2 on NON-AVX Aida64 was stable but I won't keep it that high. I've scaled back to 4.8Ghz. with most cores idling at 36-38C. I think that is a pretty good success. Yes I turned on Spectre, tho I noticed that program turns it back on if you rerun the program after you closed it.

    Realbench finished as well with 243000
    Last edited by Brighttail; 01-11-2019 at 05:01 AM.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  6. #86
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Quote Originally Posted by Brighttail View Post
    So I downloaded the modded BIOS that I thought was 1603 modded with a previous Microcode but it looks like it is still 1503. Did I miss something here? I did update to 1603 and then used the flash to update the BIOS and boom it is showing up at 1503. Am I doing something wrong?

    Redoing it. Okay went back to 1603. Microcode was 40h. I remember reading that when we load up windows it will auto update the microcode to I have forced an update. The bluetooth was the only thing that updated. With the same result.

    **EDIT**
    Got it working. Had to go back to full 1503 from Asus. Then updated 1603 from Asus, then did the modded one. After that the 1603 BIOS was fully updated along with the microcode at 49. I used the Disable Spectre and system idles are back down to 33C from 38C.

    I'm impressed to say the least. I was able to go back to 4.8 Ghz back on my 7900x and Aida 64 passed the nonAVX test with note a core exceeding 83C. With AVX on, with the offsets at 3, 3, I was able to get through the testing cycle with hottest temp on two cores just tipping at 101C, the rest in the 90s. A quick up of voltage and clock and I was able to finish AIDA64 non-avx at 5.0Ghz with nothing going higher than 90C so that is a pretty good success. Not so much on the AVX AIDA64 testing offset at 5/5 Several cores throttling.

    Overall 5.2 on NON-AVX Aida64 was stable but I won't keep it that high. I've scaled back to 4.8Ghz. with most cores idling at 36-38C. I think that is a pretty good success. Yes I turned on Spectre, tho I noticed that program turns it back on if you rerun the program after you closed it.

    Realbench finished as well with 243000
    Can you PM me a link to the BIOS to which you refer and instructions. I read all through this and never could figure it out. My temps are not bad on the new 9940X. *I’ll take a snap in a bit of the HWInfo but sure it’s like 32C idle with 1603 and all patches installed but maybe that will get me to 4.9 on the 9940X

  7. #87
    ROG Guru: Orange Belt Array
    Join Date
    Mar 2013
    Reputation
    35
    Posts
    332

    hit me with it too pls justin or bright


    edit: nvm found it. page 7 last post
    Last edited by jsarver; 01-12-2019 at 02:43 AM.

  8. #88
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Quote Originally Posted by jsarver View Post
    hit me with it too pls justin or bright


    edit: nvm found it. page 7 last post
    I got lost having a hard time following a language barrier.

    Just did a before on temps before I go messing with a modded BIOS to see what I get now and what changes. If this drops temps just a few degrees I might be able to hit 4.9

    Heres HW info after an hour run of RB loop followed by a cool down of about 5 mins.

    Click image for larger version. 

Name:	1 hour rb.png 
Views:	3 
Size:	145.9 KB 
ID:	78153

  9. #89
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme
    Processor7980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 900P
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    79
    Posts
    1,364

    Quote Originally Posted by Brighttail View Post
    So I downloaded the modded BIOS that I thought was 1603 modded with a previous Microcode but it looks like it is still 1503. Did I miss something here? I did update to 1603 and then used the flash to update the BIOS and boom it is showing up at 1503. Am I doing something wrong?

    Redoing it. Okay went back to 1603. Microcode was 40h. I remember reading that when we load up windows it will auto update the microcode to I have forced an update. The bluetooth was the only thing that updated. With the same result.

    **EDIT**
    Got it working. Had to go back to full 1503 from Asus. Then updated 1603 from Asus, then did the modded one. After that the 1603 BIOS was fully updated along with the microcode at 49. I used the Disable Spectre and system idles are back down to 33C from 38C.

    I'm impressed to say the least. I was able to go back to 4.8 Ghz back on my 7900x and Aida 64 passed the nonAVX test with note a core exceeding 83C. With AVX on, with the offsets at 3, 3, I was able to get through the testing cycle with hottest temp on two cores just tipping at 101C, the rest in the 90s. A quick up of voltage and clock and I was able to finish AIDA64 non-avx at 5.0Ghz with nothing going higher than 90C so that is a pretty good success. Not so much on the AVX AIDA64 testing offset at 5/5 Several cores throttling.

    Overall 5.2 on NON-AVX Aida64 was stable but I won't keep it that high. I've scaled back to 4.8Ghz. with most cores idling at 36-38C. I think that is a pretty good success. Yes I turned on Spectre, tho I noticed that program turns it back on if you rerun the program after you closed it.

    Realbench finished as well with 243000
    The microcode 49 does not "heat up" the cores, it is from the microcode 4D
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme
    CPU: i9 7980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 900P
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

  10. #90
    ROG Enthusiast Array Desertum_0's Avatar
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    63

    Quote Originally Posted by jsarver View Post
    hit me with it too pls justin or bright


    edit: nvm found it. page 7 last post
    This is the BIOS I am using:


    https://drive.google.com/file/d/1F8Q...Gc7YAOIsC/view

    1603, microcode 55. I think this has the spectre disabled.

    Can you please share the BIOS you are using right now? I can not find the BIOS you are referring in page 7. I can only see the 1503.

    [QUOTE=JustinThyme;754799]I got lost having a hard time following a language barrier.

    A damn headache to be honest.

    Edit: is this the BIOS you are using?

    Quote Originally Posted by tistou77 View Post
    No soucy with 1603 modded https://drive.google.com/file/d/1jff...nvQHOAncr/view
    + Intel lastest microcode 02000049 + Intel RST EFI / OROM 17.0.0.3713 + Intel Gigabit EFI UNDI 0.0.22 + Intel i219V Boot Agent 0.1.13
    And my Intel Optane
    Last edited by Desertum_0; 01-12-2019 at 07:01 AM.

Page 9 of 16 FirstFirst ... 7 8 9 10 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •