Page 3 of 3 FirstFirst 1 2 3
Results 21 to 22 of 22
  1. #21
    ROG Guru: Yellow Belt Array cekeu PC Specs
    cekeu PC Specs
    MotherboardROG Rampage VI Extreme Encore
    ProcessorIntel Core i9-10920X
    MonitorROG SWIFT PG27UQ
    CPU CoolerEK water cooling
    OS Windows 10 64Bit

    Join Date
    Jun 2013
    Reputation
    11
    Posts
    146

    Samsung NVME driver causes "internal power error" on resume in win10 1809 and a problem for Windows to boot the first time after turning on the computer
    After uninstalling the Samsung driver for the SSD NVMe PCIe x4 Everything came back in order.
    The standard NVM Express controller provided by Windows 10 version 1809 works perfectly
    Last edited by cekeu; 12-05-2018 at 03:48 PM.

  2. #22
    ROG Member Array Deepbluee's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    23

    I have same issue but unlike this friend i even dont get post until i shut the system down completely and then boot for the second time.

    My setup:

    - R6E Board
    - intel 7900x cpu
    - Asus Rog Strix 1080 TI OC GPU
    - 8x8 GB G.SKILL TRIDENT Z 3600 MHZ Ram
    - 2x Samsung 960 PRO + 6 TB Segate Barracuda HDD
    - Corsair AX1600i PSU
    - Sound BlasterX AE-5 Sound Card

    2 Samsung NVME drives in PCH Raid 0 mode. (One drive in expansion card the other one on motherboard) So naturally i cant install samsung nvme drivers since its raid, i install intel drivers.

    Any idea?

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •