Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    2

    ROG STRIX Z390-H PC freezes for a few seconds

    My reddit thread https://www.reddit.com/r/techsupport...tently_for_15/

    I have recently upgraded my platform. I have replaced the motherboard, cpu, ram and case. My old build was running perfectly fine. My new build sometimes freezes the game im playing with speakers making buzzing noise for a few seconds before resuming as normal

    I have checked all drivers/updates, no overclocks, wiring is ok, tried different slots for ram. Tested RAM with memtest, sfcscan no problems, drive health good. Tried an alternative network connection (usb ethernet adapter and wifi)

    Both running Windows 10.



    New build:

    I7-9700K

    cors vengence lpx ddr4 3000mhz

    asus rog strix z390-H gaming

    WD 500gb m.2 ssd

    soundblaster Z

    480gb sandisk ssd

    Gigabyte GTX 1090 Turbo OC

    2 standard hdds 7200rpm <1tb

    corsair h80i liquid cooler

    corsair cx 600 power supply

    4 120mm fans



    Old build

    I5-3570k

    FuryX 2x8gb 1600

    Gigabyte GA-Z77X-D3H

    soundblaster Z

    480gb sandisk ssd

    Gigabyte GTX 1080 Turbo OC

    2 standard hdds 7200rpm <1tb

    corsair h80i liquid cooler

    corsair cx 600 power supply

    4 120mm fans



    I would appreciate any suggestions on how i could troubleshoot this further. Please see reddit thread for troubleshooting already done and other users with similar issues.

  2. #2
    mutaz1912mkk
    Guest
    Hi;
    Can you tell me what the Ver. Bios?? Do you update last Bios for your M.B.??
    what your VER. windows 10 1803 or 1809??
    I have New build Rog Strix Z390-F Gaming with i7 8086K is running perfectly fine with windows 10 Pro 1803
    Last edited by mutaz1912mkk; 12-04-2018 at 04:53 PM.

  3. #3
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by mutaz1912mkk View Post
    Hi;
    Can you tell me what the Ver. Bios?? Do you update last Bios for your M.B.??
    what your VER. windows 10 1803 or 1809??
    I have New build Rog Strix Z390-F Gaming with i7 8086K is running perfectly fine with windows 10 Pro 1803
    Hello,

    BIOS is updated to 1002 and running Windows 10 Pro build 1809.

  4. #4
    mutaz1912mkk
    Guest
    Quote Originally Posted by luminousX View Post
    Hello,

    BIOS is updated to 1002 and running Windows 10 Pro build 1809.
    Your Bios is the last Ver. try install windows 10 build 1803
    i hear windows 10 build 1809 have many issues
    I advise you to install drivers from DVD drivers M.B.
    in addition install nvidia driver ver. 416.81
    one more thing if you have XMP put XMP II in bios
    Last edited by mutaz1912mkk; 12-04-2018 at 05:32 PM.

  5. #5
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    127
    Posts
    1,869

    Best to revert to Optimised Defaults and see if the issue persists. Memtest86 isn't going to tell you if the system is stable when using XMP profiles. For this, you want to use HCI Memtest Pro or Ramtest.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •