Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017

    Quote Originally Posted by Schlumpf View Post
    I always shutdown the computer completely, there is no option for me to use sleep mode since I plug out the cord everytime I am not on my computer.
    Why on earth do you do that?
    POST from cold boot (entirely powerless) takes longer, if you have RAM OC it will also do a soft reboot after initial memory training.

    Motherboards with lots of features/components take a long time to POST.. I assume you have never worked with real servers (including blade servers) who can take a loong time to POST if you have RAID cards and SAN with multipath connected to them.

    In other news: My laptop, Acer Predator PH517-61 with Ryzen 7 2700 is really quick in POST (hibernation and quickboot disabled). Laptops are quicker to boot, and at the same time much more limited in comparison.

  2. #12
    ROG Member Array
    Join Date
    Nov 2018

    Ahh okay I understand.

  3. #13
    New ROGer Array
    Join Date
    Jul 2018

    Asus RoG Zenith Extreme Alpha with Windows 95 era boot times...

    Quote Originally Posted by Schlumpf View Post
    Hello everybody!

    Mainboard: ROG STRIX x399-E
    CPU: AMD Ryzen TR 1950X
    RAM: 2x 16GB @3000MHz
    SSD (OS):970EVO 500GB
    SSD (Data): 960EVO 250GB
    Ext. HDD (Data): Seagate USB 3.0 3TB
    GPU: Asus GeForce 1080

    When booting up the Computer (AC was off before) it takes about 30-40 seconds to boot into the windows login screen.
    Only setting I've changes is the RAM Profile which is set to XMP-Profile (3000MHz), default was 2333Mhz.
    Once booted the system is fast and has no issues. When turning on the Computer I get the very fist beep sounds 15 secounds after I pressed the button, my old systemen needed 3 seconds to do this.

    I would very much appreciate any advise if possible.
    Could someone tell me where the MRC Fastboot and MCH Fullcheck settings are on this board? I looked all over and can't find them. My board will initially power up then shut down for 6 seconds, then come back up and for about a minute go through all the memory codes before I get a successful POST beep. Then it will be another 30 seconds before I'm on my Win 10 lock screen. I would have expected this with 486 and early Pentium boards in the mid 90s but not today.

    Thank you.

  4. #14
    ROG Guru: Blue Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018

    Don't know of anything but what has been mentioned previously about Post times.

    But for boot times, you could get HWinfo
    Use hwinfo check and see if you have setup the M2 device correctly. On the summary page, (bottom right) Operating System: UEFI Boot (in green) and Secure boot (in green) anything else and the setup for the M2 isn't strictly optimal.

    Here is the procedure for install of windows on nvme drive.

    1 - Make sure you unplug all SATA and USB drives, the M.2 drive has to be the only drive installed.
    2 - Go into the bios, under the boot tab there is an option for CSM, make sure it is disabled.
    3 - Click on secure boot option below and make sure it is set to other OS, Not windows UEFI.
    4 - Click on key management and clear secure boot keys.
    5 - Insert a USB memory stick with a UEFI bootable iso of Windows 10 on it.
    7 - Windows will now start installing to your NVME drive as it has its own NVME driver built in.
    8 - When the PC reboots hit F2 to go back into the BIOS, you will see under boot priority that windows boot manager now lists your NVME drive.
    9 - Click on secure boot again but now set it to WIndows UEFI mode.
    10 - Click on key management and install default secure boot keys
    11 - Press F10 to save and exit and windows will finish the install.

    Once you have Windows up and running, shutdown the PC and reconnect your other SATA drives. Typically you don't put anything on SATA port 1 as this is now reserved for the NVME drive and *may cause a conflict (*so don't use it unless you have no choice).

    Hope you find this of help
    Last edited by RedSector73; 10-14-2019 at 05:19 AM.

  5. #15
    ROG Member Array
    Join Date
    Oct 2012

    Comparable settings on Zenith Extreme Alpha

    Quote Originally Posted by Schlumpf View Post
    Hi @AMHiVizMan
    I found your answer helpfull and was able to further search the asus-forum with your help..
    I found

    "My understanding of MRC Fastboot is that you are skipping memory training if you enable it. You only want to do so once you are sure your memory settings and sticks themselves are stable so try disable first. MCH Fullcheck will cause the system to reboot, retraining the memory until it is stable. Disabled will likely result in a failure to post if something is causing instability."
    by @redone13 post #6

    Will definitely double check that today evening.
    I have Asus RoG Zenith extreme Alpha Mobo and can't find either of these settings in the BIOS. maybe they are named differently. I tried tech support, they tell me to run Memtest86 on all my modules; I believe this is the problem. Thank you, Chris

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts