Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    11

    Angry GL502VML/FX502VM 970 evo not detected

    Hello,

    i own asus FX502 (also known as GL502VML or GL502VMZ, not sure)

    On the manual, it says it can support both, sata and NVme ssd drives, escpecially 2280 port (same that 970 is using)

    Now the problem is, it cannot detect the Samsung Evo 970 SSD, it can detect many other SSD-s (for example all of SanDisk ones)
    SSD itself is in good condition, tested it out in other computer

    Whats the solution here, will Asus release some kind of bios update or i just have to get some other ssd? Quick search shows that some people got 960 PRO running (excatly same connector), so why not 970?

  2. #2
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    11

    bump

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    431

    First up, lets identify what you have.

    Can you please run dxdiag.exe.

    Write down the System Model and BIOS.

    Post here with your results.

  4. #4
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    11

    Is this helpful enough? Picture below -

    Click image for larger version. 

Name:	Capture.PNG 
Views:	19 
Size:	11.2 KB 
ID:	77534

  5. #5
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    431

    Install NVMe SSD, boot to windows, go to computer management, disk management. The NVMe SSD should be displayed. Format the SSD.

  6. #6
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    11

    The problem is that its not, only my main HDD is showing

    Click image for larger version. 

Name:	Capture.PNG 
Views:	17 
Size:	15.9 KB 
ID:	77535

  7. #7
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    431

    Go into your BIOS, switch from EZMode to Advanced Mode, then into Adavanced, down to SATA Mode Selection. Change this to ACHI.

  8. #8
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by jdfrench3 View Post
    Go into your BIOS, switch from EZMode to Advanced Mode, then into Adavanced, down to SATA Mode Selection. Change this to ACHI.


    https://www.upload.ee/image/9287041/...42AFF2F84.jpeg Its already ACHI (by the way its the only option as well, it doesnt list other options for me)

  9. #9
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    431

    Go into your BIOS, switch from EZMode to Advanced Mode, then into Boot, disable CSM.

    Are you trying to make this NVme SSD bootable?

  10. #10
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by jdfrench3 View Post
    Go into your BIOS, switch from EZMode to Advanced Mode, then into Boot, disable CSM.

    Are you trying to make this NVme SSD bootable?
    Yes. When i disable CSM nothing happens, only my main HDD wount be shown as bootable anymore. Still cannot see EVO 970

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •