Page 11 of 17 FirstFirst ... 9 10 11 12 13 ... LastLast
Results 101 to 110 of 162
  1. #101
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by cyberlipe View Post
    total abandonment
    Please ASUS.....reply....respond...something!?

  2. #102
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    I had random reboots but that was over two years ago, it just stopped on it after I changed some things around. What I would really love though is to be able to change the GUI to the the default ASUS router one instead of the red. Are there any other places anyone would recommend for information about the router? I change log or updates about whats being worked on would be really nice. I've been lucky enough to not run in to a lot of the problems posted here but reassurance about what's going on would sure be nice for those who do have them. There seems to be a sort of disconnect between the community and ASUS when it comes to the GT-AC5300 they are usually a really great company when it comes to this sort of thing.

  3. #103
    ROG Junior Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    I see this (removed some cifres for privacy) constantly with this firmware version in the systemlog and have reported this to ASUS support some of weeks ago, but have had no response so far.
    Tried to reboot several times, tried to reset router several times but it is still the same.
    Anybody had any succes fixing this?

    Mar 10 10:26:40 WLCEVENTD: eth6: ReAssoc 68:FE:F7:2F:
    Mar 10 10:30:13 WLCEVENTD: eth6: Disassoc 68:FE:F7:2F:
    Mar 10 10:30:13 WLCEVENTD: eth6: Disassoc 68:FE:F7:2F:
    Mar 10 10:31:35 WLCEVENTD: eth6: Assoc 68:FE:F7:44:
    Mar 10 10:31:40 WLCEVENTD: eth6: Disassoc 68:FE:F7:44:
    Mar 10 10:31:40 WLCEVENTD: eth6: Disassoc 68:FE:F7:44:
    Mar 10 10:35:09 WLCEVENTD: eth6: Disassoc 7C:49:EB:A0:
    Mar 10 10:35:13 WLCEVENTD: eth6: Assoc 7C:49:EB:A0:
    Mar 10 10:35:15 WLCEVENTD: eth6: Disassoc 7C:49:EB:A0:
    Mar 10 10:35:16 WLCEVENTD: eth6: Assoc 7C:49:EB:A0:
    Mar 10 10:43:50 WLCEVENTD: eth6: ReAssoc 68:FE:F7:44:
    Mar 10 10:44:28 WLCEVENTD: eth6: ReAssoc 68:FE:F7:2F:
    Mar 10 10:44:33 WLCEVENTD: eth8: ReAssoc 14:C2:13:EA:
    Mar 10 10:44:50 WLCEVENTD: eth7: ReAssoc D8:1C:79:E6:
    Mar 10 10:48:07 WLCEVENTD: eth7: Disassoc D8:1C:79:E6:
    Mar 10 10:48:07 WLCEVENTD: eth7: Disassoc D8:1C:79:E6:
    Mar 10 10:48:26 WLCEVENTD: eth6: Disassoc 68:A4:0E:05:
    Mar 10 10:48:36 WLCEVENTD: eth6: Assoc 68:A4:0E:05:
    Mar 10 10:48:51 WLCEVENTD: eth8: ReAssoc D8:1C:79:E6:
    Mar 10 10:49:57 WLCEVENTD: eth6: Assoc 68:A4:0E:25:
    Mar 10 10:51:46 WLCEVENTD: eth6: Disassoc 68:FE:F7:44:
    Mar 10 10:51:46 WLCEVENTD: eth6: Disassoc 68:FE:F7:44:
    Mar 10 10:52:14 WLCEVENTD: eth6: ReAssoc 68:FE:F7:44:
    Mar 10 11:01:15 WLCEVENTD: eth6: ReAssoc 00:11:F6:AC:

  4. #104
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    Same problem as all the others with this firmware (reseting to factory default didn't help).

    I have the feeling that all the verbose logging that was activated in the last firmware causes the AImesh router to run out of resources (or too many IO's).
    Making it slower and slower and slower.
    In the end I need to reboot it every 2-3 days to make it fast again.
    However I don't reboot it using the auto -reboot, because in 80% of the case the router doesn't come up again...I need to reset it using the power button at the back.

    I hope they fix it in the next firmware, maybe less logging???
    Or able to choose the logging level?

    Quote Originally Posted by JornDL View Post
    I see this (removed some cifres for privacy) constantly with this firmware version in the systemlog and have reported this to ASUS support some of weeks ago, but have had no response so far.
    Tried to reboot several times, tried to reset router several times but it is still the same.
    Anybody had any succes fixing this?

    Mar 10 10:26:40 WLCEVENTD: eth6: ReAssoc 68:FE:F7:2F:
    Mar 10 10:30:13 WLCEVENTD: eth6: Disassoc 68:FE:F7:2F:
    Mar 10 10:30:13 WLCEVENTD: eth6: Disassoc 68:FE:F7:2F:
    Mar 10 10:31:35 WLCEVENTD: eth6: Assoc 68:FE:F7:44:
    Mar 10 10:31:40 WLCEVENTD: eth6: Disassoc 68:FE:F7:44:
    Mar 10 10:31:40 WLCEVENTD: eth6: Disassoc 68:FE:F7:44:
    Mar 10 10:35:09 WLCEVENTD: eth6: Disassoc 7C:49:EB:A0:
    Mar 10 10:35:13 WLCEVENTD: eth6: Assoc 7C:49:EB:A0:
    Mar 10 10:35:15 WLCEVENTD: eth6: Disassoc 7C:49:EB:A0:
    Mar 10 10:35:16 WLCEVENTD: eth6: Assoc 7C:49:EB:A0:
    Mar 10 10:43:50 WLCEVENTD: eth6: ReAssoc 68:FE:F7:44:
    Mar 10 10:44:28 WLCEVENTD: eth6: ReAssoc 68:FE:F7:2F:
    Mar 10 10:44:33 WLCEVENTD: eth8: ReAssoc 14:C2:13:EA:
    Mar 10 10:44:50 WLCEVENTD: eth7: ReAssoc D8:1C:79:E6:
    Mar 10 10:48:07 WLCEVENTD: eth7: Disassoc D8:1C:79:E6:
    Mar 10 10:48:07 WLCEVENTD: eth7: Disassoc D8:1C:79:E6:
    Mar 10 10:48:26 WLCEVENTD: eth6: Disassoc 68:A4:0E:05:
    Mar 10 10:48:36 WLCEVENTD: eth6: Assoc 68:A4:0E:05:
    Mar 10 10:48:51 WLCEVENTD: eth8: ReAssoc D8:1C:79:E6:
    Mar 10 10:49:57 WLCEVENTD: eth6: Assoc 68:A4:0E:25:
    Mar 10 10:51:46 WLCEVENTD: eth6: Disassoc 68:FE:F7:44:
    Mar 10 10:51:46 WLCEVENTD: eth6: Disassoc 68:FE:F7:44:
    Mar 10 10:52:14 WLCEVENTD: eth6: ReAssoc 68:FE:F7:44:
    Mar 10 11:01:15 WLCEVENTD: eth6: ReAssoc 00:11:F6:AC:

  5. #105
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    All 3 wifi ranged went down with last update

    Is any new firmware coming soon?
    I lost signal strenght on all wifis (both 5ghz and 2,4ghz)
    had to revert back to 3.0.0.4.384_32799 to get wifi in my bedroom again...

    Is anyone at ASUS currently working on this firmware or should I finally trash this router and abandon ASUS as a customer?

  6. #106
    ROG Guru: White Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    83

    I'm lost for hope

  7. #107
    ROG Enthusiast Array staticrp PC Specs
    staticrp PC Specs
    Laptop (Model)Rog Phone
    MotherboardAsus Rampage V Edition 10
    ProcessorCore i7-6900K
    Memory (part number)Corsair Vengeance LED CMU64GX4M4C3000C15
    Graphics Card #1Poseidon 1080TI
    Graphics Card #2Rog stix 1080ti (off)
    Graphics Card #3Rog stix 1080ti (off)
    Sound CardXonar Phoebus
    MonitorAsus ROG Swift PG348Q, ROG AURA TERMINAL
    Storage #1NVMe Samsung SSD 960 PRO
    Storage #2Samsung SSD 850 EVO 500GB & 2xSeagate 3tb
    CPU CoolerCustom water system EK+CORSAIR+TT
    CaseThe Tower 900
    Power SupplyTT Bailkal 1500W
    Keyboard Rog Claymore
    Mouse Rog Spatha
    Headset Rog centurion, Rog Delta
    Mouse Pad GM 50Plus, ROG Balteus
    Headset/Speakers DENON + PIONEER
    OS 10 x64
    Network RouterGT-AC5300
    Accessory #1 2xEK-CoolStream XE 480
    Accessory #2 10xCorsair LL120, 3xRiing 14 LED RGB, ROG SPOTLIGHT!
    Accessory #3 Thermaltake Pacific RGB G1/4 PETG, 2xPacific PR22-D5,

    Join Date
    Jan 2018
    Reputation
    10
    Posts
    30

    Everything. released a new router, put a big "BOLT" on this!

  8. #108
    ROG Junior Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    4

    Abandon

    Quote Originally Posted by staticrp View Post
    Everything. released a new router, put a big "BOLT" on this!

    Has this router been sent to scrap heap ?

  9. #109
    ROG Guru: White Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    83

    a new firmware came out for AC68U. - https://www.asus.com/us/Networking/R...HelpDesk_BIOS/
    I`m assuming one is coming for this and all routers as well.

  10. #110
    ROG Member Array
    Join Date
    Nov 2010
    Reputation
    10
    Posts
    24

    Every single asus router got update last week but this...

    What happened...?

Page 11 of 17 FirstFirst ... 9 10 11 12 13 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •